Connexion wifi

chatisis

Membre confirmé
16 Avril 2007
323
1
Bretagne
Bonjour,

J'ai un PC sous Windows relié à Internet par un modem-routeur-Wifi dans une pièce, tout marche sans problème.

Je viens d'acquérir un iMac 24 pouces que j'ai installé dans une autre pièce.

Mon Modem-Rputeur-Wifi est configuré de telle sorte que pour utiliser le Wifi chez moi il faut rentrer un identifiant ESSID et un WEP héxadécimal.

Quand j'allume mon mac, ma connexion Wifi n'apparait pas dans Airport alors que je vois celles des voisins et je suis obligé de choisir l'option autre et je rentre l'identifiant et la clé WEP pour se connecter à internet et ça marche.

Mon problème est le suivant, quand je rallume le mac je suis obligé encore de rentrer l'identifiant et la clé WEP.

Comment faire pour ne plus rentrer ces parametres.

Merci
 

Zyrol

Mod'eau
1 Octobre 2003
3 797
279
38
Sur l'eau
loris.minvielle.free.fr
Direction preferences systemes > reseau > airport
Le reseau devrait apparaitre dans la liste, clique sur modifier afin de vérifier si le mot de passe a été enregistré.

Va aussi vérifier en cliquant sur le bouton option que "ajouter automatiquement les nouveaux reseaux à la liste des réseaux...."

Tiens nous au courant

;)
 

chatisis

Membre confirmé
16 Avril 2007
323
1
Bretagne
Bonjour,

Merci pour la réponse, j'ai fait ce que vous m'avez indiqué mais mon problème est toujours là.

Dans Preferences systemes > reseau > airport j'ai supprimé ma connexion Wifi, je l'ai re-créer, mais il ne la garde pas.

Merci encore.
 

chatisis

Membre confirmé
16 Avril 2007
323
1
Bretagne
Bonjour,

Problème résolu, mon Wifi était masqué tout simplement.

Merci