Contenur invisible dans le finder

bolo

Membre junior
30 Janvier 2003
31
0
Bonjour,

J'ai acheté un NAS, j'ai copié ma biblithèque itunes iphoto. Depuis ce matin je peux connecter au volume partager de mon NAS cependant dans le finder le contenu apparait que 2 seconde apres il est vide.
Des que j'essaye de créer un dossier il apparait puis il disparait.

Quand j'essaye de me connecter en ftp ou http ca marche je vois tous le contenu

Merci pour tout aide
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
40
Paris
orbl.eu
salut,
par quel protocole te connectes-tu à ton NAS avec le finder, smb, afp, nfs ?
c'est quel modèle de NAS ?
Avec un autre utilisateur sur ta machine, même problème ?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
allez, hop, un petit déterrage dans les rêgles :D

Je viens d'installer un boitier fantec avec deux DD de 500Go en raid1

Installation sans problème, formatage en EXT2, mise en place du RAID1, création d'un dossier, partage activé (le tout par l'interface graphique du boitier via firefox)
Via le finder, j'accède au volume, et au dossier créé précédemment
Tout va bien, ça fonctionne nickel

MAIS:
depuis ce matin, sans n'avoir rien fait à mon mac (ni MAJ, ni quoi que ce soit), dès que j'essaye d'y glisser un dossier/fichier, celui ci "disparait" quasi instantanément et le finder annonce "aucun élément"
Idem via deux autres mac
Les trois mac sont sous léo 5.8


par contre, pas de soucis via un pc sous xp, avec lequel je peux créer, copier, supprimer tout ce que je veux, y compris ce que j'ai ajouté/créé via le mac :mouais:

Etrange, non ?

une idée ?