courants porteurs en ligne (CPL DEVOLO...)

gunclub

Membre junior
7 Juillet 2007
55
1
57
marcsastre.wordpress.com
je viens d'installer ces petits boitiers remplaçant le wi fi ou les câbles afin d'avoir l'adsl via les fils électriques de la maison; ça marche très bien sur l'imac dual core mais pas du tout sur le ibook 10.4.10 ?...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 487
4 284
58
St Germain en Laye - FRANCE
L'iBook est-il bien relié à un boitier CPL via un cable Ethernet? et est-ce bien un cable "normal", non "croisé" ?
La liaison Ethernet est-elle bien configurée dans Pref Système / Réseau?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 487
4 284
58
St Germain en Laye - FRANCE
et qu'est-ce qui ne marche pas au juste.... est-ce juste l'accès à INternet? ou bien est-ce que le réseau local te pose aussi problème (est-ce que tu peux te connecter à l'iMac depuis l'iBook)?
 

gunclub

Membre junior
7 Juillet 2007
55
1
57
marcsastre.wordpress.com
et qu'est-ce qui ne marche pas au juste.... est-ce juste l'accès à INternet? ou bien est-ce que le réseau local te pose aussi problème (est-ce que tu peux te connecter à l'iMac depuis l'iBook)?
c'est l'accès à internet qui ne marche pas
je ne cherche pas à utiliser un réseau local, l'idée est d'injecter le signal adsl depuis ma freebox dans les lignes 220v et de surfer indépendamment depuis mes ordis...
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 132
33
Liège
Donc tu as acheté 3 modules CPL pour créer ton petit réseau, 2 ordinateurs plus ta freebox forment un petit réseau.

Petits tests à faire :

1. Un petit ping entre tes 2 ordinateurs et entre chacun et la freebox te permettra savoir si le réseau fonctionne. Ouvrir le terminal, taper la commande ping suivie de l'adresse IP de l'autre ordinateur, puis touche entrée et voir le nombre de paquets reçu par l'autre ordinateur. Ensuite de chaque ordinateur avec l'adresse IP de ta freebox. Si le ping fonctionne, cela siginifie que le réseau est bon (ordinateurs, modules CPL et freebox tous OK). Ce qui indiquerais alors un problème de la configuration pour l'accès internet de ton iBook.

2. As-tu essayé de connecter ton iBook sur le module CPL qui sert pour ton iMac pour voir si la configuration de ton iBook est bonne ?

3. Idem avec l'iMac sur le module CPL qui sert à ton iBook ? Si ce test ne fonctionne pas, dans ce cas je vois 3 causes possibles :

a. Soit la configuration du module pose problème.

b. Soit c'est un problème avec la prise ou ton réseau électrique ce qui peut empêcher le signal du module CPL d'arriver aux autres. Donc essayer le module CPL récalcitrant sur la même prise que celui qui fonctionne avec ton iMac. Si il fonctionne, il te faudra essayer plusieurs prises murales jusque cela fonctionne.

c. Soit le module CPL est à mettre en cause.

Voilà, bonne m..de.
 

gunclub

Membre junior
7 Juillet 2007
55
1
57
marcsastre.wordpress.com
Donc tu as acheté 3 modules CPL pour créer ton petit réseau, 2 ordinateurs plus ta freebox forment un petit réseau.

Petits tests à faire :

1. Un petit ping entre tes 2 ordinateurs et entre chacun et la freebox te permettra savoir si le réseau fonctionne. Ouvrir le terminal, taper la commande ping suivie de l'adresse IP de l'autre ordinateur, puis touche entrée et voir le nombre de paquets reçu par l'autre ordinateur. Ensuite de chaque ordinateur avec l'adresse IP de ta freebox. Si le ping fonctionne, cela siginifie que le réseau est bon (ordinateurs, modules CPL et freebox tous OK). Ce qui indiquerais alors un problème de la configuration pour l'accès internet de ton iBook.

2. As-tu essayé de connecter ton iBook sur le module CPL qui sert pour ton iMac pour voir si la configuration de ton iBook est bonne ?

3. Idem avec l'iMac sur le module CPL qui sert à ton iBook ? Si ce test ne fonctionne pas, dans ce cas je vois 3 causes possibles :

a. Soit la configuration du module pose problème.

b. Soit c'est un problème avec la prise ou ton réseau électrique ce qui peut empêcher le signal du module CPL d'arriver aux autres. Donc essayer le module CPL récalcitrant sur la même prise que celui qui fonctionne avec ton iMac. Si il fonctionne, il te faudra essayer plusieurs prises murales jusque cela fonctionne.

c. Soit le module CPL est à mettre en cause.

Voilà, bonne m..de.
merci de toutes ces précisions;
je n'ai pas encore acheté le 3° module mais:
si je branche mon ibook sur le module du imac ça ne marche pas, on ne peut donc pas incriminer le module.
si je branche mon ibook sur la freebox directement ça marche, on ne peut donc pas incriminer les configs réseau de mon ibook.
mon ibook ne serait-il pas trop vieux ? (il a 4 ans- G3 800 Mhz)
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 132
33
Liège
Normalement les modules CPL doivent être totalement transparents pour les machines mises en réseau de cette façon. Ton iBook doit fonctionner avec le module CPL, le port ethernet est certainement en informatique le standard le mieux suivi par tous les constructeurs. En fait c'est celui avec lequel ils ont le moins déconné.

Par facilité, il faut mieux essayer trouver le problème par comparaisons. Voici donc quelques devoirs de vacances.

As-tu la même version de Mac OS sur tes deux machines ?

Quelles sont les différences dans les préférences réseau des 2 machines (adresses IP fixes, utilisation du serveur DHCP de la freebox, etc...) ? J'ai bien compris que ton iBook fonctionne en direct sur la freebox, mais ici on cherche le petit truc qui pourrait cloché, même si cela ne semble avoir un lien direct avec le problème.

Note aussi dans ton prochain post l'état des six LED du module CPL quand tu connectes l'iMac et l'iBook !!!!! Si le module CPL n'accepte pas ton iBook c'est le seul moyen de le savoir. C'est un test matériel en fait.

A côté du connecteur RJ45 du port ETHERNET de chaque machine, il doit y avoir une petite LED qui donne l'état de la connexion. Regarde bien si tu as la même chose sur les 2 machines quand elles sont connectées sur le module CPL !!!! Idem que pour le module CPL pour avoir une indication si le matériel est bon ou pas.

Il y a un test que tu n'as pas fait, c'est la commande ping. Dans tes préférences réseau, tu dois avoir un champs qui s'appelle ROUTEUR en français ou GATEWAY en anglais et il contient l'adresse IP de ta freebox qui te sert certainement de routeur/modem.
Tu dois ouvrir l'application Applications->Utilitaires->Terminal, taper la commande ping, un espace, puis recopier la série de chiffres et les points qui servent de séparateurs que tu as dans le champs routeur. Il est important que tu recopies au caractère près cette adresse IP. Puis tu appuies sur la touche ENTREE. Regarde les résultats affichés, tous les paquets de données envoyés par ton ordinateur doivent être reçus par ta freebox. De cette façon, on teste le réseau ethernet et le protocole IP qui est le fondement de tout réseau de ce type. A faire avec les deux ordinateurs.

Bon cela fait beaucoup de choses, mais ce sont vraiment les actions de base pour solutionner ton problème.
 

gunclub

Membre junior
7 Juillet 2007
55
1
57
marcsastre.wordpress.com
Normalement les modules CPL doivent être totalement transparents pour les machines mises en réseau de cette façon. Ton iBook doit fonctionner avec le module CPL, le port ethernet est certainement en informatique le standard le mieux suivi par tous les constructeurs. En fait c'est celui avec lequel ils ont le moins déconné.

Par facilité, il faut mieux essayer trouver le problème par comparaisons. Voici donc quelques devoirs de vacances.

As-tu la même version de Mac OS sur tes deux machines ?

Quelles sont les différences dans les préférences réseau des 2 machines (adresses IP fixes, utilisation du serveur DHCP de la freebox, etc...) ? J'ai bien compris que ton iBook fonctionne en direct sur la freebox, mais ici on cherche le petit truc qui pourrait cloché, même si cela ne semble avoir un lien direct avec le problème.

Note aussi dans ton prochain post l'état des six LED du module CPL quand tu connectes l'iMac et l'iBook !!!!! Si le module CPL n'accepte pas ton iBook c'est le seul moyen de le savoir. C'est un test matériel en fait.

A côté du connecteur RJ45 du port ETHERNET de chaque machine, il doit y avoir une petite LED qui donne l'état de la connexion. Regarde bien si tu as la même chose sur les 2 machines quand elles sont connectées sur le module CPL !!!! Idem que pour le module CPL pour avoir une indication si le matériel est bon ou pas.

Il y a un test que tu n'as pas fait, c'est la commande ping. Dans tes préférences réseau, tu dois avoir un champs qui s'appelle ROUTEUR en français ou GATEWAY en anglais et il contient l'adresse IP de ta freebox qui te sert certainement de routeur/modem.
Tu dois ouvrir l'application Applications->Utilitaires->Terminal, taper la commande ping, un espace, puis recopier la série de chiffres et les points qui servent de séparateurs que tu as dans le champs routeur. Il est important que tu recopies au caractère près cette adresse IP. Puis tu appuies sur la touche ENTREE. Regarde les résultats affichés, tous les paquets de données envoyés par ton ordinateur doivent être reçus par ta freebox. De cette façon, on teste le réseau ethernet et le protocole IP qui est le fondement de tout réseau de ce type. A faire avec les deux ordinateurs.

Bon cela fait beaucoup de choses, mais ce sont vraiment les actions de base pour solutionner ton problème.
1 j'ai les versions identique de mac os
2 les leds du cpl se comportent de la même manière
3 j'ai fait le test "ping" sur l'ibook :10 paquets transmis,10 paquets reçus
4 si je compare dans utilitaire reseau/infos les données des 2 ordis je n'ai pas les mêmes adresses matérielles et IP ,
idem dans préf systeme/réseau/ethernet intégré (sur l' imac j'ai une adresse ip et un n° de sous réseau et routeur, sur l'ibook je n'ai rien si ce n'est le serveur dns qui est le même)
- est ce normal pour le même compte free ?
peut-être que des captures d'écrans seraient plus claires ! (je vais essayer)
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
54
Resté en rade...
Mets ta box en mode routeur et il n'y aura plus de problème.
Là, le DHCP, ce n'est pas ta box qui le distribue, mais bien ton fournisseur d'accès.
Sans routeur sur ton réseau local, c'est normal qu'il n'y ait qu'un mac de connecté.
 

gunclub

Membre junior
7 Juillet 2007
55
1
57
marcsastre.wordpress.com
Mets ta box en mode routeur et il n'y aura plus de problème.
Là, le DHCP, ce n'est pas ta box qui le distribue, mais bien ton fournisseur d'accès.
Sans routeur sur ton réseau local, c'est normal qu'il n'y ait qu'un mac de connecté.
on est d'accord que je ne veux pas fonctionner en réseau mais avoir les 2 ordis indépendants ;)
si c'est ça qu'il faut faire comment mettre la box en mode routeur ?
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
54
Resté en rade...
Là est la question...
Google > "freebox ET routeur" te donne quoi ? Y'a pas un manuel de fourni avec ?
(aide-toi et machin tout ça...)

Edit :
on est d'accord que je ne veux pas fonctionner en réseau mais avoir les 2 ordis indépendants ;)
L'un ne va pas sans l'autre, désolé. Il te faut avoir un réseau local créé par la freebox en mode routeur pour accéder au net de chaque poste.
 

KoRnFleX

Membre confirmé
24 Janvier 2007
196
8
lefebvre.francois.free.fr
les manuels expliquent comment faire pour mettre la freebox en mode routeur, sinon vas sur ton compte perso sur free.fr, y a une option : Fonctionnalités de la freebox ou un truc comme ca.

a+