Crash de mon 13 " suite à l'utilisation de "maintenance"

PDD

Membre expert
Club iGen
18 Mars 2010
3 659
217
Trooz Belgique
Bonjour à tous et à toutes, mon 13" rétina mid 2015 (sous Sierra) a chrashé complètement suite à l'utilisation (qui m'a semblé sans soucis ni avertissement final) de "Maintenance". C'était la 15 ième (ou plus) fois que je j'utilisais "Maintenance" sans le moindre problème. Au redémarrage de l'ordi il s'est lancé dans recovery et comme j'avais clone et TM je n'ai pas eu de difficulté pour le relancer. Y a t-il une explication à cela ? Merci par avance de vos avis.
 

Locke

What am I doing here?
Modérateur
Club iGen
20 Juillet 2011
42 973
6 840
Bonjour à tous et à toutes, mon 13" rétina mid 2015 (sous Sierra) a chrashé complètement suite à l'utilisation (qui m'a semblé sans soucis ni avertissement final) de "Maintenance".
A quel moment est survenu ce problème, du moins, as-tu fais attention à la séquence qui s'affiche en indiquant ce qu'il fait ?

De plus, c'est très étonnant et c'est bien le premier message que je vois pour cet utilitaire !

Tu parles bien de celui-ci… https://www.titanium-software.fr/fr/maintenance.html … ?
 

PDD

Membre expert
Club iGen
18 Mars 2010
3 659
217
Trooz Belgique
Oui c'est bien celui la, utilisé des dizaines de fois sur mes Mac sans jamais le moindre problème. A la fin du programme on m'a demandé (comme chaque fois) de redémarrer le Mac et c'est à ce moment que le Recovery est apparu.
 

Locke

What am I doing here?
Modérateur
Club iGen
20 Juillet 2011
42 973
6 840
Etrange problème et c'est bien le premier message que je lis pour ce logiciel, allez savoir pourquoi ?

Et depuis, tu as relancé le logiciel pour voir si le problème recommençait ?