Création d'un compte mail sur El Capitan (erreur)

verkol

Nouveau membre
7 Octobre 2011
2
0
Bonjour, j'ai une adresse mail lié à mon nom de domaine que j'aimerais intégrer dans Mail (OsX El Capitan), je l'ai déjà fait avec succès sur mon iPhone iOS 7.

Quand je rentres mon nom, adresse et mot de passe dans la première étape et que je fais "se connecter" il met met : impossible de vérifier le nom et le mot de passe du compte.

Mais le mot de passe est bon ! ... si je passe outre et que je config tout, le problème reste car le compte ne fonctionne pas.

J'ai contacter le service de mon hébergement web (pour info one.com) qui me dit que c'est un souci de El Capitan probablement ... ça me fait une belle jambe :)

Avez vous une idée pour régler le problème

Merci
 

da capo

abonné absent
Club MacG
12 Août 2001
17 426
3 681
Salut.
Il sera plus sûr de passer par un paramètrage manuel parce que one.com ne doit pas faire partie des serveurs de messagerie les plus fréquemment utilisés.
Tu dois obtenir les informations sur les serveurs (réception et envoi), les ports utilisés et le mode d'authentification :

Va voir sur leur page d'aide : http://www.one.com/fr/support/guide/mail/configurer-mail-os-x-lion
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Problème du même type : impossible de créer mes comptes email dans le Mail sous El Capitan (X11.1).

Je précise que je recopie strictement les informations des comptes de Mail sous Yosemite. Je précise bien qu'il s'agit d'un compte POP, que le serveur de réception est pop3.free.fr, et que le serveur d'envoi est smtp.free.fr. Je reçois un message d'erreur comme quoi il est "impossible de vérifier le nom ou le mot de passe du compte".

Ce que je trouve bizarre est que la procédure est la même qu'avec X.10.5 et que ça fonctionne parfaitement.

Je précise aussi que El Capitan est sur un DDE à des fins de tests, et qu'il n'y a pas de logiciels tiers.

Bogue ou différence pas très visible entre X.10 et X.11 ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 426
3 681
Salut.

Avec Free, même en configuration manuelle, il faudra décocher "Détecter automatiquement et..." dans l'onglet Avancé des préférences de compte au moins pour ce qui concerne la réception (Pop).

Ce qui m'étonne, c'est que j'avais rencontré ce même souci avec Yosemite mais pas immédiatement après la création.

S'il le faut, je peux faire un essai en pop avec un autre compte chez free et pour voir ce que ça donne.
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Salut.

Avec Free, même en configuration manuelle, il faudra décocher "Détecter automatiquement et..." dans l'onglet Avancé des préférences de compte au moins pour ce qui concerne la réception (Pop).

Ce qui m'étonne, c'est que j'avais rencontré ce même souci avec Yosemite mais pas immédiatement après la création.

S'il le faut, je peux faire un essai en pop avec un autre compte chez free et pour voir ce que ça donne.

Merci pour le tuyau :D
De ce pas je vais quitter X.10 et revenir à 10.11.
Jusqu'à maintenant, sur tous mes comptes Mail et POP, la case est effectivement cochée, et ça ne m'a pas gêné le moins du monde jusqu'à maintenant.
Je retourne voir le capitaine !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 426
3 681
Cool.

Je t'avoue que je trouve l'assistant de configuration de compte plutôt mal foutu.
A vouloir aider à tout prix, il oblige à explorer des options pas très explicites.

Et ce qui est sûr c'est que c'est le protocole IMAP qui est privilégié, ce que tout le monde n'apprécie pas.
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Cool.

Je t'avoue que je trouve l'assistant de configuration de compte plutôt mal foutu.
A vouloir aider à tout prix, il oblige à explorer des options pas très explicites.

Et ce qui est sûr c'est que c'est le protocole IMAP qui est privilégié, ce que tout le monde n'apprécie pas.

En fait, je suis parvenu à mes fins. Mon problème était qu'après avoir déclaré qu'il s'agissait d'un compte POP, et après avoir appuyé sur le bouton Continuer, la fenêtre suivante faisait apparaître le même message d'erreur tout en affichant un bouton NEXT. En fait, il ne faut pas tenir compte du message d'erreur qui tente à faire croire qu'on s'est "encore trompé" il s'agit de cliquer sur NEXT et de poursuivre. Il faut ensuite s'occuper du serveur d'envoi, et éventuellement changer le nom que l'on veut voir dans la colonne de gauche.

À propos, que la case soit cochée ou non, ne m'a pas perturbé, et elle est cochée !

Dans Yosemite où c'est la même chose en ce qui concerne la préférence pour IMAP, la création s'effectue sans heurt. Tout comme si Apple l'avait compliquée exprès pour El Capitan.