créer un compte google sur Mail

Tichka

Membre actif
9 Mars 2003
625
10
Je suis sous OS X 7.5 (iMac début 2008). J'ai un compte gmail auquel j'accède via Chrome. Mon problème est que je n'arrive pas à configurer Mail pour accéder directement à mon compte google car j'ai systématiquement le message qui m'indique que mon mot de passe est incorrect. Ce que je ne comprends pas c'est qu'il s'agit du même mot de passe que je saisi à chaque fois que je veux consulter ma messagerie via chrome. Une dernière précision : j'ai ce problème depuis que j'ai modifié mon mot de passe google. Avant, j'avais crée un compte google sur Mail sans problème. Merci de m'aider à résoudre ce problème
 

lamainfroide

Porc Non Graphique
Club MacG
3 Avril 2009
1 943
1 673
Sous le Soleil
Sinon, il y a un autre truc à vérifier.
Avec googlemail il est possible de générer des mots de passes d'application.
Ça génère un mot de passe différent de ton mot de passe principal, c'est ce mot de passe qu'il faut rentrer à la config dans ton application Mail (je te dis ça de tête, je l'avais fait voici l'an pèbre - c'est un vrai merdier).
Pour retrouver ce paramètre (que tu as peut-être activé - va savoir), c'est le parcours du combattant.
1- Connecte toi à ton mail sur le web
2- Clique sur l'engrenage (Paramètres) en haut à droite
3- Sélectionne l'onglet "Comptes et Importation
4- Dans "Modifier les paramètres du compte", clique sur "autres paramètres de votre compte google"
Ça ouvre un nouvel onglet (ça va peut-être te demander de te reconnecter)
5- Clique, à gauche, sur Sécurité
Nouvelle page.
Dans le paragraphe "Se connecter à Google", tu as une ligne validation en 2 étapes.
Est-ce activé ?
Tu as également une ligne Mots de passe des Applications
Est-ce que, par hasard, ça te dit que tu as des mots de passes ?
Je crois comprendre que cette étape est nécessaire pour pouvoir se connecter à partir d'un appareil non compatible avec la validation en deux étapes, dès lors que cette dernière a été activée.
Je suis un peu flou, mais c'est loin.
Peut-être faut-il, si la validation en deux étapes est activée, créer un mot de passe d'application.
C'est alors ce mot de passe qu'il te faudra utiliser à la création de ton compte sur Mail.

Ça mérite d'être exploré.
En modifiant ton mot de passe la dernière fois, tu as peut-être activé la validation en 2 étapes qui a, de fait, créé cette situation.
 
  • J’aime
Réactions: Sly54

Tichka

Membre actif
9 Mars 2003
625
10
Sinon, il y a un autre truc à vérifier.
Avec googlemail il est possible de générer des mots de passes d'application.
Ça génère un mot de passe différent de ton mot de passe principal, c'est ce mot de passe qu'il faut rentrer à la config dans ton application Mail (je te dis ça de tête, je l'avais fait voici l'an pèbre - c'est un vrai merdier).
Pour retrouver ce paramètre (que tu as peut-être activé - va savoir), c'est le parcours du combattant.
1- Connecte toi à ton mail sur le web
2- Clique sur l'engrenage (Paramètres) en haut à droite
3- Sélectionne l'onglet "Comptes et Importation
4- Dans "Modifier les paramètres du compte", clique sur "autres paramètres de votre compte google"
Ça ouvre un nouvel onglet (ça va peut-être te demander de te reconnecter)
5- Clique, à gauche, sur Sécurité
Nouvelle page.
Dans le paragraphe "Se connecter à Google", tu as une ligne validation en 2 étapes.
Est-ce activé ?
Tu as également une ligne Mots de passe des Applications
Est-ce que, par hasard, ça te dit que tu as des mots de passes ?
Je crois comprendre que cette étape est nécessaire pour pouvoir se connecter à partir d'un appareil non compatible avec la validation en deux étapes, dès lors que cette dernière a été activée.
Je suis un peu flou, mais c'est loin.
Peut-être faut-il, si la validation en deux étapes est activée, créer un mot de passe d'application.
C'est alors ce mot de passe qu'il te faudra utiliser à la création de ton compte sur Mail.

Ça mérite d'être exploré.
En modifiant ton mot de passe la dernière fois, tu as peut-être activé la validation en 2 étapes qui a, de fait, créé cette situation.

j'ai suivi ta procédure et je n'ai pas de consigne m'invitant à saisir mon mot de passe
 

lamainfroide

Porc Non Graphique
Club MacG
3 Avril 2009
1 943
1 673
Sous le Soleil
j'ai suivi ta procédure et je n'ai pas de consigne m'invitant à saisir mon mot de passe
C'est pas la question.
La validation en 2 étapes est-elle signifiée comme activée ?
Si oui, as-tu créé les mots de passe d'application ? (Dans le cas contraire, je suis peut-être sur une fausse piste, mais j'en doute).
Si oui, alors c'est l'un de ces mots de passe qui servira de mot de passe lors de la création de ton compte de messagerie sur Mail.
Regarde ici, c'est peut-être plus clair.
Je ne peux pas faire mieux.

Edit : Après avoir activé la validation en 2 étapes, j'avais du en passer par là pour reconfigurer mes comptes sous Lion (maintenant que j'y pense), alors quelque chose me dit que c'est là que ça se passe.
 
Dernière édition: