Croqueuse de Pomme en Détresse avec un Disque Dur Externe

kittymaniac

Membre junior
16 Juin 2007
27
0
38
Paris, New York, Milan, Tokyo...
Heureuse proprietaire d'un MBP[ depuis 1 mois, je suis émerveillée par la facilité d'utilisation du Mac et l'amnesie totale qui m'envahie quand on evoque devant moi un certain mot: W....S :p

Mais dans toute les belles Histoires il y a un Méchant-Vilain qui trouble le bonheur des tourteraux...
Ici, c'est un Vilain DISQUE DUR EXTERNE de 300go (USB 2, pas de FireWire).

J'ai en tout 3 DDE:
- Lacie 500 Go, tout neuf, très bien reconnu. (formaté MS-DOS)
- Marque inconnue 120 Go, très bien reconnu. (format fat 32)
- Marque inconnue, 300 Go, reconnu de temps en temps. (formaté MS-DOS)
+ un Archos AV 500, en mode DD, reconnu lui aussi.

Voilà le problème, le Vilain DDE 300 Go qui marchait sur PC, ne montait que de temps en temps (après reset de la PRAM mais pas toujours) sur le buro et donc sur l'utilitaire de disque. A ce stade là, impossible de modifier le contenu, il n'est utilisable qu'en Lecture , PAS en écriture.
là, je me dit, pas de soucis, je sauvegarde sur un autre DDE et je reformate avec l'utilitaire de disque en MS-DOS (mac + pc).
Super, tout marche, le DD monte sans probleme sur le buro, il est en Lecture & Ecriture.
Bref, le Bonheur.
A tel point que je retransfère des données dessus.

Le lendemain, fin de la lune de Miel, le Vilain DD NE MONTE PAS SUR LE BURO.
je lance l'utilitaire de Disque pour reparer les autorisation, verifier le Disque INTERNE du MBP, puis, je reset la PRAM... RIEN
Impossible de le voir sur l'utilitaire de disque.

Je suis à court d'idées...
Help!:rose:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Il a une alimentation externe, ton disque ? Il s'allume, et s'initialise au départ ? (scritch scritch quand tu l'allume) ? Sur PC, il monte ? C'est quoi, comme bridge ? un certain nombre de bridges, tant USB que Firewire ne fonctionnent pas, ou mal sur Mac.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Aie.
On dirais que le disque est en train (ou à déjà) laché.
Pas de solutions a part le remplacement (c'est fragile ces petites betes).
Tout de suite les grands mots, là, vu les problèmes évoqués, le bridge me parait bien plus suspect que le disque lui même ! Si c'est ce que je pense, ça n'est pas le disque qu'il faut changer, mais le boîtier !
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
oups! pas fini ma phrase...
bref, avant le formatage il montait sur le buro mais ce qui est bizarre c'est que pas toujours, maintenant il ne monte plus du tout.
il est auto alimenté
Alors, ne cherche pas, c'est ça. Contrairement aux PC, l'alimentation électrique des ports USB d'un Mac est strictement conforme à la norme. C'est 500 mA, alors que celle des PC dépasse souvent ce chiffre de 100 à 200 mA. Il te faut une alim externe pour que ton disque monte.
 

kittymaniac

Membre junior
16 Juin 2007
27
0
38
Paris, New York, Milan, Tokyo...
Alors, ne cherche pas, c'est ça. Contrairement aux PC, l'alimentation électrique des ports USB d'un Mac est strictement conforme à la norme. C'est 500 mA, alors que celle des PC dépasse souvent ce chiffre de 100 à 200 mA. Il te faut une alim externe pour que ton disque monte.
je me suis peut-être mal exprimée en disant "il est auto alimenté", je voulais dire qu'il se branche sur secteur, il n'a pas besoin du MBP pour son alimentation.
d'ailleurs, une fois formaté il a marché à merveille puisque le mac l'a reconnu et j'ai pu transférer des données.
c'est le lendemain qu'il s'est volatilisé. (je debranche toujours les peripheriques la nuit)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
je me suis peut-être mal exprimée en disant "il est auto alimenté", je voulais dire qu'il se branche sur secteur, il n'a pas besoin du MBP pour son alimentation.
Ah ben voui ... Auto-alimenté, ça signifie qu'il est alimenté par le port USB.

d'ailleurs, une fois formaté il a marché à merveille puisque le mac l'a reconnu et j'ai pu transférer des données.
c'est le lendemain qu'il s'est volatilisé. (je debranche toujours les peripheriques la nuit)
Un truc à essayer (sans garantie) : change le de port USB (et éventuellement de cordon), et essaie de le démarrer avant le Mac, pour voir.

C'est un disque de 2,5 pouces, ou de 3,5 pouces ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
fait! Changer de port et même de cordon, j'ai laissé tourné un peu avant de le brancher, rien...
d'autres idées Preux Chevalier?

sinon, c'est un 3,5 pouces
Tu as dit que tu en avais plusieurs, essaie de le monter provisoirement dans le boîtier d'un autre, qui fonctionne. Si ça marche tu sauras que ça vient bien du bridge, tu n'auras plus qu'à faire l'acquisition d'un boîtier compatible. Les "Connectland" s'entendent généralement très bien avec les Mac, ainsi que tous ceux équipés d'un bridge Oxford 911 ou supérieur*. A éviter comme la peste ceux équipés du Bridge "Prolific PL3507" par contre. Sais tu ce que tu as comme bridge ?



(*)C'est un Bridge mixte Firewire et USB2, pour un disque dur, sur Mac, ou sur un PC qui en dispose, mieux vaut utiliser le Firewire, mais tu as quand même l'USB2 pour les autres machines.
 

kittymaniac

Membre junior
16 Juin 2007
27
0
38
Paris, New York, Milan, Tokyo...
Tu as dit que tu en avais plusieurs, essaie de le monter provisoirement dans le boîtier d'un autre, qui fonctionne. Si ça marche tu sauras que ça vient bien du bridge, tu n'auras plus qu'à faire l'acquisition d'un boîtier compatible. Les "Connectland" s'entendent généralement très bien avec les Mac, ainsi que tous ceux équipés d'un bridge Oxford 911 ou supérieur*. A éviter comme la peste ceux équipés du Bridge "Prolific PL3507" par contre. Sais tu ce que tu as comme bridge ?



(*)C'est un Bridge mixte Firewire et USB2, pour un disque dur, sur Mac, ou sur un PC qui en dispose, mieux vaut utiliser le Firewire, mais tu as quand même l'USB2 pour les autres machines.
euh non, j'y connais rien aux bridges, c'est le boitier c'est ça? tu peux m'en dire plus: où acheter, comment ça se monte, les précautions à prendre...

je vais essayer de le monter dans un autre qui marche mais comme je l'ai encore jamais fait, tu peux me dire comment je dois m'y prendre?

j'ai pas trouvé quel type de bridge c'est le DD qui a des problemes, par contre je crois que c'est celui là SAUF qu'il est marqué sur la notice qu'il est compotible MAC:

http://www.rueducommerce.fr/Composa...-tr-min-USB-2-0-Noir-Formate-et-Teste.htm#pdd
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
euh non, j'y connais rien aux bridges, c'est le boitier c'est ça? tu peux m'en dire plus: où acheter, comment ça se monte, les précautions à prendre...

je vais essayer de le monter dans un autre qui marche mais comme je l'ai encore jamais fait, tu peux me dire comment je dois m'y prendre?

j'ai pas trouvé quel type de bridge c'est le DD qui a des problemes, par contre je crois que c'est celui là SAUF qu'il est marqué sur la notice qu'il est compotible MAC:

http://www.rueducommerce.fr/Composa...-tr-min-USB-2-0-Noir-Formate-et-Teste.htm#pdd
Simple : Le bridge, c'est le dispositif électronique dans le boîtier qui permet de brancher le disque dur (qui est généralement un disque IDE (ATA ou PATA, c'est la même chose) sur l'interface USB ou Firewire de l'ordinateur.

Montage/démontage : Rien de compliqué, ouvrir le boîtier (variable selon le boîtier, en général quelques vis), le disque est fixé par quatre vis sur une platine qui supporte aussi le bridge en général. Point de vue connexions, il n'y a que deux prises, une petite avec 4 grosses broches pour l'alimentation électrique (deux fils noirs ou marrons, un rouge et un jaune), et une plus grande avec 40 petits trous sur deux rangées (au bout d'une nappe de 40 fils), correspondant à autant de petites broches sur le disque. Ces deux prises sont détrompées (C'est à dire qu'on ne peut pas les brancher à l'envers).
 

danny

Membre confirmé
20 Septembre 2004
147
0
46
salut a tous! Apparemment j'ai le meme probleme que kittymaniac, sur un disque dur SilverMax 640 Gb (Firewire 400/800) de Macway.

Problème: j'habite au Canada, donc pour le SAV, j'ai du acheter un bridge a distance et je vais devoir le remplacer moi-meme... ce qui fera sauter la garantie j'imagine :-( (bon, en meme temps il ne reste plus que quelques semaines avant la fin de la garantie)
Je me demandais si, dans le cas ou les cables Firewire sont également HS, reconnecter le disque avec ces cables risquait d'endommager de nouveau le bridge.

En tout cas, pas fort les SilverMax, j'aurais du prendre un autre modele: je n'ai eu que des soucis avec celui-là...D'abord, à l'ouverture de la boîte, le disque ne se montait pas, ensuite l'alim a sauté (dans les premieres semaines!!), puis la connection en Firewire 800 a refusé de fonctionner (je ne l'utilisais plus qu'en 400 jusqu'a ces derniers jours), et maintenant c'est le bridge... Tout ça en 8 mois.
Pour 300 euros, ça fait cher la machine!

Sinon, est ce que le fait d'utiliser un adaptateur 220/110V risque de causer des problemes?
Que me conseillez-vous sinon? Revendre le disque? Pour combien?
Il est monté en Raid a ce qu'il parait, celui qui ecrit les données d'un meme fichier moitie sur 1 disque, moitie sur l'autre... Est ce que ça se change par hasard?