Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[CS4/Snow leopard] Flash CS4 plante au démarrage ?

Discussion dans 'Arts graphiques' créé par obi wan, 19 Novembre 2009.

Modérateurs: magicPDF, Niconemo
  1. obi wan

    obi wan Membre d’élite
    Club MacG

    Inscrit:
    19 Mars 2003
    Messages:
    1 628
    J'aime reçus:
    86
    Bonjour,

    He ben voilà, tout est plus ou moins dans le titre... Je viens de m'acheter la mise à jour CS4 (bah ouais je suis un peu en retard :D).
    Je l'ai donc installée sur mon imac 27 après avoir simplement mis à la corbeille mes logiciels précédents (la CS2 design standard et Flash CS3).

    Et là tout fonctionne, sauf Flash CS4 qui ne veut désespérément pas se lancer, il fait un rebond dans le dock et puis plus rien :'(

    Adobe update ne me trouve rien à mettre à jour, alors qu'est ce que je peux essayer ?

    J'ai oublié de préciser que sur mon imac 24, sous leopard, ça fonctionne très bien (oui j'ai lu le CLUF j'ai le droit d'installer ma suite sur mes deux ordis, la licence est une licence 'user', pas 'machine').
     
  2. obi wan

    obi wan Membre d’élite
    Club MacG

    Inscrit:
    19 Mars 2003
    Messages:
    1 628
    J'aime reçus:
    86
    Bon he ben problème "résolu"...
    J'ai tout simplement remis le DVD, j'ai coché uniquement flash CS4, je l'ai laissé réinstaller avec tous les composants associés qui avaient été activé avec le cochage de Flash.

    ...et là il démarre ?!?

    Mystère... (sachant qu'à la première install j'ai tout laissé coché par défaut et je n'ai enlevé aucun composant de l'install, donc il n'y avait rien de moins que ce que je viens de faire)

    M'enfin, Flash est fidèle à lui même :D bizarre :D
     
Modérateurs: magicPDF, Niconemo
Chargement...