iMac Dalle ou carte graphique ? (iMac 21,5 fin 2009)

no-2

Membre confirmé
4 Mai 2009
96
3
Bonjour,

J’ai un soucis de plusieurs mois déjà sur mon iMac 21,5 datant d’octobre 2009. Des bandes verticales apparaisse ou au démarrage (il s bloque seulement après le chargements de la jauge) ou en cours d’utilisation (je peux bouger le pointeur qui ressemble à de la bouillie de pixel mais ne peut interagir avec quoi que se soit) si cela intervient pendant l’utilisation, je dois rebooter de manière forcée et j’avais pour habitude de taper en ligne de commande fsck -yf (pensant que c’était un problème hdd).
Pourriez-vous me guider sur la problématique et comment la régler (si possible) ?
 

Fichiers joints

  • 6033098C-7BC9-4C04-82F3-8859F33933D1.jpeg
    6033098C-7BC9-4C04-82F3-8859F33933D1.jpeg
    1,2 Mo · Affichages: 102

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 369
5 490

no-2

Membre confirmé
4 Mai 2009
96
3
Un problème avec la puce ou carte graphique, mais non réparable par tes soins. Le problème est que ton iMac est dans les produits anciens chez Apple… https://support.apple.com/fr-fr/HT201624 …donc, non réparable ! :cyclops:

Merci Locke pour ton retour rapide et efficace ... va donc falloir en changer ... mais bon depuis 2009, je l’ai quand même pas mal amortis ...
merci encore et bonne soirée.
 

Preatorien

Membre actif
24 Avril 2009
136
45
40
Var (83)
Bonjour,
Vous pouvez « récupérer » votre carte graphique en faisant un reballing (refaire les soudures du GPU). Je l’ai déjà fait sur mon iMac 24 de 2009. Cela fait 2 ans et il fonctionne à merveille. Pour info cela m’avait coûté environ 100€.

Cordialement
 

no-2

Membre confirmé
4 Mai 2009
96
3
Bonjour Preatorien, et merci pour votre retour.
Où ou comment faire ce reballing ?
Comment être certain que la problématique vient du gpu ?

Bonjour,
Vous pouvez « récupérer » votre carte graphique en faisant un reballing (refaire les soudures du GPU). Je l’ai déjà fait sur mon iMac 24 de 2009. Cela fait 2 ans et il fonctionne à merveille. Pour info cela m’avait coûté environ 100€.

Cordialement
 

Preatorien

Membre actif
24 Avril 2009
136
45
40
Var (83)
Bonjour Preatorien, et merci pour votre retour.
Où ou comment faire ce reballing ?
Comment être certain que la problématique vient du gpu ?
Ce sont les mêmes symptômes que j'ai eu. J'avais remplacé le cable LVDS mais cela n'avait rien changé. Je ne pouvais utiliser l'iMac qu'en mode sans échec (les barres étaient toujours présentes).
Pour savoir si c'est vraiment le GPU:
Avez-vous vérifié si les LED de diagnostique (4 leds) étaient toutes allumées?
Avez-vous branché un écran externe? Ca donne quoi?
Rebootez en mode sans échec, est-ce que les barres sont toujours apparentes?
Avez-vous récemment installé de la RAM?
Avez-vous vérifié le cable LVDS?

Si après toutes ces questions, les barres sont toujours présentes, c'est le GPU.
Concernant le reballing, j'avais trouvé une personne (en France) sur ebay qui effectué cette tache (garantie 6 mois, il n'accepte pas les cartes passées au four).

Cordialement
 
D

Deleted member 1099514

Invité
Salut

Les tests Hardware en diraient peut être un peu + : démarrage en appuyant alt+d avec DVD n° (normalement fourni) .
 

no-2

Membre confirmé
4 Mai 2009
96
3
Bonjour Preatorien et jeanjd63,

Je vais être synthétique mais avant toi, merci du temps que vous me consacré.
1/ Changer le câble LVDS : faut il ouvrir ? Car je n’en ai pas la possibilité ... à voir ...
2/ 4 leds de diagnostic : faut-il ouvrir aussi ?
3/ écran externe : non pas la possibilité ...
4/ reboot en mode sans échec : oui les bandes sont toujours présentes.
5/ rajouter de la RAM : non pas du tout
6/ AHT : pas d’erreurs remontées.

Voilà j’espere Ne rien avoir oublié.
Merci encore et bonne journée.


L'AHT ne va pas donner grand chose mais si ce code apparait : 4SNS/1/C0000008:TL0p faudra penser à changer le LVDS.
 

Preatorien

Membre actif
24 Avril 2009
136
45
40
Var (83)
Bonjour Preatorien et jeanjd63,

Je vais être synthétique mais avant toi, merci du temps que vous me consacré.
1/ Changer le câble LVDS : faut il ouvrir ? Car je n’en ai pas la possibilité ... à voir ...
2/ 4 leds de diagnostic : faut-il ouvrir aussi ?
3/ écran externe : non pas la possibilité ...
4/ reboot en mode sans échec : oui les bandes sont toujours présentes.
5/ rajouter de la RAM : non pas du tout
6/ AHT : pas d’erreurs remontées.

1) Pour vérifier/changer le cable il faudra l'ouvrir.
2) Il n'a pas besoin de l'ouvrir, elles sont localisées en bas à droite, vous pouvez les apercevoir au travers de la grille d'aération
4) Si elles sont toujours présentes c'est pas un problème soft

Pour ma part je pense que c'est votre GPU qui est en cause. Et pour faire la réparation, il faudra l'ouvrir...

Cordialement
 

no-2

Membre confirmé
4 Mai 2009
96
3
Ok bon donc tout pointé vers le fait d’ouvrir l’iMac ... mais pour la réparation, il faudrait que je trouve quelqu’un ... maintenant je me pose vraiment la question si cela vaut le coup de l’ouvrir pour le réparer ou pas ou, le changer ...

1) Pour vérifier/changer le cable il faudra l'ouvrir.
2) Il n'a pas besoin de l'ouvrir, elles sont localisées en bas à droite, vous pouvez les apercevoir au travers de la grille d'aération
4) Si elles sont toujours présentes c'est pas un problème soft

Pour ma part je pense que c'est votre GPU qui est en cause. Et pour faire la réparation, il faudra l'ouvrir...

Cordialement

Ok bon, tout pointe vers
Je comprends.:D