Dashboard et exposé ne lance plus depuis le clavier

bolo

Membre junior
30 Janvier 2003
31
0
Bonjour tout le monde,

depuis 1 ou 2 jours j'ai un problème, je n'arrives plus à lancer mes applications comme Exposé, dashboard ou encore quicksilver avec mes raccourcis claviers.

Alors voila ce que j'ai déjà essayer ou vérifier :

- Dans préférence systèmes mes raccourcis sont toujours les même
- A l'aide de visualiseur du clavier j'ai bien vérifié que les touches tapées étaient bien les bonnes
- J'ai également essayé de changer les raccourcis en ajoutant un ^ au F mais sans succès.
- Les applications fonctionnent quand je les lance manuellement
- Les raccourcis pour diminuer les son ou encore éjecter un cd fonctionnent


J'ai crée une nouvelle session, sur celle ci tout marche


Merci d'avance
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
496
www.flickr.com
Okay.

Bon réflexe d'avoir testé sur une autre session.

Alors, tu peux commencer par virer les fichiers .plist des applications concernées, et surtout du clavier (quand je dis "virer", je veux dire bien sûr "déposer sur le bureau", dans un premier temps; après, si tout se passe bien, il sera toujours temps de les jeter vraiment):

TaPetiteMaison → Bibliothèque → Preferences

Après tu vois ce que ça donne.
 

Tibus

Membre junior
19 Septembre 2006
75
1
30
personnellement, je n'arrive toujours pas a régler ce problême...

meme en allant lancer l'application dashboard, rien ne bouge, même avec le clavier, rien, on dirait vraiment que l'application a été désinstaller alors que dans le dossier "application" il y est encore...

que faire???