• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

de l'Aide !

Olivier Nadeau

Nouveau membre
26 Avril 2002
19
0
Bon en gros, on ma donner un g4 quicksilver et il ne marche pas, lorsqu'on l'allume ,la fan part mais apres une seconde ou deux elle éteint et j'Ai remarquer une petite lumire qui allume et qui éteint sur la carte mere.

Merci D'avance.
 

salvatore

Membre émérite
23 Avril 2002
616
0
Olivier Nadeau a dit:
lorsqu'on l'allume la fan part mias apres une seonde ou deux elle éteint et j'Ai remarquer une petite lumire qui allumme et qui éteint sur la carte mere.
j'ai eu la même chose avec ma voiture. L'alternateur ?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Change le sac à poussière, il est peut-être plein ?
 

kertruc

Membre d’élite
Club MacG
23 Novembre 2002
2 244
124
Grenoble
Il n'est peut-être pas francophone cet Olivier...
C'est pas très sympa...
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Essai de traduction :
"On m'a donné un G4 QuickSilver et il ne marche pas, lorsqu'on l'allume le ventilo démarre mais après une seconde ou deux il s'éteint et j'ai remarqué qu'une petite lumière s'allume et s'éteint sur la carte mère"

C'est ça Olivier ?
 

Olivier Nadeau

Nouveau membre
26 Avril 2002
19
0
oui c'est ca, désolé pour mon écriture, car je devais partir lorsque j'Ai écrit mon message.

mais avez des idées sur ce que je pourrais faire ?
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
Je relance le sujet, on m'a donné un G4 Quicksilver, qui n'avait ni disque dur, ni ram, ni lecteur CD, je lui ai mis 256 de ram et un DD de 20Go, et au démarage, rien sur l'écran, un "tuuuut" d'environ 2 secondes, et le voyant est comme en position veille,
J'ai fait un reset de la carte mère comme j'avais trouvé dans un autre sujet sur MacG et ça n'a rien donné

Merci de votre aide !!
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
j'ai mis une pile, rien de plus,
j'ai retiré la carte vidéo rien de plus,
j'ai verifié l'alim, rien de plus,
toujours le même tuut ....
encore une idée, on penche sur le firmware, mais que faire dans ce cas là ???
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Combien de tuuut ?
Un seul ou plusieurs ?
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
Only one i'm affraid .... Laurent m'a dit que ça craignait au niveau du firm normalement avec seulement un seul tuuuuut
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Un seul BIP au demarrage signifie que la RAM est mauvaise (ou mal insérée). Tu sais ce qu'il te reste à faire....
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
Je l'ai eu sans ram, essayé de le démarrer sans Ram, niet, et testé avec la ram d'origine de mon iMac ... et niet
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Il n'est pas possible de demarrer sans ram et il est probable que la barrette de ram utilisée ne convient pas. Essaye une autre barrette et/ou éventuellement dans un autre slot.
A moins d'un problème plus grave, le problème est là.
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
ok ok, je vais tester un peu mieux ..... si par hasard je pourrais enregistrer le tuuuuut, ça aiderait certains maccophones tels que toi ???
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
31
avec mon popod mini bleu
Désolé mais le bouton d'édition s'est fait la malle ... mais voila le son en question : ici Bon courage
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Tiobiloute a dit:
si par hasard je pourrais enregistrer le tuuuuut, ça aiderait certains maccophones tels que toi ???
Non. C'est le nombre de bips qui permet de faire le diagnostique, c'est tout.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Tiobiloute a dit:
:nailbiting: Je me permet de te rappeler que c'est toi qui a un mac en panne, pas moi ! :)