Débit très bas entre iMac et NAS via Ethernet gros fichier

Poiesis

Nouveau membre
23 Septembre 2015
2
0
53
Bonsoir à tous,

Avant tout, je me présente: Tombé petit dans Mac avec un Mac plus, je suis parti sur PC avant de conjuguer les deux. Aujourd'hui la config at home c'est:

2 PC portables sous windows 10 en wifi
Un iMac 2007 qui tourne comme une horloge depuis que je lui ai changé son DD interne, il est en Ethernet
Un Macbook pro retina sous Yosemite en wifi
Des iPad et des iPhone
Le tout relié via le routeur de la Freebox revolution.

Donc, je m'arrache un peu les cheveux en ce moment, et c'est rien de le dire, et malgré la lecture de dizaines de forums, anglais et français, sur le sujet je ne parviens à surmonter le problème suivant.

Migrant mes bibliothèques photos et musiques situées sur 2 DD en USB gérés en RAID 1 par Mac OS Lion sur un NAS D-Link DNS-320L je dois donc copier mes fichiers sur le dit NAS. Je précise que le NAS a été installé et les DD formaté en RAID 1 depuis l'iMac sans souci particulier.

La connexion se fait en Ethernet (Cat 5e) entre l'iMac 2007 et une Freebox Revolution via un switch Netgear Gigabit.

Les transferts de fichiers de 1-2 Go, ne posent pas de pb via le Finder avec des vitesses au max de 30Mo/s. Ce qui me va même si je pensais en attendre plus...

Le problème est le transfert de la Bibliothèque iPhotos qui pèse 72 Go. Via le Fnder ça ne marche pas: débit très bas, quelques ko/s.

J'ai tenté via Rsync en utilisant la GUI aRsync et je suis toujours à des débits de quelques ko/sec.

L'idée de découper le fichier "Bibliothèque iPhotos" m'est également passée par la tête mais trop long quand je l'ai tenté.

J'ai aussi tenté via FTP, là aussi source d'erreur et de lenteur énorme.

Ce qui m'intrigue c'est que des fichiers, ou multiples fichiers et dossiers, pesant dans les 500 Mo/1Go passent bien et vite.

En ayant tout essayé, j'ai le sentiment que le plus le fichier est gros plus le débit ralentit.

Avant d'essayer de mettre le fichier de 72Go sur USB externe et le brancher ensuite directement au NAS pour copier, j'aurais souhaité votre avis. Surtout que ça m'embête d'être passé du wifi à l'Ethernet pour me taper des débits aussi bas...

Je précise que j'avais tenté la même opération en wifi et les symptômes étaient les mêmes, ça doit venir du soft et pas du hard ?

Merci pour vos conseils.
 

Poiesis

Nouveau membre
23 Septembre 2015
2
0
53
Bonsoir,

Donc je me réponds à moi-même puisque mon souci évolue favorablement.

En me connectant au NAS via AFP la vitesse de transfert a considérablement bondie: 13Mo/esc contre env. 300 ko/sec auparavant.

Je vais donc tenter à nouveau mon transfert du fichier de 72 Go.

A suivre...