Déclaration d'impôts - édition 2007

vilo

Membre enregistré
5 Mai 2007
2
0
bonjour, c'est ma premiere fois alors j'espere que le message ira au bon endroit!!!
j'ai vu que le probleme de teledeclation a déjà été abordé l'année derniere et apparemment pas solutionné?

j'ai un mac OS X 10.4.9 et au moment de l'inscription sur le site des impots ils disent que mon systeme d'exploitation ne va pas me permettre de faire la teledeclaration.
Quelqu'un aurait-il une solution?

merci pour votre aide
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
J'ai pu le faire il y a deux jours sans problèmes... 10.4.9 aussi.

En fait, tu es sur que c'est l'OS ou c'est Safari qui est indique sur le message d'erreur ???

Si c'est Safari, oui j'ai eu à peu près le même message. Mais j'ai quand même pu continuer sans problème...
 

CBi

Membre expert
Club MacG
8 Mars 2004
3 577
359
Tokyo
sites.google.com
Moi de même.
Il apparaît au début un écran de contrôle qui dit en gros = "je ne suis pas sûr que votre navigateur soit pris en charge", mais il suffit de passer outre et de cliquer sur suite pour que la télédéclaration se passe parfaitement jusqu'au bout.

(iMac g4 avec Os 10.4.9)
 

isoyann

Membre actif
29 Mars 2006
316
5
valbonne 06
Salut a tous pour la déclaration 2007 j ai appelé l assistance technique du service des impôts et le technicien m a dit qu'en utilisant firefox tous marché nikel (c etait déjà le cas l'an dernier je crois).
 

miaou

Membre expert
Club MacG
25 Mars 2001
1 465
48
marseille
+1
c'est exact. cette année je ne l'ai pas encore encore faite . Mais dans les deux années précédentes j'avais bcp de problèmes avec Safari. par contre avec Firefox : no problem :)
 
Salut,

Perso j'ai fait 2 déclarations, une avec Firefox et l'autre avec Safari.
Les 2 sans aucun problème mais les certificats étaient encore valides donc je n'ai pas testé ce dernier point...
 

vilo

Membre enregistré
5 Mai 2007
2
0
Merci à tous, effectivement firefox pas de probleme et SAFARI des massages d'erreur qui ne sont peut être pas bloquants. Je ne sais pas car je ne suis pas aller plus loin.

bonne journée
 

franky rabbit

Membre actif
20 Juin 2005
255
8
Terrier (92)
Bonjour,

Je me souviens qu'avec Safari je n'avais pas pu exploiter le certificat tout juste créé pour la déclaration en 2006. Avec Firefox je n'ai pas eu ce problème, et d'ailleur j'ai tout bonnement laissé tombé Safari depuis. Je le trouve (n'en déplaise à certains Macfans) un peu juste en paramétrage notamment pour effacer facilement les cookies et autres traces diverses. Firefox est plus répandu et plus supporté aussi par la communauté du net... Voilà en bonne partie pourquoi cela fonctionne mieux.

A bientôt
 
D

Deleted member 18124

Invité
Je suis sous 10.4.9. Et avec Safari, à l'étape de reconnaissance du navigateur, j'ai eu le message disant que ma configuration ne me permettra peut-être pas de faire ma déclaration. J'ai arrêté là et je suis passé sur Firefox (version 2). Et j'ai pu faire ma déclaration sans problème. :)
Ca change de l'année dernière où même avec Firefox ça ne marchait pas. Ah, le site des impôts et le Mac... une grande histoire d'amour. :siffle:
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Avec Safari 2.04 (macOS X 10.4.9), malgré le message de "possible incompatibilité", je suis passé outre (en me disant que peut-être je serais exonéré d'impôts...) et tout s'est bien passé.

La signature électronique sa bien été acceptée, la déclaration est bien partie et j'ai obtenu le récépissé de déclaration.

Par contre, mon certificat était toujours valide, je n'ai pas eu à le renouveler, donc cette partie n'a pu être testée (Certificat obtenu l'an passé avec Safari 1.3 car j'étais encore sous MacOS X 10.3.9...)
 
  • J’aime
Réactions: Pharmacos

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 162
4 106
Camino + macIntel + 10.4.8 : révocation de certificat sans problème, réinscription impossible (message bloquant 'navigateur incompatible').

Firefox 2 + macIntel + 10.4.8 : reinscription et obtention de certificat sans problème.
 

CBi

Membre expert
Club MacG
8 Mars 2004
3 577
359
Tokyo
sites.google.com
Par contre, mon certificat était toujours valide, je n'ai pas eu à le renouveler, donc cette partie n'a pu être testée (Certificat obtenu l'an passé avec Safari 1.3 car j'étais encore sous MacOS X 10.3.9...)

Safari 2.0.4 (macOS X 10.4.9) iMac G4 = j'ai annulé et repris un certificat sans problème. A part le message d'alerte sur le navigateur "peut-être incompatible" dont il ne faut pas tenir compte, aucun problème pour moi non plus.
 

fantax

Membre actif
4 Septembre 2004
709
18
78
Ne pouvant télédéclarer mes impôts avec Safari, j'avais demandé de l'aide à la dgi.
Réponse:"
Vous devriez vous procurez Firefox sur votre nouveau portable car Safari
peut poser problème. Vous pourrez ensuite, dans Firefox, importer votre
certificat."

Plus tard, ayant acheté un second ordinateur, j'ai demandé de l'aide pour transférer mon certificat de mon ancien IbookG3 à mon Macintel. Réponse:
"Il est possible de sauvegarder le certificat. Pour ce faire il faut dans
un premier temps exporter le certificat et ensuite l'importer dans votre
navigateur.
Voici la procédure sous Internet explorer (si vous n'utilisez pas
Internet Explorer comme navigateur, veuillez nous l'indiquer).

Pour exporter le certificat:
Il faut ouvrir le menu "Outils / Options Internet" du navigateur, puis
se positionner sur l?onglet "Contenu"
- Cliquer sur le bouton "Certificats"
- Sélectionner le certificat à exporter : "Délivré par" contient MINEFI
ou IAS1
- Cliquer sur le bouton "Exporter"
L?assistant d?exportation de certificat se lance.
- Cliquer ensuite sur "Suivant"
- Vérifier que l?option "Oui, exporter la clé privée" soit activée.
- Puis cliquer sur "Suivant"
Laisser les options par défaut validées.
- Cliquer sur le bouton "Suivant"
- Il vous est demandé d'indiquer un mot de passe pour protéger le
certificat le temps de son exportation.
- Cliquer sur "Suivant"
- Sélectionner un dossier pour effectuer l?exportation en cliquant sur
"Parcourir", vous pouvez par exemple sélectionner le bureau.
- Cliquer sur "Suivant"
- Saisir le mot de passe associé au certificat
- Cliquer sur "OK"
L?exportation est terminée.
- Cliquer sur "Terminer"
- Cliquer sur "OK"
Le certificat est disponible sous forme de fichier. Il peut être copié
sur un support amovible, ou envoyé par email, puis importé dans un autre
navigateur.

Pour importer le certificat:
Il faut tout d'abord ouvrir le menu "Outils / Options Internet" du
navigateur
- Se postionner sur l?onglet "Contenu"
- Cliquer sur le bouton "Certificats" :
Le Gestionnaire de certificats s?ouvre.
- Cliquer sur le bouton "Importer"
L?assistant d'importation de certificat se lance:
- Cliquer sur "Suivant"
- Sélectionner le fichier à importer depuis le lecteur disquette (a:\)
ou votre disque dur :
- Cliquer sur "Ouvrir"
- Cliquer sur "Suivant"
- Vous devrez entrer le mot de passe défini lors de l'exportation,
cochez les cases "Activer la protection renforcée de clés privées" et
"Marquer la clé privée comme étant exportable".
- Suivez la procédure, vous allez devoir redéfinir éventuellement un mot
de passe à votre certificat.
L?importation est terminée
- Cliquer sur "OK"
 

bx86

Membre confirmé
12 Novembre 2006
38
0
69
Bonsoir,

personnellement moi, j'ai un souci que je n'arrive pas résoudre.
L'an passé aucun problème avec Firefox.
Cette année, le site des impôts reconnaît mon certificat. Génial…

Mais arrivé sur la page où je pourrais commencer ma télédéclaration on me dit que Java Virtual Machin n'est pas activé ou présent.
J'ai donc téléchargé ce truc, installé, tout fait comme il faut, et… on continue de me dire que JVM n'est pas installé ou présent.

Et j'en suis là.

Si vous avez la démarche à suivre…

Le seule chose que je n'ai pas faite c'est redémarrer la machine (Powerbook G4).
Faut-il le faire ??

Hervé
 

iBapt

Membre actif
1 Janvier 2006
342
19
Bonsoir,

personnellement moi, j'ai un souci que je n'arrive pas résoudre.
L'an passé aucun problème avec Firefox.
Cette année, le site des impôts reconnaît mon certificat. Génial…

Mais arrivé sur la page où je pourrais commencer ma télédéclaration on me dit que Java Virtual Machin n'est pas activé ou présent.
J'ai donc téléchargé ce truc, installé, tout fait comme il faut, et… on continue de me dire que JVM n'est pas installé ou présent.

Et j'en suis là.

Si vous avez la démarche à suivre…

Le seule chose que je n'ai pas faite c'est redémarrer la machine (Powerbook G4).
Faut-il le faire ??

Hervé

Salut,

Regarde dans les préférences Firefox, onglet "Contenu" et vérifie que java est activé.

;)
 

bx86

Membre confirmé
12 Novembre 2006
38
0
69
Salut,

Regarde dans les préférences Firefox, onglet "Contenu" et vérifie que java est activé.

;)

bonsoir,

oui, tout est coché, java, java script.

Je pige pas. L'an dernier, rien ne m'a été demandé.

Bon je vais ressayer en redémarrant.

Merci.
 

buxtehude

Membre confirmé
28 Juillet 2005
47
0
J'ai fait ma télédéclaration l'année dernière sans problème avec FIREFOX.
J'ai changé de machine et firefox me demande un mot de passe principal; que je n'avais pas ou plus.
J'ai désinstallé firefox et réinstallé.
Lorsque je vais dans préférence, sécurité, il me demande un premier mot de passe. Comment rentrer un premier mot de passe principal dans firefox ?
Je suis un peu loin de la télédéclaration mais je tourne en rond.
Merci pour votre aide.
 

JeanM@c

Membre confirmé
16 Juin 2004
52
1
Salut à tous,
moi aussi je suis comme "BX86" concernant le message disant que java virtual machine n'est pas installé. Ce qui est faux car la case java est coché et en plus je me suis fendu de nouvelles installations de "javaForMacOSX10.4Release5".
Après plusieurs tentatives de redemarrage successifs j'en suis toujours au m^me point.

L'an dernier je n'avais eu aucun problème mais entre temps j'ai changé de machine et suis passé sous Intel. J'ai exporté le certificat sans problèmes selon la procédure décrite.
Bref je suis coincé.
J'ai voulu passé sur Safari mais je n'ai pas trouvé comment récupérer le certificat ? pouvez vous m'aider.

Merci
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Essaie d'aller dans le dossier Java sur ton disque dur pour configurer l'utilisation par défaut de Java 2 et non Java 1.4 qui doit toujours être installé...

Je ne sais plus où ça se configure, mais il me semble que c'est quelque part dans ce dossier Java.... (désolé je n'ai pas mon Mac sous la main pour l'instant)