Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

déconnexion internet wifi aprés mis en en veille

Discussion dans 'Mac portables' créé par toms, 15 Août 2008.

Modérateurs: macinside, Sly54
  1. toms

    toms Membre confirmé

    Inscrit:
    16 Janvier 2002
    Messages:
    249
    J'aime reçus:
    2
    Bonjour...
    Voilà j'ai un problème récurrent avec mon Macbookpro....je suis connecté en Wifi via mon Imac 24" blanc qui lui est branché en ethernet via une Neufbox.

    Pour établir la connexion initiale pas de problème..par contre dés que je mets en veille....genre 10 Minutes ou plus..impossible de naviguer de nouveau sur le net....
    De surcroit à ce moment là impossible aussi de redémarrer le portable normalement...tout disparait de mon bureau mais l'ordi ne redémarre jamais....sauf à la hussarde avec le bouton d'extinction......

    Si vous avez des pistes à suivre...
    merci à l'avance :)
     
  2. waltwhitman

    waltwhitman Membre junior

    Inscrit:
    24 Août 2005
    Messages:
    80
    J'aime reçus:
    4
    Bonjour,

    Je n'ai pas la solution à ton problème, en tout cas, pas une simple, mais j'avais le problème du même type concernant le wifi avec mon MacBook Pro. Après une mise en veille, le wifi ne fonctionnait quasiment plus, il fallait que je rédémarre le mac pour pouvoir en profiter à nouveau.

    J'ai eu un autre souci avec Léopard concernant le volume "Macintosh HD", et du coup, j'ai du tout réinstaller. (pas "juste" une mise à niveau, mais tout effacer pour tout réinstaller)

    Et depuis, aucun souci, je me connecte en moins de 2 sec à internet de la fin de la veille, le réseau via la livebox fonctionne à merveille, bien mieux qu'auparavant, etc...

    Bref, à mon avis, réinstalle tout. Mais pour cela, vu que tu as Léopard, utilises Time Machine sur un disque dur externe. Avec tes DVD, tu pourras faire une réinstallation totale, et conserver tout tes dossiers et préférences.

    Ce serait le mieux à mon avis,
    Bon courage.
     
  3. toms

    toms Membre confirmé

    Inscrit:
    16 Janvier 2002
    Messages:
    249
    J'aime reçus:
    2

    Merci pour ta réponse... ;-)
    j'aurais aimé quelquechose de moins radical...
    Je vais continuer de chercher....et au final,si je n'arrive à rien..bien sûr je tenterais la réinstall....:(
     
  4. Leyry Hynemonth

    Leyry Hynemonth s'ennui.
    Club MacG

    Inscrit:
    18 Décembre 2004
    Messages:
    4 088
    J'aime reçus:
    252
    Je pense que justement, le problème vient des préférences... alors tout réinstaller en faisant une restauration des préférences... c'est un coup d'épée dans l'eau :nailbiting:

    Essaye d'abord de créer une nouvelle configuration (Préférences Système/Réseau/Configuration => Modifier et en ajouter une nouvelle.

    Recrée tous tes paramètres, et s'il y à des options qui parlent de ce qu'il faut faire du wifi, fait au mieux ;)

    Je pense que c'est un début moins radical ;)

    Bonne nuit ;) :sleep:
     
  5. toms

    toms Membre confirmé

    Inscrit:
    16 Janvier 2002
    Messages:
    249
    J'aime reçus:
    2
    Vouiii..il me semble avoir déjà essayé ça une fois....ceci dit dit je peux réessayer en me concentrant bien:siffle:.....Merci pour la suggestion!! :up:
     
  6. toms

    toms Membre confirmé

    Inscrit:
    16 Janvier 2002
    Messages:
    249
    J'aime reçus:
    2
    Bon Bon..aprés un reset PRAM..ça à l'air d fonctionner là..je vais attendre un peu voir si ça se confirme...:)

    Merci à vous pour votre aide !! ;-)
     
  7. Maximecv

    Maximecv Membre junior

    Inscrit:
    10 Décembre 2011
    Messages:
    26
    J'aime reçus:
    1
    Bonjour. Mon problème est analogue mais pas si grave...
    iMac Intel Lion, box Orange LiveBox.
    Après suspension de l'activité, depuis peu (lié au chargement d'une MAJ OSX avec redémarrage obligatoire ?), quand je réveille le Mac, il n'est plus connecté :eek: et ne se reconnecte pas seul. Il faut passer par le diagnostic réseau, rechercher les réseaux wifi disponibles, sélectionner LiveBox, entrer le mot de passe et ça repart. Mais c'est lassant !
    Il y a peu, pendant la veille, Mail ne recherchait pas les messages (est-ce normal ?). Il fallait lancer manuellement la recherche au réveil, le plus souvent 2 fois (???), à la première, il annonçait un problème. Maintenant, c'est vraiment déconnecté, c'est pire !
    Merci de votre aide.
     
  8. Maximecv

    Maximecv Membre junior

    Inscrit:
    10 Décembre 2011
    Messages:
    26
    J'aime reçus:
    1
    Hier, j'ai resetté la Pram (redémarrer en tenant Cmd, Alt, P et R ; je le dis car j'ai eu un peu de mal à le trouver...) comme indiqué à droite et à gauche, et ce matin, le fonctionnement a été normal :D, je touche du bois :rolleyes:...
     
  9. Nesousx

    Nesousx Nouveau membre

    Inscrit:
    31 Janvier 2012
    Messages:
    1
    J'aime reçus:
    0
    Même problème avec un Macbook Pro est une Livebox Orange (mais pas sur d'autres routeurs).

    Sinon, si l'option existe sur les iMac, tu peux peux faire désactiver puis activer le WIFI. Ca évite de retaper le mot de passe et de re choisir le point d'accès.
     
  10. Maximecv

    Maximecv Membre junior

    Inscrit:
    10 Décembre 2011
    Messages:
    26
    J'aime reçus:
    1
    Merci Nesousx, je n'y avait même pas pensé ! Mais ça marche toujours pour l'instant.. @+
     
Modérateurs: macinside, Sly54
Chargement...