démarrage difficile avec X1900

zablia

Nouveau membre
11 Janvier 2006
6
0
72
bonjour tous,

quand je démarre mon Macpro (première géné) l’écran reste noir (samsung Syncmaster 245B) .

si je presse brièvement le bouton d’alumage du Macpro, il passe en veille.
je represse le bouton d’allumage du Macpro et là, réveille et l’écran fonctionne normalement.

après plusieurs jours, maintenant il faut répéter plusieurs fois cette opération (veille-réveille) pour arriver à un fonctionnement nornal.

cette situation se reproduit à chaque allumage après une instinction de plusieurs heures.
le moniteur n’est pas responsable: meme situation avec un moniteur différent.
j'ai zappé la PRAM sans aucun résultat
je soupçonne la carte graphique: une Radeon X1900
qu’en pensez vous, pourriez vous m’éclairer?
merci de votre attention et de vos réponses
 

grand morice

Membre confirmé
30 Octobre 2007
103
0
hanoi . Viet Nam
profile.myspace.com
bonjour tous,

quand je démarre mon Macpro (première géné) l’écran reste noir (samsung Syncmaster 245B) .

si je presse brièvement le bouton d’alumage du Macpro, il passe en veille.
je represse le bouton d’allumage du Macpro et là, réveille et l’écran fonctionne normalement.

après plusieurs jours, maintenant il faut répéter plusieurs fois cette opération (veille-réveille) pour arriver à un fonctionnement nornal.

cette situation se reproduit à chaque allumage après une instinction de plusieurs heures.
le moniteur n’est pas responsable: meme situation avec un moniteur différent.
j'ai zappé la PRAM sans aucun résultat
je soupçonne la carte graphique: une Radeon X1900
qu’en pensez vous, pourriez vous m’éclairer?
merci de votre attention et de vos réponses


Alors tant est ou??? :confused:
 

zablia

Nouveau membre
11 Janvier 2006
6
0
72
j'ai eu le nez fin de prendre applecare lors de l'achat de mon macpro.
je me suis decidé a les contacter. Un technicien est passé 3 jours plus tard, remplacement de la carte, depuis tout est nickel, salut à tous.