MacBook Pro Démarrage "?" ou "sens interdit", de manière aléatoire

Enuz

Nouveau membre
30 Juillet 2017
2
0
35
Bonjour,

Historique : J'ai un MBP mi-12 acheté d'occas. Le précédent propriétaire a changé le Disque Dur pour y mettre un SSD. Un jour, le SSD meurt (démarrage sur dossier avec "?", impossible de réparer). Je le change. Je remet l'OS. Et depuis le MBP fonctionne sur une jambe.

Aujourd'hui, le mac fonctionne bien lorsqu'il est allumé. Sauf qu'au démarrage environ une fois sur deux, il bloque pour afficher le sens interdit, ou le dossier avec le ?. Je force le redemarrage en restant appuyé sur le bouton power, et il fonctionne. Quand le mac est lancé, il fonctionne bien et ne bloque pas. Lorsqu'il se met en veille, il peut se bloquer et je dois forcer le redemarrage.

Question : Avez vous une idée d'où ça peut venir ? Si le pb etait permanent, je ne me poserais pas la question. Mais là c'est aléatoire...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 815
4 048
En règle générale, où ça le fait depuis le départ, ou après coup dans un laps de temps aléatoire, mais il y a de fortes chances que le problème provienne de la nappe SATA. Retire le SSD, installe-le dans un boîtier externe USB, démarre dessus en maintenant la touche alt au démarrage, sélectionne-le et si tout se passe bien, le problème est bien la nappe SATA qui sera à changer.

De plus, je doute que le premier SSD soit HS, tu pourras en l'installant un boitier externe USB le vérifier en démarrant dessus. A voir...
 

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Bonjour,

Quel est la marque et la référence du SSD (Crucial ? Samsung ?) et le modèle exact du Mac (Menu Pomme / A propos de ce Mac) stp ?

++
 

Enuz

Nouveau membre
30 Juillet 2017
2
0
35
@Locke
Le premier SSD était bel et bien mort. Je l'ai mis dans un boitier et il n'a jamais été reconnu sur aucun ordis. Apres moults essais, même une récupération de fichiers (le genre bas niveau, bien longue) a peu fonctionné. 50% des fichiers sont corrompus.
Ok, c'est donc peut etre la nappe. J'ai la change d'être sur Bordeaux, un petit tour à l'apple store semble s'imposer... A moins que ce soit facile à changer ?

@Yuls
Capture d’écran 2017-09-18 à 08.05.10.png

Et je ne sais plus quel nouvel SDD j'ai mis. J'étais un peu pressé de savoir si c'est mon mac qui était mort ou juste le premier SSD.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 379
6 931
Nancy___
C'est assez facile à changer.
Regarde les tutos sur iFixit.com (où tu trouveras d'ailleurs des nappes à vendre).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 815
4 048
Le premier SSD était bel et bien mort. Je l'ai mis dans un boitier et il n'a jamais été reconnu sur aucun ordis. Apres moults essais, même une récupération de fichiers (le genre bas niveau, bien longue) a peu fonctionné. 50% des fichiers sont corrompus.
Un SSD ne meurt pas comme ça. Dans les cas difficiles, on peut utiliser DiskWarrior oui utiliser des commandes avec le Terminal pour en être sur.
Ok, c'est donc peut etre la nappe. J'ai la change d'être sur Bordeaux, un petit tour à l'apple store semble s'imposer... A moins que ce soit facile à changer ?
Ce n'est pas très difficile, un tutoriel de démontage/remontage complet pour ton modèle... https://fr.ifixit.com/Device/MacBook_Pro_13"_Unibody_Mid_2012 ...et plus spécifiquement pour la nappe SATA... https://fr.ifixit.com/Guide/Remplac...+du+MacBook+Pro+13-Inch+Unibody+mi-2012/10379 ...nappe que tu peux commander sur leur site.
Et je ne sais plus quel nouvel SDD j'ai mis. J'étais un peu pressé de savoir si c'est mon mac qui était mort ou juste le premier SSD.
Comme tu l'as mis dans un boitier USB, ce n'est pas difficile de le savoir.