Démarrer de Windows sur Mac

coyita

Membre actif
9 Mai 2003
352
1
J'ai installé Windows avec Bootcamp sur mon Mac Pro X.5:mad:. Voulant passer sur Windows pour essayer un logiciel je n'arrive plus à retourner sur OSX. J'ai essayé de redémarrer en appuyant sur "alt" ou sur C mais rien n'y fait. Quelqu'un peut-il me dépanner ?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
IL me semblait que depuis Windows installé via BootCamp on avait automatiquement un raccourci pour redémarrer sur MacOs X.

A défaut, redémarres en appuyant la touche X du clavier juste après le gong d'allumage.

Ca doit forcer le démarrage sur MacOS X
 

coyita

Membre actif
9 Mai 2003
352
1
IL me semblait que depuis Windows installé via BootCamp on avait automatiquement un raccourci pour redémarrer sur MacOs X.

A défaut, redémarres en appuyant la touche X du clavier juste après le gong d'allumage.

Ca doit forcer le démarrage sur MacOS X

Hélas non ! Mais merci tout de même
 

IWSN

Membre enregistré
5 Janvier 2009
5
0
Tu as installé les drivers du cd d'installation sur windows? Si tu l'a fait, tu as une fenêtre pour configurer sur quel disque démarrer par défaut. Change ca en choisissant mac os x et essaye. Si tu n'a pas installé les drivers, ou si tu n'a pas cette application (recherche bootcamp, je pense que c'est son nom), (re)installe les puis essaye comme ci-dessus.
 

DeepDark

Membre expert
Club MacG
16 Janvier 2008
5 168
825
ailleurs
www.flickr.com
J'ai installé Windows avec Bootcamp sur mon Mac Pro X.5:mad:. Voulant passer sur Windows pour essayer un logiciel je n'arrive plus à retourner sur OSX. J'ai essayé de redémarrer en appuyant sur "alt" ou sur C mais rien n'y fait. Quelqu'un peut-il me dépanner ?
Tu as bien sélectionné la bonne partition pour l'installation?

Et en maintenant alt enfoncé il se passe quoi?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
l'appui sur X au démarrage ne conduit pas à un redémarrage sur MacOS X ???
 

coyita

Membre actif
9 Mai 2003
352
1
Merci à tous ceux qui ont essayé de m'aider. J'ai finalement trouvé la réponse : j'utilise depuis quelques temps un protège clavier en silicone. C'est lui qui bloquait "alt"... Idiot, non ? Maintenant je ne l'utiliserai plus que pour protéger le clavier quand je ne me sers pas de l'ordi.