Des pbms de DD

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
Je précise d'abord ma config :
G3 beige Dt (+MAChSpeedG4/400) rév.B (càd avec ATI Rage Pro), DD d'origine Caviar je sais plus quoi et DD IBM Seagate 15 Go.
J'ai installé le Seagate à la place de mon DD d'origine, en maître, pas de pbm. Il constitue le disque OS X et est découpé en 4 partitions. Mais le pbm n'est pas là.
J'ai ensuite installé mon DD d'origine 4 Go dans la baie à coté de mon lecteur CD (remplacé désormais par un lecteur DVD) et je l'ai branché sur la nappe du DVD. Il me semble que c'est de l'ATAPI, ce DD est en maître (même si ça ne sert à rien, étant donné qu'il n'y a pas de partitions OS X dessus).
Dans cette configuration, je rencontre plusieurs pbms :
- erreurs disques fréquentes (disparition des "clés" ce qui ne peut être réparé par SOS DD sous MacOS X et nécessite le redémarrage sous 9 et la réparation avec TechTool), des pbms de catalogue (encore réparés avec TechTool) et plus grave récemment, des erreurs qui empechaient le montage même sous 9 (réparées par Norton) - il faut noter que dans tous les autres cas, le DD ne montait plus sous X mais pas de pbm sous 9
- d'autre part, j'ai qqs pbm pour mettre se disque en esclave (pour démarrer sur le CD d'OS X), avec le CD en maître parfois plus rien ne marche ou le DD ne marche plus. Il faut avouer que je ne connais pas la position exacte des cavaliers pour mettre le DD Caviar en esclave (j'ai celle d'origine pour maître mais j'ai trouvé celle d'esclave sur MacBidouille mais ça m'a pas l'air de vraiment marcher...)
Toute info sera la bienvenue

Merci d'avoir eut la patience de lire jusqu'ici...