• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

désactiver la lecture seule sur Mail

BenSisi

Nouveau membre
3 Décembre 2019
4
0
31
Bonjour à tous,
alors oui le titre fait un peu bateau, mais c'est vraiment un cas compliqué. Je planche dessus depuis 2 jours, sans succès.
Comme vous le constaterez sur la capture d'écran, l'application mail de MAC est en lecture seule ce qui ne me permet pas d'y associer un compte mail.
Capture d’écran 2019-12-03 à 20.35.52.png

je me suis donc demandé s'il s'agissait d'un problème de droits et d'autorisations. J'ai donc été lire les informations afin de mettre mon user en lecture écriture. Comme vous le constaterez ci-dessous, je ne connais aucun user dans cette liste et quand je veux apporter des modifications j'ai le message d'erreur qui figure sur la capture d'écran.
Capture d’écran 2019-12-03 à 20.41.32.png

quelqu'un peut il m'aider a enlever le mode "lecture seule" sur l'application MAIL svp?
Et aussi m'éclairer sur le fait que je ne peux pas gérer le partage et les permissions comme je le souhaite alors que je suis ADMIN sur mon MAC?

Merci par avance de vos lumières :)
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 994
1 718
48
Niche.
Les paramétrages de permissions sont conformes.
Par contre tu n'as pas accès aux préférences.
Ta session est bien ouverte en tant qu'Admin ?

Sinon, suis la procédure de réinitialisation des autorisations :
 

BenSisi

Nouveau membre
3 Décembre 2019
4
0
31
Les paramétrages de permissions sont conformes.
Par contre tu n'as pas accès aux préférences.
Ta session est bien ouverte en tant qu'Admin ?

Sinon, suis la procédure de réinitialisation des autorisations :
Bonjour,
Merci pour ta réponse.
Oui ma session est bien ouverte en tant qu'Admin (Cf. capture jointe). C'est pour ça que je ne comprend pas pourquoi je ne peux rien modifier.
 

Fichiers joints

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 994
1 718
48
Niche.
- Est-ce que Mail est à jour ?
- Eventuellement créer une nouvelle session "vierge" et la passer en "Admin" et voir si toujours le problème.

- Sinon réinstaller le système. Il faut redémarrer en maintenant les touches Command + R enfoncées. La réinstallation du système ne touche pas à tes données, cela intervient uniquement sur le Système. Mais il est toujours plus prudent et logique de faire une sauvegarde avant.
 

BenSisi

Nouveau membre
3 Décembre 2019
4
0
31
- Est-ce que Mail est à jour ?
- Eventuellement créer une nouvelle session "vierge" et la passer en "Admin" et voir si toujours le problème.

- Sinon réinstaller le système. Il faut redémarrer en maintenant les touches Command + R enfoncées. La réinstallation du système ne touche pas à tes données, cela intervient uniquement sur le Système. Mais il est toujours plus prudent et logique de faire une sauvegarde avant.
-Oui il me semble que Mail est à jour.
-J'aimerais trouver une solution sans recréer une session Admin car toutes mes données sont sur ma session actuelle
-Déjà réinstallé le système et ça ne fonctionne toujours pas.

Mais il doit bien y avoir quelque chose qui cloche pour que je ne puisse pas enlever ce mode lecture.
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
1 994
1 718
48
Niche.
...
-J'aimerais trouver une solution sans recréer une session Admin car toutes mes données sont sur ma session actuelle
...
C'est juste pour tester et voir si c'est un problème système (apparemment non vu que tu as déjà réinstallé le système) ou un problème "annexe".

Après il faut savoir à quel moment tu t'es aperçu de ce problème et ce que tu as fait juste avant. Nouvelle installation de logiciel, plugin, extension, nouveau réglage etc...

- Voir pour ré-initialiser les autorisations (cela bloque peut-être à un niveau en amont) :

- Sinon peut-être qu'en passant par le Terminal et vérifier les autorisations pour Mail résoudra le problème, mais il faudrait voir avec @macomaniac

- Eventuellement (Mail fermé) enlever le dossier (mettre sur le bureau et replacer après si cela ne résout pas le problème) et relancer Mail.
~/Library/Containers/com.apple.mail/
 
Dernière édition: