Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

désactiver l'affichage des photos de pourriels dans Mail

Discussion dans 'FAI et réseau Mac' créé par Alexandre, 1 Août 2007.

Modérateurs: Nephou
  1. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Je viens de changer de mac. Avant dans Mail, les images attachées dans 'Courrier indésirable" ne s'affichaient pas. Or je n'arive pas à retrouver la préférence qui permet e désactiver cet affichage désagréable puisqu'il s'agit le plus souvent de photos pornos moches et agressives associées à des pourriels.
    Merci d'avance
     
  2. BernardRey

    BernardRey Membre d’élite
    Club MacG

    Inscrit:
    20 Janvier 2004
    Messages:
    1 260
    J'aime reçus:
    60
    "Préférences" > "Présentation" et décocher "Afficher les images distantes dans des messages HTML"

    En plus d'images moches et pornographiques, il peut aussi s'agir d'images minuscules (1 x 1 pixel, par ex) qui sont quasiment indécelables mais permettent, grâce à un système de codage du nom, à l'expéditeur de savoir que le message a bien été lu et donc de valider l'adresse pour de nouveaux envois. C'est donc une case à décocher dans tous les cas de figure...
     
  3. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Merci beaucoup. J'avais vu cette préférence mais comme j'aime bien voir d'emblée les photos qu'on m'envoie dans des mail souhaités, j'avai peur que cela désactice cette fonction. Si cela doit être le cas, tant pis. Je préfère encore ça plutôt que de me taper toutes les autres. Ils devraoent prévoir le coup et permettre aux gens de choisir quel dossier re réception verra ses images s'afficher.
    En tout cas, encore merci
     
  4. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    J'ai poussé un peu trop rapidement un cri de victoire. Malgré l'option décochée, je viens de recevoir un pourriel avec un jpeg qui s'affiche...
     
  5. BernardRey

    BernardRey Membre d’élite
    Club MacG

    Inscrit:
    20 Janvier 2004
    Messages:
    1 260
    J'aime reçus:
    60
    Ah, oui, désolé, je viens de me rendre compte que j'avais (mal) lu trop vite ton premier message. Dans ton cas, il ne s'agit pas d'images distantes mais de pièces jointes, ce qui est bien différent. Donc mon conseil reste pertinent, pour les raisons invoquées, mais ne répond pas du tout à ta demande.

    N'ayant pas Mail sous la main, je ne suis pas capable de te donner une réponse mieux adaptée, en plus :eek: je passe donc la main en espérant que quelqu'un d'autre sache répondre avant que je puisse regarder ça ce soir...
     
  6. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    Je n'ai pas Mail sous la main... mais il me semble que c'est dans l'onglet Indésirables des Péréfercens de Mail que ça se règle... non?
     
  7. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Ben voilà l'écran de préférences en question. Je n'y vois rien. En cliquant sur le bouton "avancé" on ne l'est guère plus. Il s'agit en effet de règlages type 'règle' mais rien qui ne permetre d'exclure l'affichage des images.


    Image 1.png
     
  8. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    Bizarre... d'autant que sur le site Apple je viens de lire:
    Some junk mail may use HTML to embed graphics that, when retrieved from the sender's servers, reveal information about your computer's address and the time of day you read the message. If Mail detects that a message is junk, the HTML images won't be loaded. If you want to load them, click the Load Images button in the junk mail banner that appears above the body of the message.

    Ce qui semble indiquer que ceci est le réglage par défaut de mail (pas de téléchargement des images si Mail identifie le message comme Spam!

    Dans avancés, as-tu essayé d'éditer la règle de filtrage des indésirables pour voir si ce n'est pas là?
     
  9. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Je pense comme toi que c'est un réglage par défaut. C'est bien ce qui me chagrine car je ne l'ai plus sans avoir rien fait de spécial. Je ne vois vraiment pas dans les réglages avancés de moyen de filtrer les images des indésirables...
     
  10. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    et si tu repassais le filtrage Indésirable en mode "essai" puis retour en mode "automatique"

    Ca lui remettrait peut-être les idées en place!

    (NB d'ailleurs il doit y avoir une option de réinitialisation du filtrage des indésirables...)
    (autre idée... quand tu visualises un mail indésirable, il y a en haut un bandeau avec le bouton "charger les images" permettant de forcer leur chargement, lorsque Mail se comporte normalement et ne les a pas déjà téléchargées... est-ce qu'il n'y aurait pas un bouton "Ne pas charger les images" lorsqu'on est dans ton cas et que les images ont été téléchargées???)
     
  11. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Je vais essayer ce que tu dis mais "curiouser and curiouser" comme disait Alice en découvrant le Pays des Merveilles, je reçois dans l'intervale deux pourriel : l'un affiche d'emblée son image attachée, l'autre non...
     
  12. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    Ca pourrait aussi être une "évolution" des techniques des spammeurs qui piègerait Mail
     
  13. Alexandre

    Alexandre Membre confirmé

    Inscrit:
    12 Avril 2000
    Messages:
    461
    J'aime reçus:
    4
    Possible, mais si je suis le seul...
     
  14. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224

    Tu as l'honneur d'avoir été choisi comme béta-testeur!!! :D
     
  15. BernardRey

    BernardRey Membre d’élite
    Club MacG

    Inscrit:
    20 Janvier 2004
    Messages:
    1 260
    J'aime reçus:
    60
    En fait, là tu tombes dans le même panneau que moi au début : cette protection concerne le chargement d'images distantes. Pas l'affichage des images en pièces jointes...
     
  16. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    ah OK... ce qui explique que les Mails qui ne contiennent qu'une seule image (en pièce jointe) ressemblant vaguement à un scan de liste de produits (MOntres, Viagra et autres sacs Vuiton) s'affichent
     
  17. BernardRey

    BernardRey Membre d’élite
    Club MacG

    Inscrit:
    20 Janvier 2004
    Messages:
    1 260
    J'aime reçus:
    60
    Eh oui, les spammeurs s'adaptent :( Et ils disposent certainement pour nous innonder de moyens bien supérieurs à ceux que nous pouvons mettre en oeuvre pour nous en protéger...
     
Modérateurs: Nephou
Chargement...