Désactiver les animations de transition dans Aperçu sous Lio

swoday

Membre enregistré
1 Mai 2010
3
0
Bonjour,

Quelqu'un aurait-il une solution pour désactiver les animations lors des transitions de pages de PDFs dans Aperçu sous Lion ? Elles sont particulièrement embêtantes quand on essaie d'étudier…

J'ai beau chercher une commande de terminal sur Google, j'ai pas trouvé.

Merci à la personne qui pourra m'aider :)
 

swoday

Membre enregistré
1 Mai 2010
3
0
eh bien, quand tu ouvres un pdf en mode défilement non continu (une page entière ou 2 pages entières), il y a ta page qui "slide" vers le haut ou vers le bas. J'aimerais que ce soit instantané (sans animation), comme sous Snow Leopard.
pour ça, il faut maintenir alt+flèches directionnelles, mais c'est embêtant…
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Ok, je vois, mais, j'ai regardé dans les option, mais rien de plus...
Tu peu peut être regarder pour adobe reader/acrobat ou un truc du genre ;)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Ici, on trouve un tuyau pour éviter (pas désactiver) ces animations : utiliser la touche alt.