10.15 Catalina Difficulté de "montage des volumes" depuis la réinstallation de FCP...

cv21

Membre confirmé
9 Août 2010
391
57
Bonjour,

Je cherche des pistes pour résoudre cette difficulté récente.

Sur le poste de télétravail, j'ai pu repasser avec grand plaisir de la version 10.4.6 de FCP à la 10.4.10, mais, depuis cette installation lorsque je connecte mon lecteur de carte flash(FAT32) ou un disque externe (étendu journalisé) parfois ces volumes n'apparaissent pas du tout ou après un temps très très long. La fermeture réouverture du finder n'y change rien. Je dois parfois redémarrer la machine afin de perdre le moins de temps possible. Ce phénomène étant très récent, j'ai l'impression qu'il se produit lors de la sortie de veille. iMac fin 2013 - Catalina 10.15.7

Je n'ai pas encore tenté mais je vais essayer:
- décocher la case "empêcher la suspension d'activité automatique de l'ordi..."
La case "suspendre dès que possible l'activité des disques durs n'est pas cochée.

D'autres pistes ?

Un peu sur le même sujet, sur le poste de "travail dans l'entreprise" récemment attribué en remplacement d'une antiquité, toujours après un temps de non utilisation (retour de tournage), la fenêtre d'import de FCP tourne parfois en boucle en affichant le contenu de la carte/caméra et semble rafraîchir en boucle les disques connectés en SMB... Même solution: redémarrage. Je n'ai pas le détail de la machine sous les yeux (iMac i7 2015 je crois) mais toujours FCP 10.4.10 et Catalina.

En plus du temps limité à consacrer à ces pb, j'avoue ne pas trop voir vers quelle direction chercher. Je n'ai pas encore tenté les réinitialisations pram, le premier réflexe de faire sauter les préférences de FCP ne semble pas apporter de solution, etc...