Disfonctionnement du nouveau Flarestorm ?

Seiya

Membre junior
26 Septembre 2003
22
0
Salut,

depuis l'installation de la dernière version de Flarestorm, le logiciel émulateur de playstation n'accepte plus mes jeux en disant qu'ils ne sont pas des jeux PSX (alors qu'avec la version précédente ça allait).

Alors je comprends pas trop... en plus je peux pas remettre la version précédente car elle a été écrasée par cette dernière.

Quelqu'un pour m'aider ?

Merci