10.13 High Sierra Disparition des aperçus de mes fichier MP4

Djayandka

Membre junior
12 Mars 2020
15
1
45
Bonjour,
J'ai fais une mauvaise manipulation et les aperçus de mes vidéos ont disparue.
À la place j'ai une icône avec une note de musique sur tous les fichiers MP4.
Avez-vous une idée pour remettre les vignettes des vidéos ?

Merci
 

Berthold

Membre d’élite
Club MacG
5 Novembre 2004
4 681
3 992
54
voir carte
Bonjour
dans le Finder,
menu Présentation / Afficher les options de présentation…(1)
cocher "Utiliser un aperçu comme icône".

(1) Sinon directement ⌘J dans le Finder
 

Djayandka

Membre junior
12 Mars 2020
15
1
45
J'avais déjà essayé, mais çe ne change rien...
Également Pomme+i "Ouvrir avec" + "Tout modifier",... ?
 

Berthold

Membre d’élite
Club MacG
5 Novembre 2004
4 681
3 992
54
voir carte
Désolé, pas d'autre idée… :(
 

litobar71

Achemineur de vrac
Club MacG
24 Novembre 2012
4 962
8 084
64
Vignes Beaujolaises
salut,

dans la fenêtre du Finder clique droit (clic secondaire) --> Afficher les options de présentation (ou bien avec ⌘J) --> et cocher Utiliser un aperçu comme icône comme déjà indiqué au post #2 par l'ami Berthold

Capture d'écran 2020-04-08 à 21.45.38.jpg
 
Dernière édition:
  • J’aime
Réactions: macomaniac

Djayandka

Membre junior
12 Mars 2020
15
1
45
J'ai sans doute fais une mauvaise manipulation mais je sais sais pas laquelle ?
Est-ce qu'il n'y aurait pas un fichier de préférence à supprimer pour qu'il se reconstruise ou un truc dans le genre ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 622
3 640
Là-haut
Même chose, rien à faire mes aperçus ne veulent plus s'afficher... ?
Avez-vous une autre idée d'ou ça pourrait venir ?
Merci
C'est le cmd i de ton fichier vidéo qui aurait été intéressant plutôt que le cmd j du bureau.

Tester sur un autre compte. Le compte Invité par exemple. Est-ce que cela fait pareil ?
 

Djayandka

Membre junior
12 Mars 2020
15
1
45
Bonjour,
Je viens de tester sur un autre compte et effectivement... ça fonctionne... ?
Vous avez une idée d'ou cela pourrait venir ?

Merci
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 622
3 640
Là-haut
La bonne nouvelle est que cela signifie que le problème est circoncis à la session courante.

En passant, ton "vidéo.mp4" ne montre pas une vidéo mais un simple fichier audio.

Tentons quelque chose : un redémarre en mode sans extension (maintenir la touche majuscule au jusqu'à l'apparition de la pomme avec la barre de progression). Au login tu dois voir en haut à droite inscrit en rouge sans extensions.
Tu redémarres normalement après quelques secondes.
 

Djayandka

Membre junior
12 Mars 2020
15
1
45
Ok je vais essayer mais j’ai un soucis avec mon disque dure de démarrage, je n’ai pas de partition recovery. Je suis sur High Sierra et je n’ai jamais réussi à en installer une dessus. La raison étant que l’on disque de démarrage est un disque USB externe car j’ai un Macpro fin 2013 (le cylindre) et que son disque interne était trop petit (256go). J’ai donc installé mon système sur un disque externe. Je ne sais pas pourquoi mais en copiant mon système avant le transfert avec « Carbon Copy Cloner » j’ai du oublier de copier la partie « Recovery » et par la suite impossible de trouver une solution qui fonctionne pour l’installer. Du coup ma question est la suivante, est ce que je peux démarrer sans extensions où est ce dépendant de cette fameuse partie « recovery » ?

Merci
 

Djayandka

Membre junior
12 Mars 2020
15
1
45
Salut !
Alors ça y est j’ai fais un redémarrage sans extensions.
Pour les vidéos c’est pareil, même icône de musique à la place de l’aperçu vidéo...