Disque dur Externe firewire non reconnu !

lilitux

Nouveau membre
17 Avril 2007
7
0
35
Bonjour,

Comme indiqué dans le titre mon disque dur externe n'ai plus reconnu depuis quelques jours (il marchait bien pendant 2 mois), je sais plus si c'est au moment de la mise à jour de Mac OS 10.4.10

Donc voilà les caractérisques de ma config :

MacBook Pro 17 pouces
Disque dur Externe branché en Firewire 400 (Minipartner 750 Go)
Mac OS X 10.4.10

Le disque dur n'est pas reconnu dans l'utilitaire de disques, par contre il apparait bien dans informations système rubrique Firewire mais sous l'intitulé "périphérique inconnu"...

J'ai tenté de r"parer les autorisation via l'utilitaire de disque puis onyx mais ca ne resout pas mon problème...

Quelqu'in aurait t-il une solution ? J'ai mes photos de famille sur ce disque dur :(

Bye
 

Mickjagger

Membre émérite
21 Mai 2001
983
45
Visiter le site
Tu l'as branché en USB2 déjà, pour essayer de vérifier que tes données sont intactes?

S'il ne monte pas, à priori y'a plusieurs hypothèses:

- la mise à jour 10.4.10 a causé des problèmes chez certains avec des périphériques externes branchés en firewire ou en USB (certains hubs déconnent aussi, or ton Minipartner fait aussi hub USB/FW).
L'idéal serait de revenir à 10.4.9 pour voir. Ou alors (j'ai jamais testé mais...) en démarrant depuis le DVD de Tiger livré avec ta machine, tu essayes de brancher le disque (mais je ne sais pas si ce Tiger "minimum" reconnait les périphériques firewire).

- il y'a un problème dans l'arborescence ou le catalogue des fichiers du disque dur (problème de corruption dû aux données ou au système en général). Relativement rare sous OS X.

- ton port firewire est grillé (rare mais malheureusement ça arrive), si c'est le cas, quand tu branches le disque dur, rien ne monte, par contre j'ai vu ca avec un disque FW auto-alimenté, son alimentation marchait encore mais c'est la puce chargée des transferts de donnée sur le port qui était morte.

- le cable firewire est HS (rare mais ca peut se produire surtout si c'etait le cable en service au moment ou un port a été grillé).

- le port du disque dur externe est grillé (ca arrive aussi rarement mais ça devient un beau bordel pour le diagnostic et pour pas bousiller d'autres ports).


Donc le mieux est de tester l'USB2 pour commencer, ca ne provoquera aucune catastrophe et tu pourras sauvegarder tes photos sur CD ou DVD (on est jamais trop prudent... et avec des CD de bonne marque bien stockés à l'abri, c'est fiable quelques années). Par contre au cas où ce n'est pas 10.4.10 ou un autre problème système qui serait responsable, évite de tester tous tes autres ports firewire.

Pour te rassurer, les ports firewire qui grillent, d'après mon expérience perso ca touche surtout les périphériques auto-alimentés, ce qui n'est pas le cas avec ton Mini Partner. Il faut bien faire attention à l'électricité statique au moment de brancher un disque firewire et surtout TRES IMPORTANT, ne jamais se tromper de sens au moment de brancher la prise FW : orienter la tête de la prise à l'envers par exemple... dans ce cas un simple contact en tentant d'enfoncer le cable peut parfois griller le port.

Edit: Avant de refaire des tests, éteinds ta machine, laisse la reposer quelques minutes en la débranchant du secteur.
http://docs.info.apple.com/article.html?artnum=88338-fr
 

lilitux

Nouveau membre
17 Avril 2007
7
0
35
Bonjour,

ce minipartner ne peut pas se brancher en USB2 en faite...

Il n'y que la prise firewire qui permette d'échanger les données, la prise usb 2 sert à faire fonctionner l'hub intégré.

le minipartner tourne bien, la diode bleu indique que ca fonctionne.

concernant la maj 10.4.9 comment on y revient ?

en démarrant le DVD tiger il ne vois pas mon DD firewire... :(

Merci encore pour votre aide !
 

Mickjagger

Membre émérite
21 Mai 2001
983
45
Visiter le site
Il faudrait que quelqu'un confirme qu'on puisse faire monter un disque Firewire depuis le disque de démarrage d'OS X (ou bien ca signifierait qu'il y'a des drivers firewire manquants dans le système minimum de démarrage). Je n'ai malheureusement pas trop le temps de tester la manip.

Mais j'ai bien peur que ton port firewire déconne. Reste à savoir si c'est celui du Mac ou si c'est celui du MiniPartner.
As-tu d'autres périphériques firewire? Il faudrait les tester sur ton ordi pour voir s'ils fonctionnent. Si ce n'est pas le cas, je ne sais pas où tu habites mais peut-être qu'un revendeur type Fnac Digitale à Paris (qui va ouvrir son AppleShop avec une sorte de Genius Bar d'ici 1 ou 2 jours je crois) est susceptible de t'aider en venant avec ton matériel.
Si ton port firewire du Mac était mort, sache que ça nécessite un remplacement de carte mère, si tu es sous garantie c'est pris en charge.

Pour réinstaller, je crois qu'il faut utiliser ton DVD de Tiger, procéder à une "archive and install" qui n'effacera pas tes données et conservera tes préférences, puis ensuite une fois 10.4.x remis, tu vas chercher la mise à jour combo vers 10.4.9 sur le site d'Apple (ne procède pas à une mise à jour automatique via "Màj de Logiciels")
le lien est ici
http://www.apple.com/support/downloads/macosx1049comboupdateintel.html


Sinon je suis tombé sur ça en cherchant un peu mais ca t'aidera pas beaucoup:(
http://forums.macg.co/vbulletin/archive/index.php/t-131431.html

Par contre je trouve ca très chiant que le MiniPartner puisse pas être connecté en USB2, résultat il y'a aucun moyen de dépanner. Personnellement j'achete toujours des disques FW + USB comme ça meme en cas de panne d'un des ports il y'a toujours moyen de brancher le disque d'une autre manière, et je pensais naïvement que le Partner était aussi dans ce cas.

Certains bridges firewire sont fragiles, cf ce que je lis dans les avis des clients de MacWay a propos de leur SilverMax 1to:
http://www.macway.com/fr/product/4532/silvermax-alu-1-to-8mo-7200tmn-firewire-400-et-800.html&bloc=opinions&new=0&page=3

idem dans les commentaires (voir en bas) suite à un test d'un SilverTouch.
http://www.itrafik.net/SilverTouch-de-Macway.html
 

Mickjagger

Membre émérite
21 Mai 2001
983
45
Visiter le site
Il faudrait que quelqu'un confirme qu'on puisse faire monter un disque Firewire depuis le disque de démarrage d'OS X (ou bien ca signifierait qu'il y'a des drivers firewire manquants dans le système minimum de démarrage). Je n'ai malheureusement pas trop le temps de tester la manip.

Mais j'ai bien peur que ton port firewire déconne. Reste à savoir si c'est celui du Mac ou si c'est celui du MiniPartner.
As-tu d'autres périphériques firewire? Il faudrait les tester sur ton ordi pour voir s'ils fonctionnent. Si ce n'est pas le cas, je ne sais pas où tu habites mais peut-être qu'un revendeur type Fnac Digitale à Paris (qui va ouvrir son AppleShop avec une sorte de Genius Bar d'ici 1 ou 2 jours je crois) est susceptible de t'aider avec ton matériel.
Si ton port firewire du Mac était bel et bien mort, sache que ça nécessite un remplacement de carte mère, si tu es sous garantie c'est pris en charge.

Pour réinstaller, je crois qu'il faut utiliser ton DVD de Tiger, procéder à une "archive and install" qui n'effacera pas tes données et conservera tes préférences, puis ensuite une fois 10.4.x remis, tu vas chercher la mise à jour combo vers 10.4.9 sur le site d'Apple (ne procède pas à une mise à jour automatique via "Màj de Logiciels")
le lien est ici
http://www.apple.com/support/downloads/macosx1049comboupdateintel.html


Sinon je suis tombé sur ça en cherchant un peu mais ca t'aidera pas beaucoup:(
http://forums.macg.co/vbulletin/archive/index.php/t-131431.html

Par contre je trouve ca très chiant que le MiniPartner puisse pas être connecté en USB2. Personnellement j'achete toujours des disques FW + USB comme ça meme en cas de panne d'un des ports il y'a toujours moyen de brancher le disque d'une autre manière, et je pensais naïvement que le Partner était aussi dans ce cas.
Pour récupérer tes données, soit le SAV de MacWay fait bien son boulot, soit il faudrait démonter le disque et l'installer dans un autre boitier.

Certains bridges firewire sont fragiles, cf ce que je lis dans les avis des clients de MacWay a propos de leur SilverMax 1to:
http://www.macway.com/fr/product/4532/silvermax-alu-1-to-8mo-7200tmn-firewire-400-et-800.html&bloc=opinions&new=0&page=3

idem dans les commentaires (voir en bas) suite à un test d'un SilverTouch.
http://www.itrafik.net/SilverTouch-de-Macway.html
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Oui en bootant sur le dvd d'os x tu vois les disques firewire branchés
 

Mickjagger

Membre émérite
21 Mai 2001
983
45
Visiter le site
Oui en bootant sur le dvd d'os x tu vois les disques firewire branchés
Aïe c'est pas bien rassurant alors, sachant que Lilitux a testé cette possibilité sans succès.:(
Et donc le passage à 10.4.10 n'est peut-être qu'une coïncidence.

Quand j'ai eu des problèmes de port Firewire sur un disque dur (format 2,5" auto-alimenté dans mon cas), le voyant lumineux indiquant l'activité du disque changeait de couleur (indiquant un échange de donnée) mais ça ne durait même pas un quart de seconde et puis plus rien, alors qu'en temps normal il allait "clignoter" un peu pendant plusieurs secondes le temps que le disque dur monte sur le bureau du Finder.


Il y'a aussi d'autres hypothèses hardware: le bridge firewire peut être dessoudé ou mal assemblé, mais dans ce cas là tu aurais plutôt eu des faux contacts avec de temps en temps un finder gelé et la roue multicolore "de la mort" qui tourne comme une folle.

A noter aussi que les problèmes firewire sont parfois liés au type de prise de courant électrique, relié à la terre ou non.
 

lilitux

Nouveau membre
17 Avril 2007
7
0
35
Ahahaha !!!! j'ai trouvé !!

C'est tout con !!

En faite j'ai une multiprise de marque UPC, il fallait branché le DD externe sur la prise non alimenté via la batterie de cette multiprise... Bref..

CHANGEZ DE PRISE OU MULTIPRISE SI CA MARCHE PAS !

I love Mickjagger :love: Vais pouvoir reprendre les photos de ma petite famille :love:

Bisouxe pour vos réponses !

encore merci !
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
avant fallait demander l'os pour aider, maintenant faut leur demander si ils ont le courant:D :D :D :D
 

Mickjagger

Membre émérite
21 Mai 2001
983
45
Visiter le site
Bon ben tout est bien qui finit bien!

Mais par pitié SAUVEGAAAARDE!!!:rateau:
Pense à tes futurs arrière-petits-enfants qui voudront voir la tête de leurs ancêtres!! :rolleyes:
 

superaya

Membre junior
17 Août 2005
11
0
j'ai deux DD de Macway (160 Go) en FW qui marchent bien. J'ai acheté un 500 Ice (tout en FW 400).
Problème : il ne montait pas et bloquait tout. Renvoi à Macway à mes frais. J'en reçois un autre et toujours des ennuis. On me recommande de faire une partition avec utilitaire de disque qui m'annonce "échec à la fermeture"
Depuis le disque monte, mais dès un certain volume de transfert à partir de l'autre DD FW, même par petits dossiers séparés, blocage !
Macway me suggère "d'essayer" (!) Diskwarrior... qui coûte presque le prix du DD !
Que faire ? Exiger le remboursement de la chose ? J'aimais bien Macway, mais là…
J'ai fait un mail de protestation (en français) à Apple mais doute beaucoup du résultat.
Merci à qui pourrait m'aider
 

fisheye

Membre junior
22 Février 2004
77
0
J'utilise ces 2 disques (sans connectique USB depuis des années. L'un d'eux n'est plus reconnu, nulle part... Il démarre normalement, mais pas de clignotement de la lampe bleue, pas de crépitement caractéristique de l'initialisation. J'ai fait ce qui est recommandé sur ce forum mais sans succès.
Si j'allume et connecte le second Firewire simultanément, il n'est pas reconnu non plus du tout. Dès que j'éteins le 1er disque , lecond, apprait, est ok.
Ceci peut permettre un diagnostic?

J'utilise un vieux Powerbook G3 Pismo.

Le contenu est sauvegardé, à condition que les CD que l'on disait éternels soient encore lisibles!

Merci de vos avis
 

Nicolaiev

Nouveau membre
29 Juin 2012
7
0
Bonsoir,
Je viens d'acheter moi aussi un MiniPartner d'occasion. Je l'ai raccordé à mon Mac Mini 2009 via un cable adaptateur 400/800 acheté sur ebay. Le disque ne montait pas et n'apparaissait pas dans l'utilitaire de disques. Frayeur… Est ce le cable qui déconne (fabrication chinoise bas de gamme) ? Est ce le disque qui est défectueux ? Est ce le port de mon Mini ?
C'est en lisant ce sujet que je me suis souvenu avoir branché l'alim du disque sur une barrette multiprise, elle même sur une multiprise, elle meme sur une autre multiprise !!! J'ai alors tenté de la brancher sur la première barrette et là surprise ! Le disque est bien monté sur le bureau. Tout fonctionne désormais nickel.
Dès demain, je file acheter un rack multiprise de qualité, et permettant de raccorder plus d'appareils pour éviter ces branchements sauvages "en cascade" qui ne sont de toutes facons pas conseillés…
Merci à Lilitux et Mickjagger pour vos témoignages ! :)