MacBook Pro Disque dur externe visible en grisé dans utilitaire disk mais ne veut pas monter

Fatnavarro

Membre junior
1 Août 2020
15
2
55
Bonjour j'ai un disque dur externe où j'enregistre mon travail Cubase (musicien pro) et qui me sert aussi de sauvegarde time machine, je le vois en grisé dans l'utilitaire disk, il semble en bon état d'après la réparation mais ne monte pas. Quelqu'un peu m'aider (os High sierra) ?

/dev/disk3 (external, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk3
1: EFI EFI 209.7 MB disk3s1
2: Apple_HFS TIME MACHINE 999.9 GB disk3s2



MacBook-Pro-de-patrice:~ patricepoveda1$ diskutil verifyVolume disk3s2
Started file system verification on disk3s2 TIME MACHINE
Verifying file system
Volume is already unmounted
Performing fsck_hfs -fn -x /dev/rdisk3s2
Checking Journaled HFS Plus volume
Checking extents overflow file
Checking catalog file
Checking multi-linked files
Checking catalog hierarchy
Checking extended attributes file
Checking volume bitmap
Checking volume information
The volume TIME MACHINE appears to be OK
 
Dernière édition:

Fatnavarro

Membre junior
1 Août 2020
15
2
55
Bonjour j'ai un disque dur externe où j'enregistre mon travail Cubase (musicien pro) et qui me sert aussi de sauvegarde time machine, je le vois en grisé dans l'utilitaire disk, il semble en bon état d'après la réparation mais ne monte pas. Quelqu'un peu m'aider (os High sierra) ?

/dev/disk3 (external, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk3
1: EFI EFI 209.7 MB disk3s1
2: Apple_HFS TIME MACHINE 999.9 GB disk3s2



MacBook-Pro-de-patrice:~ patricepoveda1$ diskutil verifyVolume disk3s2
Started file system verification on disk3s2 TIME MACHINE
Verifying file system
Volume is already unmounted
Performing fsck_hfs -fn -x /dev/rdisk3s2
Checking Journaled HFS Plus volume
Checking extents overflow file
Checking catalog file
Checking multi-linked files
Checking catalog hierarchy
Checking extended attributes file
Checking volume bitmap
Checking volume information
The volume TIME MACHINE appears to be OK


En fait j'ai lancé l'outil Reconstruction volume avec le soft TechTool pro 11 et ensuite après vérification le disque est monté ! Je ne comprends pas ce qui a pu se passer , si il y a des fortiches dans le domaine pour m'expliquer , j'aimerais comprendre ..
 
Dernière édition: