10.12 Sierra Disque dur ne veut plus se monter

Ircan

Membre junior
22 Décembre 2008
91
1
Bonjour,

Mon hdd externe ne veut plus se monter automatiquement.
Quand je le branche, rien ne se passe. J'ai essayé de redémarrer mon macbook, mais rien n'y fait.
Quand je le branche, j'ai le processus fsck_hfs qui tourne à 100%. Quand je ferme ce processus, j'ai un message me disant que je ne peux que lire ce qu'il y a sur le disque dur, et il est automatiquement monté.
En effet, j'ai accepté à mes fichiers mais seulement en lecture seule.
Je suis sous Mac os X Sierra.

Pourriez-vous m'aider s'il vous plait?

Merci
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Salut Ircan

Ton DDE attaché à ton Mac > va à : Applications > Utilitaires > lance le «Terminal». Tu vois s'ouvrir une fenêtre analogue à celle d'un traitement de texte très basique. Tu peux y passer des commandes en mode texte > capables de retourner des informations ou d'effectuer des opérations.

Saisis la commande simplement informative :
Bloc de code:
diskutil list
et ↩︎ (presse la touche "Entrée" du clavier pour activer la commande)

  • cette commande appelle l'utilitaire diskutil (disk_utility : utilitaire de disque - le même exécutable dont se sert le logiciel «Utilitaire de Disque») > avec le verbe list (lister)
  • en retour > tu vas obtenir le tableau de tous les disques attachés à ton Mac (en interne / externe > physiques / virtuels) > avec leurs tables de partition > et leurs partitions décrites en : type de système de fichiers > nom de volume > taille > identifiant d'appareil.

Tu n'as qu'à poster ce tableau ici en copier-coller - mais attention ! --> avant de faire ton coller > presse le bouton (4è avant la fin à droite) dans la barre de menus au-dessus du champ de saisie d'un message > menu : </> Code > par ⌘V colle dans la fenêtre Code > presse le bouton Insérer (ce procédé permet un affichage fenêtré qui économise l'espace de page en respectant la mise en forme des tableaux du «Terminal» --> d'où une plus grande lisibilité).

=> ces informations permettront d'avoir une première idée de la configuration du disque de ton DDE.
 

Ircan

Membre junior
22 Décembre 2008
91
1
Bonjour,

Merci beaucoup pour votre réponse complète.
Il n'y avait aucun disque affiché dans disk utility.

J'ai attendu avec ce processus à 100%, et au bout de plusieurs minutes le disque s'est monté.

On dirait que ce processus faisait une vérification du disque (qui fait 2TO).

Merci encore :)
 

VONS

Membre émérite
26 Décembre 2005
647
7
Mac Pro 4.1 (début 2009) 2,66 GHz Quad core intel-Xeon, 12 Go Ram 1066 MHz DDR3 ECC, NVIDIA GeForce GT 120 512 Mo
et El Capitan

Bonjour à tous
Pardonnez mon intrusion mais comme j'ai un pb qui me semble "similaire" : je dis similaire car l'image de mon DDE - utilisé pour les sauvegardes TM et raccordé à l'ordi via un Dock - ne monte plus sur mon bureau (alors que l'autre DDE qui est dans le même Dock, lui monte ).
je précise que ce DDE (baptisé TM) est pourtant visible (non grisé) dans l'utilitaire de disque qui, dans ses onglets, propose non pas monter, mais démonter.Tout comme Tout comme son image est visible lorsque j'ouvre mon disque de démarrage. Ce qui est étrange.
Je ne sais que penser car apparemment tout va bien (dixit l'utilitaire de disques).
PS: juste avant cela j'ai changé de session : cad que je suis passé sur une nouvelle session mise en admin. Et j'ai supprimé l'ancienne qui était trop corrompue.
si vous avez une idée ....
voici le tableau diskutil
Bloc de code:
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS HD2                     999.9 GB   disk0s2
/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.5 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS HD3                     1.5 TB     disk1s2
/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS HD4                     2.0 TB     disk2s2
/dev/disk3 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                  Apple_HFS CAP2                    720.8 GB   disk3s2
   3:                  Apple_HFS HD1                     1.3 TB     disk3s3
/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS TM                      2.0 TB     disk4s2
/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk5
   1:                        EFI EFI                     209.7 MB   disk5s1
   2:                  Apple_HFS snow install            999.9 GB   disk5s2
 
Dernière édition:

VONS

Membre émérite
26 Décembre 2005
647
7
voilà en espérant que ce tableau sera utile;

Bloc de code:
diskutil info disk4s2
   Device Identifier:        disk4s2
   Device Node:              /dev/disk4s2
   Whole:                    No
   Part of Whole:            disk4
   Device / Media Name:      clone SL

   Volume Name:              snow install

   Mounted:                  Yes
   Mount Point:              /Volumes/snow install

   File System Personality:  Journaled HFS+
   Type (Bundle):            hfs
   Name (User Visible):      Mac OS Extended (Journaled)
   Journal:                  Journal size 81920 KB at offset 0x1d1c000
   Owners:                   Disabled

   Partition Type:           Apple_HFS
   OS Can Be Installed:      Yes
   Media Type:               Generic
   Protocol:                 USB
   SMART Status:             Not Supported
   Volume UUID:              17D2D753-A5F2-351D-AB64-DEBE979BF4D9
   Disk / Partition UUID:    096A26E7-C2CE-4FF3-A83C-AF601CF3A27B

   Total Size:               999.9 GB (999860912128 Bytes) (exactly 1952853344 512-Byte-Units)
   Volume Free Space:        206.5 GB (206536835072 Bytes) (exactly 403392256 512-Byte-Units)
   Device Block Size:        512 Bytes
   Allocation Block Size:    4096 Bytes

   Read-Only Media:          No
   Read-Only Volume:         No

   Device Location:          External
   Removable Media:          No
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Le volume s'intitule snow install (et pas TM) > et est monté sous ce nom at: "/Volumes/snow install" -->
Bloc de code:
   Volume Name:              snow install

   Mounted:                  Yes
   Mount Point:              /Volumes/snow install
  • est-ce que tu confirmes ?
 

VONS

Membre émérite
26 Décembre 2005
647
7
Le volume s'intitule snow install (et pas TM) > et est monté sous ce nom at: "/Volumes/snow install" -->
Bloc de code:
   Volume Name:              snow install

   Mounted:                  Yes
   Mount Point:              /Volumes/snow install
  • est-ce que tu confirmes ?
hélas non ;Dans le dock il y a 2 disques externes 1/ TM avec les sauvegardes Time Machine , 2/ snow install avec un clone de Snow leopard (je m'en sers lorsque je fais du montage avec FCP 7


voici une copie (concernant TM) tirée du premier rapport diskutill que j'ai posté dans le post #4

/dev/disk4 (external, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *2.0 TB disk4
1: EFI EFI 209.7 MB disk4s1
2: Apple_HFS TM 2.0 TB disk4s2
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Je me suis calé sur ton 1er tableau où la partition disk4s2 correspond bien à un volume TM. Ce n'est plus avéré par la commande diskutil info disk4s2 --> qui montre que c'est actuellement la partition de snow install. C'est que les index des disques et partitions reflètent les rangs dans un processus temporel d'attachement des disques au Système du Mac. Ces index sont donc variables. Tu as dû détacher du Mac un périphérique et peut-être aussi redémarrer > ce qui redistribué les "places".

Repasse un :
Bloc de code:
diskutil list
  • et poste le nouveau tableau des disques
 

VONS

Membre émérite
26 Décembre 2005
647
7
voilà bien sûr il a encore changé de N° car j'ai fait pas mal de déplacements pour voir si c'est le dock ou le disque TM qui déconne. Apparemment qu'elle que soit sa place dans les docks (j'en ai 2 mais l'un est éteint pour plus de commodité de lecture) son image ne monte pas sur le bureau bien que l'utilitaire de disques le donne comme monté.???
Bloc de code:
diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS HD2                     999.9 GB   disk0s2
/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS HD4                     2.0 TB     disk1s2
/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.5 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS HD3                     1.5 TB     disk2s2
/dev/disk3 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                  Apple_HFS CAP2                    720.8 GB   disk3s2
   3:                  Apple_HFS HD1                     1.3 TB     disk3s3
/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS snow install            999.9 GB   disk4s2
/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk5
   1:                        EFI EFI                     209.7 MB   disk5s1
   2:                  Apple_HFS TM                      2.0 TB     disk5s2
 

VONS

Membre émérite
26 Décembre 2005
647
7
voilà bien sûr il a encore changé de N° car j'ai fait pas mal de déplacements pour voir si c'est le dock ou le disque TM qui déconne. Apparemment qu'elle que soit sa place dans les docks (j'en ai 2 mais l'un est éteint pour plus de commodité de lecture) son image ne monte pas sur le bureau bien que l'utilitaire de disques le donne comme monté.???
Bloc de code:
diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS HD2                     999.9 GB   disk0s2
/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS HD4                     2.0 TB     disk1s2
/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.5 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS HD3                     1.5 TB     disk2s2
/dev/disk3 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                  Apple_HFS CAP2                    720.8 GB   disk3s2
   3:                  Apple_HFS HD1                     1.3 TB     disk3s3
/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS snow install            999.9 GB   disk4s2
/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk5
   1:                        EFI EFI                     209.7 MB   disk5s1
   2:                  Apple_HFS TM                      2.0 TB     disk5s2

bon j'te donne un peu plus d'infos qui ne me semblent pas avoir un quelconque rapport avec ce pb de TM mais qui pour toi voudront peut-être dire quelque chose pour cette histoire de disque TM.

j'ai eu la semaine dernière un pb de session qui était corrompue (onyx ne fonctionnait plus tout comme l'utilitaire de disque ...donc impossible d'intervenir sur les autorisations etc;) alors j'en ai eu marre alors, il y a 3 jours, j'ai créé ( après avoir fait une sauve garde avec TM) une autre session admin puis ai viré l'ancienne. Depuis ça refonctionne mais j'ai bêtement perdu 500Go de films...que je compte si possible retrouver grâce à ma sauvegarde TM ...Je ne sais pas encore comment mais je vais essayer de trouver la solution.
Ajoute à cela que je n'ai pas de mode recovery dont j'ai besoin pour pouvoir installer Sierra qui nécessite que je flash d'abord mon mac pro 4.1 en 5.1

Le tout parceque j'ai acheté la semaine dernière un office 365 personnel sur un site affilié à microsoft mais qui ne disait pas qu'il fallait Sierra pour installer cet office or le 4.1 ne peux pas installer plus qu'el capitan.

. Mais malgré tout cela j'espère que tu ne vas pas lâcher l'affaire TM.
merci pour ton aide;
 
Dernière édition:

VONS

Membre émérite
26 Décembre 2005
647
7
Je vois le disque en dernière position. Alors repasse la commande (index ajusté) :
Bloc de code:
diskutil info disk5s2
  • poste le tableau.
Voici :

Bloc de code:
diskutil info disk5s2
   Device Identifier:        disk5s2
   Device Node:              /dev/disk5s2
   Whole:                    No
   Part of Whole:            disk5
   Device / Media Name:      Sans titre 1

   Volume Name:              TM

   Mounted:                  Yes
   Mount Point:              /Volumes/TM

   File System Personality:  Journaled HFS+
   Type (Bundle):            hfs
   Name (User Visible):      Mac OS Extended (Journaled)
   Journal:                  Journal size 155648 KB at offset 0x3a38000
   Owners:                   Enabled

   Partition Type:           Apple_HFS
   OS Can Be Installed:      Yes
   Media Type:               Generic
   Protocol:                 USB
   SMART Status:             Not Supported
   Volume UUID:              3D1AA2C3-7306-3F51-BF95-8D97343586AE
   Disk / Partition UUID:    019B82F2-E4EA-4157-8DF9-919406972723

   Total Size:               2.0 TB (2000054960128 Bytes) (exactly 3906357344 512-Byte-Units)
   Volume Free Space:        434.6 GB (434568163328 Bytes) (exactly 848765944 512-Byte-Units)
   Device Block Size:        512 Bytes
   Allocation Block Size:    4096 Bytes

   Read-Only Media:          No
   Read-Only Volume:         No

   Device Location:          External
   Removable Media:          No
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Le volume est bien mentionné monté at: /Volumes/TM. Il contient 1,56 To de données (mesure qui n'est possible que pour un volume monté).

- tu ne le vois pas affiché par le Finder sur le Bureau ?​
 

VONS

Membre émérite
26 Décembre 2005
647
7
Le volume est bien mentionné monté at: /Volumes/TM. Il contient 1,56 To de données (mesure qui n'est possible que pour un volume monté).

- tu ne le vois pas affiché par le Finder sur le Bureau ?​
Ben, non c'est un cas rare non? Tu pencherais pour quel type d'explication ??
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Passe la commande :
Bloc de code:
ls /Volumes/TM
  • la commande liste les objets de 1er rang du volume TM
  • elle n'est validée que si le volume est trouvé monté at: /Volumes/TM

Poste le retour.
 

VONS

Membre émérite
26 Décembre 2005
647
7
là j'y comprends goutte.

Bloc de code:
ls /Volumes/TM
Backups.backupdb            snowinstall sans utilisateurs
Photos Library tout.photoslibrary    tmbootpicker.efi
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 540
21 457
Forêt de Fontainebleau
Le volume est bien monté et lisible. Il n'y a que le Finder qui ne te l'affiche pas sur le Bureau.

On peut s'amuser un peu. Passe les commandes (copier-coller - l'une après l'autre) :
Bloc de code:
mkdir ~/Desktop/MOUNT
diskutil umount force disk5s2
sudo mount -t hfs -w /dev/disk5s2 ~/Desktop/MOUNT
  • à validation de la 3è > une demande de password s'affiche (commande sudo) --> tape ton mot-de-passe de session admin en aveugle - aucun caractère ne se montrant à la frappe - et revalide
  • la 1ère crée un dossier vide MOUNT sur ton Bureau (tu le vois)
  • la 2è démonte le volume TM
  • la 3è le remonte en lecture & écrture > au moint de montage du dossier MOUNT du Bureau

=> poste l'affichage retourné par les commandes 2 & 3. Est-ce que le Finder affiche le volume TM monté (ce serait ingrat de la part de ce gestionnaire du Bureau > de ne pas afficher un volume remonté préférentiellement à un point de montage de ce même Bureau) ?
 

VONS

Membre émérite
26 Décembre 2005
647
7
Le volume est bien monté et lisible. Il n'y a que le Finder qui ne te l'affiche pas sur le Bureau.

On peut s'amuser un peu. Passe les commandes (copier-coller - l'une après l'autre) :
Bloc de code:
mkdir ~/Desktop/MOUNT
diskutil umount force disk5s2
sudo mount -t hfs -w /dev/disk5s2 ~/Desktop/MOUNT
  • à validation de la 3è > une demande de password s'affiche (commande sudo) --> tape ton mot-de-passe de session admin en aveugle - aucun caractère ne se montrant à la frappe - et revalide
  • la 1ère crée un dossier vide MOUNT sur ton Bureau (tu le vois)
  • la 2è démonte le volume TM
  • la 3è le remonte en lecture & écrture > au moint de montage du dossier MOUNT du Bureau
=> poste l'affichage retourné par les commandes 2 & 3. Est-ce que le Finder affiche le volume TM monté (ce serait ingrat de la part de ce gestionnaire du Bureau > de ne pas afficher un volume remonté préférentiellement à un point de montage de ce même Bureau) ?
j'ai bien un dossier MOUNT (bleu mais avec aucun élément ) et un autre (MOUNTdiskutil tout aussi bleu mais également avec aucun élément dedans
mais rien d'autre ..;au passage dis moi ce que signifie "au point de montage"

voici le résultat des 3 commandes:
Bloc de code:
mkdir ~/Desktop/MOUNTdiskutil umount force disk5s2sudo mount -t hfs -w /dev/disk5s2 ~/Desktop/MOUNT
mkdir: /dev/disk5s2: File exists