iMac Disque dur récent avec ancienne version MAcOS (10.8.5)

formellthomas

Nouveau membre
16 Septembre 2020
3
0
29
Bonjour à la communauté,
Je viens vers vous car je m'interroge sur la compatibilité entre une Ancienne Version OS sur l'Imac Pro d'un Collègue (mountain Lion 10.8.5) et les nouveaux disque dur LACIE. En effet sur leur site internet les conditions techniques stipulent bien que la Version doit être supérieur à 10.9 Selon vous s'agit-il d'une recommandation ou d'une obligation ? Quelqu'un a t il déjà rencontré ce problème ? Je n'arrive pas à trouver un disque dur neuf en RAID 1 qui soit compatible avec cette vieille version... et bien entendu je n'ai pas le droit de faire de MAJ du MacOS sinon ça serait trop facile ;)
Je vous remercie par avance et vous souhaite une bonne journée.

thomas.
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 141
257
pourquoi vous ne cherchez pas sur Ebay ou Amazone

vous pouvez aussi allez voir directement chez le constructeur
 

GeT

Quoi de neuf ?
4 Septembre 2020
92
15
Là-bas
Je viens vers vous car je m'interroge sur la compatibilité entre une Ancienne Version OS sur l'Imac Pro d'un Collègue (mountain Lion 10.8.5)
Il s'agit d'un Mac Pro alors ; le premier iMac Pro (2017) était livré avec High Sierra, plus récent que Mountain Lion ;)

Selon vous s'agit-il d'une recommandation ou d'une obligation ?
Je pense qu'il s'agit plutôt d'une recommandation...
je n'ai pas le droit de faire de MAJ du MacOS sinon ça serait trop facile
...Et moi je te conseille de faire cette MAJ pour éviter les problèmes potentiels.
Alors, de quand date le Mac Pro ?
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 834
208
Nantes
Mountain lion sur un imac pro c'est pas possible, juste ça.

Pour le disque dur, je voit pas la raison qui ferait que ça marche pas dessus.
Après je pense que ca concerne mes applications livré avec le disque dur, PA sle disque dur en lui même.
 

formellthomas

Nouveau membre
16 Septembre 2020
3
0
29
Mountain lion sur un imac pro c'est pas possible, juste ça.

Pour le disque dur, je voit pas la raison qui ferait que ça marche pas dessus.
Après je pense que ca concerne mes applications livré avec le disque dur, PA sle disque dur en lui même.
Bonjour à vous ! Mea culpa j'ai écris IMAC pro mais il s'agit d'un Imac désolé pour l'erreur. je pense aussi qu'il s'agisse de recommandation mais pour l'achat d'un disque dur à 800 euros je ne veux pas me tromper...
 

Operating

What can I do for you ?
22 Juillet 2020
162
44
44
Évian-les-Bains
Bonjour @formellthomas,

As-tu essayé de faire une mise à jour vers un système plus récent que Mountain Lion ? En effet ML est vieux, donc mieux vaut télécharger un OS plus récent...
 

Operating

What can I do for you ?
22 Juillet 2020
162
44
44
Évian-les-Bains

IRONHIDE49

Membre d’élite
23 Février 2020
1 834
208
Nantes
Donc à la fin c'est quoi ? Un imac, un Mac pro ?
 

maxou56

Membre émérite
14 Avril 2020
756
150
Lorient
Bonsoir,
Donc encore compatible avec les dernier macOS. (Mojave, Catalina ou Big Sur)
Tu peux mettre à jour vers Mojave par exemple ou High Sierra si l'iMac est équipé d'un disque dur.

l'achat d'un disque dur à 800 euros je ne veux pas me tromper
Je n'arrive pas à trouver un disque dur neuf en RAID 1
Sans être indiscret, quel type de stockage RAID, (USB, Thunderbolt), pour qu'elle usage?
Attention si c'est pour installer macOS, celui n'est plus compatible avec les RAID (depuis Mojave, ou si FileVault et activé)
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 834
208
Nantes
Pour l'imac, je te déconseille de le mettre à jour, je m'explique :
Plus l'os est récent, plus il nécessite de ressources, donc plus de vitesse au niveau du disque dur, donc, inversement, plus l'os est vieux, il tourne mieux sur les disques durs, même les hdd.
D' autant plus que a partir de Catalina, les HDD sont complètement largué et inulisable, donc garde ta vielle version de Mac os X si tu souhaite garder ton Mac comme tel.

Pour une version de Mac os X, mieux vaut prévoir un ssd externe.

Je précise que c'est mon avis et mon expérience
 

areayoko

Membre junior
10 Avril 2013
38
3
35
Fécamp
Ton disque fonctionnera parfaitement bien.
Juste qu'il est possible que certains des ligicels fournis sur le disque ne fonctionnera pas, qu'il est loin d'être et souvent ces logiciels n'ont pas d'intérêt.
Donc pour moi, c'est no problem
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 834
208
Nantes
Je dirai plutôt captain maximum, high Sierra sur hdd, c'est lent.
 

Invité

Pommé
Club MacG
19 Février 2005
8 221
462
21000
Je ne comprends pas ce truc :

e n'arrive pas à trouver un disque dur neuf en RAID 1 qui soit compatible avec cette vieille version

mais pour l'achat d'un disque dur à 800 euros je ne veux pas me tromper...

Jusqu'à présent pour faire du Raid1 (mirroring) il fallait 2 disques.
Je viens de regarder chez LaCie avec des "rugged" proposés en Raid 0 ou 1, mais on ne sait pas ce qu'il y a dedans, 1 disque formaté en 2 partitions, 2 disques distincts ?…

A priori, c'est du Raid géré par un logiciel, possible que le-dit logiciel ne fonctionne pas avec Mavericks…
 

maxou56

Membre émérite
14 Avril 2020
756
150
Lorient
Jusqu'à présent pour faire du Raid1 (mirroring) il fallait 2 disques.
Je viens de regarder chez LaCie avec des "rugged" proposés en Raid 0 ou 1, mais on ne sait pas ce qu'il y a dedans, 1 disque formaté en 2 partitions, 2 disques distincts ?…
Bonsoir,
Oui il faut bien 2 disque pour faire du RAID0 ou 1
Capture d’écran 2020-09-20 à 20.37.33.png


Mais je pense que @formellthomas évoquait plutôt un stockage RAID (Stockage big RAID)??
J'ai posais plus haut la question, sans réponse.
Sans être indiscret, quel type de stockage RAID, (USB, Thunderbolt), pour qu'elle usage?

A priori, c'est du Raid géré par un logiciel, possible que le-dit logiciel ne fonctionne pas avec Mavericks…
Oui ça semble être le cas.(min 10.10)
https://www.lacie.com/fr/fr/support/software/lacie-raid-manager/
Par contre l'utilisation de ce logiciel ne semble pas obligatoire, on doit pouvoir passer par l'utilitaire de disque.

https://www.lacie.com/fr/fr/manuals/rugged/raid-shuttle/manage-raid/
Vous pouvez gérer les niveaux RAID et le formatage à l'aide du logiciel LaCie RAID Manager : un outil complet à privilégier pour tous vos périphériques compatibles RAID.