10.12 Sierra Disque externe s'allume et s'éteint et ne monte plus

VONS

Membre émérite
26 Décembre 2005
668
7
Mac Pro 5.1 (2009), Sierra, bonjour à tous,

Un des 4 disques (HD3 du Mac Pro : 1,5 Go assez plein de vidéos) montait de plus en plus difficilement (j'en ai vidé une partie mais cela n'a rien solutionné). Je l'ai alors remplacé par un nouveau disque (HD3 oury) et depuis tout va bien.

Sauf que j'ai mis HD3 en externe dans un dock et qu'il s'alimente puis disjoncte 30 secondes environ plus tard et il ne monte toujours pas voire maintenant plus du tout.

Il y a encore dessus 535 Go de vidéos que j'aimerais bien récupérer (à moindre coût). Est-ce un pb d'alimentation ou de tête de lecture ? Pouvez vous m'aider ? Merci.

En passant par diskutil list (terminal) voici ce que ça dit :

Bloc de code:
diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS CAP2                    499.5 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   4:                  Apple_HFS Clone CAP sierra        220.5 GB   disk0s4
   5:                 Apple_Boot Recovery HD             650.0 MB   disk0s5
   6:                  Apple_HFS HD1                     1.3 TB     disk0s6

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS HD2                     999.9 GB   disk1s2

/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS HD4                     2.0 TB     disk2s2

/dev/disk3 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                  Apple_HFS HD3 oury                999.9 GB   disk3s2

/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS 2-3bis                  2.0 TB     disk4s2

/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk5
   1:                        EFI EFI                     209.7 MB   disk5s1
   2:                  Apple_HFS TM                      2.0 TB     disk5s2

/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.5 TB     disk6
   1:                        EFI EFI                     209.7 MB   disk6s1
   2:                  Apple_HFS                         1.5 TB     disk6s2

je suppose que c'est ce dernier disque identifié disk6

--------------------------------
Note du modérateur de service (ici Aliboron) :

Merci de mettre les copies de compte-rendus de Terminal entre des balises de "Bloc de code". On les trouve dans la barre d'outils, en dessous des trois petits points :

Bloc de code.png
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 211
9 382
Nancy___
Bonjour,

est-ce un pb d'alimentation ou de tête de lecture ?
Si le problème vient de l'alimentation du Dock, change d'alimentation, teste un autre Dock, ou bien un autre boitier. Teste aussi les ports USB avant et arrière.
 

VONS

Membre émérite
26 Décembre 2005
668
7
Si le problème vient de l'alimentation du Dock, change d'alimentation, teste un autre Dock, ou bien un autre boitier. Teste aussi les ports USB avant et arrière.
Merci pour la réponse mais visiblement ça vient du disque qui, même sur un autre dock, ne monte toujours pas et fait même éjecter le deuxième disque présent sur ce dock lorsqu'il disjoncte.

Ça ressemble à un court-circuit qui se produit de manière cyclique : le disque s'alimente puis quelques 30 secondes plus tard disjoncte, puis ça recommence occasionnant à chaque fois l'éjection du deuxième disque présent dans le même dock.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 211
9 382
Nancy___
Ça ressemble à un court-circuit qui se produit de manière cyclique : le disque s'alimente puis quelques 30 secondes plus tard disjoncte, puis ça recommence occasionnant à chaque fois l'éjection du deuxième disque présent dans le même dock.
Là je ne suis plus compétent pour t'aider, désolé…
 

VONS

Membre émérite
26 Décembre 2005
668
7
Pas de pb c'est déjà sympa d'avoir essayé.

La question qui me taraude c'est de savoir si cela vient du contrôleur, ou de la tête de lecture du disque ou encore d'un micrologiciel qui lorsque le disque est plein occasionne un bug. Macomaniac qui connait le terminal comme sa poche peut peut-être aider à afiner le diagnostic ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 329
4 637
Merci pour la réponse mais visiblement ça vient du disque qui, même sur un autre dock, ne monte toujours pas et fait même éjecter le deuxième disque présent sur ce dock lorsqu'il disjoncte.
Pour en être sûr, tu connectes directement ton disque dur sans le Dock, donc en direct dans ton Mac Pro et vois ce qu'il se passe ?
 
  • J’aime
Réactions: litobar71

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 986
967
Toulouse.cong
faq.office.macintosh.free.fr
Tu peux peut-être tenter le "bon vieux" coup du congélateur... En emballant hermétiquement le disque dur dans un sac plastique le laisser au congélateur assez longtemps pour qu'il refroidisse bien, bien. Puis le raccorder au Mac (sans le déballer, bien entendu) et tenter la récupération des données. Ça a permis de sauver les années de quelques utilisateurs.
 
  • J’aime
Réactions: litobar71

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 211
9 382
Nancy___
Pour en être sûr, tu connectes directement ton disque dur sans le Dock, donc en direct dans ton Mac Pro et vois ce qu'il se passe ?
Vons utilise un Dock parce que branché directement dans le MacPro le disque ne monte pas…

Par contre, ta remarque me fait penser à une autre suggestion pour Vons : tester les racks 1, 2 et 4 du MP.
 

VONS

Membre émérite
26 Décembre 2005
668
7
Tu peux peut-être tenter le "bon vieux" coup du congélateur...
Merci, c'est déjà fait et... rien n'est advenu... Je crois que c'est nase de chez naze, je vais donc le démonter pour voir. C'est terrible quand ça arrive.
 
Dernière édition par un modérateur: