Dock Panther : comment éviter le masquage d'icône des applis lancées.

dodobis

Membre confirmé
23 Juillet 2000
278
1
Depuis ce matin (j'ai dû faire qqchose hier soir) l' icône n'apparait plus dans le dock panther qd je lance une appli depuis le dock. Seule le nom apparait en haut de l'image absente qui reste clickable.
Qui connait ce mystère pour le résoudre?
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Tu veux dire que tu as un point d'interrogation ?
Alors c'est que le dock ne trouve plus l'application : soit tu as déplacés tes applications, soit le problème vient du dock.
Toutes tes applications sont-elles à leur place d'origine ?
 

dodobis

Membre confirmé
23 Juillet 2000
278
1
Tout est bien à sa place; en fait c'est peut-être onyx que j'ai passé hier ou FruitMenu que j'ai installé et qui ont causé l'embrouille.
Cela se passe comme ça avec certaines appli telles que Mail, connection internet ou Safari:
1)- Je place l'icône dans la partie gauche du Dock : l'icône et son nom apparaissent qd je pointe sur le Dock; tout va bien.
2)- Je lance Mail, par exemple, et le nom reste affiché ainsi que la petite flèche noire indiquant que l'appli est active mais l'icône disparait du Dock tout en conservant son emplacement. Je peux fermer Mail et la zône reste clickable pour relancer Mail mais l'icône est devenue invisible depuis le lancement initial et le reste !!!!! Idem si je redémarre le Mac.

C'est un peu de la magie mais c'est pas pratique...

Quelle est la solution?
 

dodobis

Membre confirmé
23 Juillet 2000
278
1
jpmiss a dit:
essaye le bon vieux coup de la reparation des autorisations. On le fait jamais asser et ca au moins ca risque rien...
J'ai réparé les autorisations mais le problème reste entier... Même après redémarrage..
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
alors essaye de jeter le prefs du dock...

Et evite le
mad.gif
c'est pas si grave ton souci
wink.gif
 

dodobis

Membre confirmé
23 Juillet 2000
278
1
J'ai, semble-t-il, trouvé l'origine du problème: c'est une incompatibilité entre FruitMenu (recommandé par MacWorld) et certains additifs au dock que j'ai virés...
Merci à tous!