Dossier gris démarrage | Point d'interrogation | mach_kernel

FranZz

Membre actif
19 Juillet 2007
403
9
Namur
Bonjour à tous, je ne pensais pas un jour faire un post de ce type dans ce forum, mais bon... si une bonne âme quia déjà rencontré ce problème passe dans le coin, on sait jamais...

Description du matériel:
- IMAC acheté en 2006 qui tourne sous Léopard
- Lecteur DVD HS depuis 2 ans
(- 2 DD ext. à ma disposition)


Description des symptômes:
- J'allume la machine, écran gris, puis laborieusement une pomme en fond, ensuite dossier grisé pendant 10 minutes, puis icône de "sens interdit"grisée également.
( je fais de gros travaux d'élec chez moi, et il est arrivé plusieurs fois que les plombs sautent alors que la machine était allumée.)
( la machine avait tendance à chauffer et à produire un ronronnement du ventilateur, que j'ai nettoyé il y a un mois)

Tentatives de réparation/ détection des probs

- Je change de port la souris et le clavier, sans résultat
- J'ouvre le logement des 2 barrettes de Ram, je teste avec une seule barrette, puis l'autre, enfin je les intervertis, pas de résultat.
- j'essaie une réinitialisation de la PRAM et de la NVRAM.
- Je lance la machine en maintenant enfoncé T ce qui me donne une icône firewire qui bouge en fond.
- Je lance la machine en maintenant appuyé ALT, là j'ai l'icone de mon DD, je clique dessus, puis l'écran se fige et il redémarre sur écran gris, et pomme grisée en fond.
- Je maintiens ALT+CMD+P+R et là j'ai un écran noir, et cette inscription ( orth? ):

efi boot loaded from device ACPI...
boot file path:\system\librairy\coreservices\boot.efi


ensuite, après 3 minutes j'ai ceci

loading mach_kernel

et pour finir

error loading kernel 'mach_kernel' ( 0x80000012)


J'avoue que je suis un peu dépassé, j'ai effectué une sauvegarde totale il y a un mois, mais j'ai d'autres documents créés entre-temps qui je souhaite récupérer.

Sinon, je pensais aussi installer Léo sur mon DD externe, et tenter de démarrer ma machine à partir de là, je ne sais pas si cette manip est envisageable sur cette machine?

Donc,.... sur base de cette description, auriez-vous une idée de ce que je pourrais tenter ( s'il y a encore quelque chose à tenter bien évidemment...)?
 
Dernière édition:

FranZz

Membre actif
19 Juillet 2007
403
9
Namur
Ok, si une personne rencontre un jour ce prob, on sait jamais, j'ai solutionné ce stress de la manière suivante:


1) Créé DMG de léo
2) Partitionner DDE en 2
3) 1 partition pour récup et une autre partition pour la rendre bootable ( avec DMG de Léo).
4) Démarre le mac en maintenant le ALT et sélection de la partition LEO
5) Installation de Léo sur ce volume
6) Récup des données sur partition de récup ( on est jamais trop prudent )
7) Réparation des autorisations + Vérifier et réparer disque endommagé depuis utilitaire de disque.
8) Redémarrage de la machine en maintenant la touche alt et sélectionner le DD habituel.

C'est expliqué ici ( en partie ) et ça fonctionne nickel!

http://www.fnac.com/Comment-install...r-un-disque-dur-externe-ou-interne/cp4087/w-4


:rateau::rateau::rateau::rateau::rateau::sleep: