MacBook Pro Dossier point d'interrogation MacBook Pro 2017

Klowissimo

Membre enregistré
1 Janvier 2022
5
0
20
Bonjour,

Depuis un certain temps, mon MacBook rencontre un problème au démarrage.
En effet, lorsque je l'allume, 80% du temps je tombe sur un écran noir avec le fameux dossier avec le point d'interrogation.
L'ordinateur n'arrive pas toujours à détecter mon disque dur.

J'ai déjà essayé toutes les manipulations que j'ai trouvé sur le site d'Apple (Toutes les combinaisons du style Opt.+Cmd+R+P, Shift+Ctrl+Opt., ... Et j'en passe) et j'ai déjà bien évidemment réinstallé MacOS Monterey deux fois.

J'ai aussi démarré l'ordinateur en mode diagnostic, et il m'affiche le code d'erreur VDH002.

Je tiens à préciser que l'ordinateur arrive tout de même à détecter mon disque de démarrage et démarrer au bout de plusieurs essais (beaucoup trop même) et étonnament, il démarre toujours lorsqu'il est branché sous secteur avec un message d'avertissement du style "Votre ordinateur a rencontré un problème et doit redémarrer"

Auriez-vous un "remède de grand-mère" afin d'éviter tout déplacements, frais, et temps d'attente ?

Merci d'avance.

Klowissimo
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 332
10 360
Nancy___
Bonjour,

Tu pourrais tester un autre OS que Monterey (donc Big Sur ou plus ancien), même si ça sent le problème hardware (problème de SSD ?).
Si avec un nouvel OS le problème est toujours présent --> SAV
 
Dernière édition:

Klowissimo

Membre enregistré
1 Janvier 2022
5
0
20
Bonjour Sly54,

Effectivement, je pense qu'il s'agit plutôt d'un problème hardware même si ça m'a l'air bizarre que l'ordinateur boot sans soucis lorsqu'il est branché sous secteur...

Cependant, j'essayerai quand même d'installer un autre OS.

Merci de votre réponse.
 

Klowissimo

Membre enregistré
1 Janvier 2022
5
0
20
Bonjour, bonsoir,

Je me tourne vers vous avec un problème assez peu courant...
Lorsque je démarre mon MBP sans le brancher au secteur, j'ai droit à un dossier avec un point d'interrogation avec le fameux texte "apple.com/support".

Mais je me suis rendu compte que lorsque je le coupe et que je le branche sous secteur, un message comme ceci apparait (Voir image en pièce jointe), et ensuite l'ordinateur démarre correctement, comme si de rien n'était.
Bien évidemment, lorsque je débranche la prise après le boot, l'ordinateur continue de fonctionner correctement.

Lorsque j'ai fait la diagnostique Apple sans l'avoir branché (Maintien de la touche "D" au démarrage), il m'affiche le code VDH002 lié à un problème de disque dur mais aucun message lorsque ce dernier charge.

Ma question est la suivante: Pourquoi est-ce que l'ordinateur boot correctement uniquement lorsqu'il est branché sous secteur?
 

Fichiers joints

  • IMG_0218.jpeg
    IMG_0218.jpeg
    72,5 KB · Affichages: 16