drapeau americain

tralupa

Membre junior
1 Février 2003
36
0
Sans que je ne sache pourquoi à chaque fois que je redémarre (panther) la configuration du clavier et en américain. Il suffit de le passer en français mais c'est quand même bien gênant. J'ai été dans les Prefs Système (international) mais malgré les réglages appliqués correctement le re-boot se fait avec le drapeau américain. Y a-t-il une solution à ce blem qui est arrivé je ne sais comment (tout se passait bien jusqu'il y a quelques jours)
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Fais une recherche sur les forums; tu auras la réponse à cette question posée à de nombreuses reprises.
 

tralupa

Membre junior
1 Février 2003
36
0
merci du conseil mais j'ai fait une recherche sur les forums sans trouver de véritable solution
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Verifie que ton fond d'ecran est une image au format jpeg. Si c'est un autre format (gif, pict ou autre) ca peut etre la cause de ce probleme
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
Salut,
As-tu trouver la réponse...
Moi depuis quelques jours j'ai le même symptome...
c'est pas un problème de fond d'écran...
Je suis sur panther, et même et décochant le clavier US de mes préférences, avec don comme seul choix le clavier FR,... L'américain reviens à chaque fois...
Et je ne vois pas pourquoi...
Quelqu'un aurait-il la rcette miracle ou une explication ?
PS-- Rien trouver dans les post précédents
 

tralupa

Membre junior
1 Février 2003
36
0
Eh non! Malgré une longue quête sur les forums aucune solution au problème. J'ai essayé tout ce qui est proposé sans aucun résultat. Le blem reste entier
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Sinon essaye de virer le fichier pref du clavier qui se trouve ici : utilisateurs/non de l'utiisateur/bibliothèque/preferences/com.apple.systempreferences.plist

C'est dingue faudrait qd même trouvé le point commun, si il y en a un, entre tous les utilisateurs qui rencontrent ce bug absurde
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
Dans la famille de l'US-flag, je voudrais la cousine...


Sur le Ti, c'est à chaque boot quand je suis sur la batterie qu'il me rebalance le clavier US...
Quand je boot et que le Ti est sur secteur, je reste bien en Fr.
Je précise que je n'ai de coché que le clavier fr dans l'onglet Menu Saisie, et que le français est en première position dans l'onglet Langues, et que je n'ai que des .jpg en fond d'écran, cette permutation de clavier ne se fait que quand je boot et que je ne suis pas sur secteur...
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
Ben j'ai tout essayé... suppression du fichier pref.. rien y fait... le clavier us se 'recoche' et s'installe par défaut.... ce que j'ai installé dernièrement...
Ilisten et la beta de ichat (qui n'a jamais voulu s'installer... à part ca je ne vois pas... Et je ne pense que ca le fasse depuis la dernière mise à jour Panther + java d'il y a une semaine en gros...
no ideas...
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
landry a dit:
Ben j'ai tout essayé... suppression du fichier pref.. rien y fait... le clavier us se 'recoche' et s'installe par défaut.... ce que j'ai installé dernièrement...
Ilisten et la beta de ichat (qui n'a jamais voulu s'installer... à part ca je ne vois pas... Et je ne pense que ca le fasse depuis la dernière mise à jour Panther + java d'il y a une semaine en gros...
no ideas...
est-ce que vous avez activé le user root ?? A l'époque il y a avait un problème ou le clavier repassait en anglais au démarrage (fenêtre de login compris) parce que le user root était en anglais, si vous l'avez activer essayer de changer la langue du root, redémarrer...la solution est peut-être là
 

tralupa

Membre junior
1 Février 2003
36
0
mtra a dit:
vous avez bien esasyer tout ca ?
logué en root ça ne change rien
n'ai pas d'image en fond écran
tjrs ce maudit drapeau yankee !
aucune solution ne fonctionne et impossible de me souvenir quand ce bug est apparu. En tout cas bien après l'instal de Panther. Un autre soft ?! mais lequel ?!?!
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
Simon a dit:
est-ce que vous avez activé le user root ?? A l'époque il y a avait un problème ou le clavier repassait en anglais au démarrage (fenêtre de login compris) parce que le user root était en anglais, si vous l'avez activer essayer de changer la langue du root, redémarrer...la solution est peut-être là
Est-ce que tu insinues que ma batterie aurait le root english par hasard ?
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
Panther m'a fait le coup lorsque j'ai passé Onyx en lui demandant de virer les fichiers DSstore et les fichiers pref finder.
Lorsque j'ai redémarré elle était revenue en clavier us alors j'ai coché français et afficher palette de caractères et là plus de problèmes

Virer ces fichiers puis redéfinir les prefs Finder serait peut être une solution ...
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
Négatif mon cher Watson, j'ai beau à chaque démarrage sur la batterie remettre le clavier français et décocher l'US, ça me refait le coup la fois d'après, et ceci, même après OnyX (et tu sais que je n'en suis pas avare)...