Driver pour Canon MP500 compatible avec Mac OS X ML

drake94

Membre actif
31 Décembre 2009
589
8
27
Bonjour,

J'utilise ma Canon MP500 depuis 2008, mais depuis que j'ai réinstallé mon Mac sous OS Mountain Lion, impossible d'installer le driver "Power PC"...Je ne trouve aucun lien fonctionnant sur Internet, je ne peux pas imprimer, je ne peux pas scanner, je suis en Fac et j'en ai marre d'être bloqué par Apple et ses magouilles pour nous faire racheter du nouveau matériel !!!

Quelqu'un a une solution ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 952
3 163
Disons qu'il est toujours préférable de se renseigner sur ce genre de souci (compatibilité logicielle, compatibilité matérielle, disponibilité des pilotes) avant de mettre à jour son système.
Il me semble qu'Apple n'a pris personne en traître lors de l'abandon de l'émulateur PPC Rosetta.

Après tout, pour un tel matériel, j'en voudrais plutôt à son fournisseur, qui refuse de proposer de nouveaux pilotes compatibles.

Essayons de trouver une solution. Tu peux toujours regarder du côte de SANE. Il est possible que leur pilote (gratuit) pour les Pixma convienne, même s'il semble ne pas avoir été complètement testé avec ton imprimante.
Cette page, cependant, permet de garder bon espoir.

Il y a aussi des solutions payantes à chercher (le nom du site m'échappe ; je vais chercher).

---------- Nouveau message ajouté à 13h07 ---------- Le message précédent a été envoyé à 13h03 ----------

Par acquit de de conscience, je suis quand même allé faire un tour du côté de CANON.
Il semble bien qu'il y ait un logiciel, même jusqu'à Mavericks. Voir ici.
Essaye toujours.
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 203
1 037
Toulouse.cong
faq.office.macintosh.free.fr
Je partage l'avis de Bompi : c'est Canon qui vend des imprimantes et qui, en l'occurrence, ne fournit plus de pilotes permettant leur fonctionnement sur les versions récentes des systèmes, semble-t-il...

Si on en croit la page des compatibilités sur le site Canon, la MP500 n'est plus compatible avec les versions de Mac OS X postérieures à Lion. Petite consolation (?) : elle n'est plus compatible avec Windows 8 non plus (ce n'est donc pas la honte devant les petits camarades de la fac, ils sont dans la même situation). :p

Question : quand tu dis avoir "installé ton Mac sous Moutain Lion", tu veux bien dire que tu as migré vers Moutain Lion à partir d'une version plus ancienne de Mac OS X ?

------------------------------
Note du modérateur-squatteur (ici Aliboron quand même) :
A priori, ça relèverait plutôt des "Périphériques et accessoires", ça. Donc on y va...
 
Dernière édition:
D

Deleted member 18124

Invité
Essaie avec les pilotes pour 10.7 à récupérer sur le site de Canon (lien donné par Bompi).