Dual processeus. Mais un seul qui fonctionne??!! Mystère!

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Bonsoir,

hier j'ai trouvé que mes ventilateurs ne fonctionnaient pas (ou mal!) mais maintenant je remarque que je n'ai qu'un seul ventilateur (arrière) qui fonctionne .... du moins qui ventile pour refroidir.

Et réflexion faite, c'est valabe pour beaucoup de logiciel et les jeux aussi. En un mot : ça me casse les oreilles!!!:mad: :mad:

Dés que je sollicite un peu le Mac, il commence à "ventiler bruyament".

J'ai télécharge Température Monitor.
Et voici les résultats :
Le CPU A : 59°/60° C (avec une limit à 64)
Le CPU B : 55°
Memory Controller Heatsink : 68°

Mais, par exemple, lorsque j'encode un film le CPU A s'emballe!!!! et c'est lui qui bosse le plus....
Mais que fait le CPU B , il "bulle" ????

Si quelq'un à dejà eu un pb identique, merci de m'aider
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Olà....
Autant pour moi....
Je viens de lire Les "extrèmes" sur 1 heure:
C'est le CPU B qui fait le "fou" avec un max de 63,9° oulà c'est chaud, ça , non?:modo: :modo:
et le CPU A : 60°
Le memory controller s'envole à 72,8°

Voilà les chiffres....
 

wip

Membre expert
Club MacG
11 Mai 2002
2 995
1 689
50
St-Quentin-en-Yvelines (78)
Salut :)

Tu as un bi-processeur, mais ce n'est pas pour ça que les deux processeurs vont se partager le travaille à tous les coups. Pour que ce soit le cas, il faut que les applications soient faitent pour ça. Par exemple, Final Cut Pro ou Handbrake savent tirer partie des bi-processeurs. Par contre, d'autres applications (la majorité malheureusement) ne vont se servir que d'un seul processeur. Par contre, si deux applications non bi-pro travaillent en même tps, elles vont travailler normalement chacun sur un processeur différent :)

Suis-je clair ??

wip
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Bonjour,
sauf que Mac OSX fonctionne en permanence avec les deux processeurs ... en tous cas sur le mien. Les différents threads sont partagés automatiquement sur les deux processeurs, et dans un système moderne il y a toujours pleins de threads qui tournent.
Donc même sans logiciels optimisés en cours d'utilisation on doit voir les deux processeurs fonctionner en permanence ... ou presque.
 

wip

Membre expert
Club MacG
11 Mai 2002
2 995
1 689
50
St-Quentin-en-Yvelines (78)
ntx a dit:
Bonjour,
sauf que Mac OSX fonctionne en permanence avec les deux processeurs ... en tous cas sur le mien. Les différents threads sont partagés automatiquement sur les deux processeurs, et dans un système moderne il y a toujours pleins de threads qui tournent.
Donc même sans logiciels optimisés en cours d'utilisation on doit voir les deux processeurs fonctionner en permanence ... ou presque.
Entièrement d'accord avec toi. C'est d'ailleur ce que j'expliquait à la fin de mon post, mais bcp moins clairement que toi :).
Mais par contre, avec des applis monopross, les deux processeurs ne tournent jamais a fond en même temps... Avec Handbrake, si :)

wip
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Merci des conseils....

Mais Imovie-Iphoto et toutes les Iapps d'Apple ne sont pas configurer pour un Bi-proccess.

Est-ce que la MAJ sur Tiger et/ou Ilife 6 pourrait améliorer la prise en charge.
 

wip

Membre expert
Club MacG
11 Mai 2002
2 995
1 689
50
St-Quentin-en-Yvelines (78)
YellowSubMarine83 a dit:
Merci des conseils....

Mais Imovie-Iphoto et toutes les Iapps d'Apple ne sont pas configurer pour un Bi-proccess.

Est-ce que la MAJ sur Tiger et/ou Ilife 6 pourrait améliorer la prise en charge.
On peut toujours rêver, mais je pense qu'Apple réserve l'optimisation bi-pro/bi-core pour les applis Pro... :(

wip
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
YellowSubMarine83 a dit:
Merci des conseils....

Mais Imovie-Iphoto et toutes les Iapps d'Apple ne sont pas configurer pour un Bi-proccess.

Est-ce que la MAJ sur Tiger et/ou Ilife 6 pourrait améliorer la prise en charge.
iTunes utilise les deux processeurs ... en tous cas chez moi. ;)
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
c'est super les bi-process mais c'est toujours mal utilisés ; plutôt mal exploités.

Enfin, c'est toujours mieux que rien, sachant que je ne suis pas (encore:D) sur les Appli Pro (ça alors je me demande bien pourquoi?! - ah! c'est vrai le prix :eek: :eek: ) je vais prendre mon mal en patience et faire mes "bruyants" travaux quand madame n'est pas là !!!:)

Malgré tout grâce au Bi-G5, j'ai un avantage pour c'est hiver.... un nouveau chauffage :

LE M.A.C.

Qu'est-ce que c'est....
:nailbiting: :nailbiting:

Module Autonome de Chauffage ..:D :D :D :up:

C'est super efficace, mon salon chauffer gratis (presque, faut payer EDF)

Bon merci encore pour vos reflexions rassurantes, je me fais une raison....
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
YellowSubMarine83 a dit:
c'est super les bi-process mais c'est toujours mal utilisés ; plutôt mal exploités.
:eek: :eek: :eek: :eek:
Au contraire, c'est très bien exploité par Mac OSX : dès que plusieurs threads cohabitent, ils sont dispatchés sur les différents processeurs. Que veux-tu de plus ? Après si les programmes n'exploitent pas le multi-threading, on ne peut pas en vouloir à Apple.
En tout cas chez moi, les deux processeurs fonctionnent en permanence et je n'ai pas à m'en plaindre. Si ce n'est pas le cas chez toi, je vérifierais s'il n' y a pas un problème.
Mais moi, mon prochain Mac sera de nouveau un multi-processeur. :up:
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Diable là tu m'inquiètes NTX.

Que faire si j'ai REELLEMENT un problème l'envoyer dans un apple centre?
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
J'ai installé Menumeter qui indique l'utilisation des processeurs, et j'ai en permanence quelques pour-cents sur les 2 processeurs. Je pense que d'autres propriétaires de bi-pro voir de bi-core pourraient confirmer. Donc effectivement si ce n'est pas le cas sur le tien, tu devrais le faire vérifier.

J'ai aussi un tableau de bord "Processeur" (je ne sais plus où je l'ai récupérer celui-la) qui permet de désactiver un processeur ou sa cache. Il faudrait aussi vérifier qu'un processeur n'est pas désactivé.
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Je vais voir pour Menumeter,

en ce qui concenre "Hardware" ça je l'ai trouvé ! Et grace à un autre post dans un forum (comme quoi ça sert de chercher un peu, et surtout on y arrive)

Sur hardware J'ai mes deux CPU "actif" et les deux caches également , j'ai activé "NAP" pour les ventilos.
Je ne mets pas en cause NAP, j'ai découvert le problème bien avant.

Merci, je cherche Menumeter
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
Oh j'ai pas vu je suis passé en membre confirmé chouette, allez champagne pour tout le monde!!!:D :D

(juste un verre par personne, sinon ça fait mal);)
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
J'ai installé Menu meter mais je n'arrive pas à le faire fonctionner.:rateau:
IL me demande :

" Pour des instructions sur l'activation des extras menus tierces parties, reportez-vous à la documentation."

Comment faire?
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Il y a un prefpane à mettre dans <ton home>/Library/PreferencePanes, et tu passes par les préférence système pour paramétrer menuMeters.
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
tu vas me prendre pour une bille, mais je n'y arrive pas !!!

J'ai bien le MenuMeters.prefpane et il est bien à :
Home > Bibliothèque > PreferencePanes > Menumeters.prefPane

c'est bien ça?
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Chez moi il est dans la bibliothèque commune : /Bibliothèque/PreferencePanes, mais ça ne devrait pas changer grand chose.
Ensuite tu ouvres les préférences systèmes et il devrait y avoir en bas un panneau Menumeters, non ?
 

YellowSubMarine83

Membre actif
27 Juin 2004
198
8
45
Isère
l'icône est présent, et fonctionne.

Mais lorsque je veux cocher la case afficher le menu CPU : le message d'errer apparait :

" Pour des instructions sur l'activation des extras menus tierces parties, reportez-vous à la documentation."

que ce soit sur les menus CPU, Disque, Mémoire, Réseau.

Le bide, quoi!