e-mail

Nat Design

Membre confirmé
12 Août 2003
137
43
39
Suisse
Au lieu de transporter mes fichiers sur mon zip (car j'en ai pas toujours avec moi) je m'envoie souvent les fichiers par mail. Quand je les envoie depuis chez moi avec Mail (OSX.3) il n'y a pas de problème. Mais quand je les envoie depuis mon travail depuis Outlook (OS 9.2.2) il y a parfois des problèmes et le message suivant m'apparaît:
«Ce message ne peut pas être affiché à cause de son format. Demandez à
l’expéditeur de le renvoyer via un autre programme de courrier ou de
changer le format.
multipart/alternative» ou bien que le message est au format mime!

Des fois ça passe et des fois pas. Je ne sais pas de quoi ça vient!


Est-ce que quelqu'un peut m'aider???
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Encode toujours tes fichiers avant de les envoyer sur internet. Avec DropStuff par exemple.
 

Nat Design

Membre confirmé
12 Août 2003
137
43
39
Suisse
MarcMame a dit:
Encode toujours tes fichiers avant de les envoyer sur internet. Avec DropStuff par exemple.
C'est justement ce que je fais à chaque fois!
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
En quel format ?
 

Nat Design

Membre confirmé
12 Août 2003
137
43
39
Suisse
en .sit
 

tony

Membre confirmé
16 Février 2001
118
1
46
Lille
www.automodelisme.com
j'avais le même probleme sur Entourage 2001 Mac

J'ai trouvé la solution sur le site Knowledge Database de microsoft.

Il faut alller dans le menu Compte (du mail) puis onglet Options
CLiquer sur le champs entete qui est pourtant vide !! et appuyer 4-5 fois sur la touche SUPPRIMER.
ET apres tu quitte ENtourage et ca remarche tes emails avec PJointes sont Nickelles.
JE conseille l'encodage BASE 64(mime) et bien sur mettre des extensions .doc aux fichiers Word ou .xls aux Excel
C'est une solution de fou mais ca marche !!