e-mails qui s'efface tout seul - iphone 4S

M.D.

Membre enregistré
8 Décembre 2008
4
0
Bonjour à tous,

Je suis confronté à un drôle de problème. J'ai un iphone 4S, sur lequel j'ai ajouté 2 comptes gmail en passant par "exchange" pour avoir le push. Tout çà fonctionne parfaitement.

Seulement, je conservais une petite dizaine d'e-mails important dans ma boite de réception, les plus anciens datant de 2 semaines (date à laquelle j'ai acheté le portable), et ce matin les plus "anciens" d'entre eux avaient disparu. Il ne me restait plus que ceux entre lundi et aujourd'hui.

Après avoir pris contact avec le service technique Apple, ils se sont curieusement trouvés sans réponse devant ce problème, en me renvoyant vers les paramètres de mon compte gmail qui n'était peut-être pas adéquat selon eux. Pourtant, sur ce dit compte, les mails en question sont encore présents.

Quelqu'un a-t-il connu le même problème ?

Merci pour votre aide.
 

iDrummer

Membre confirmé
29 Juin 2010
31
0
Bonjour,

j'ai moi-même connu cela, mais dans mon cas il ne s'agit pas d'un problème.

En effet, dans les réglages de Mail, vous avez la possibilité de choisir combien de mails l'application doit afficher (50 derniers messages, 100, 200, 500, 1000, etc.…).

Le seul "soucis" à proprement parler (dans mon cas), est le fait que mail efface automatiquement d'anciens messages pour laisser de la place aux nouveaux.
J'avais choisi 50, je devais en recevoir deux nouveaux; mais comme le nombre de 50 était déjà atteint, mail m'en a supprimé deux anciens.
 

M.D.

Membre enregistré
8 Décembre 2008
4
0
Bonjour,

Oui j'ai bien vu cette "option" et effectivement j'étais jusqu'à présent sur 50. Mais ce que je ne comprend pas, c'est que justement, dans ma boite de réception il n'y avait pas 50 messages. Ne gardant que les plus importants, je devais en avoir à tout cassé une dizaine.

Du coup, mon hypothèse, serai que l'application 50 derniers messages, ne prenne pas en compte le nombre de mails présent dans la boite de réception, mais comptabilise l'ensemble des mails reçu et fait donc le ménage une fois la barre des 50 dépassé.
 

Iplote

Membre enregistré
20 Mars 2012
3
0
Vous aller dans réglages ensuite dans mail, contacts,calendrier ensuite sélectionner un compte. Dans compte vous avez la case (courier à synchr. ) et la vous sélectionner tout pour que tout.vos messages apparaissent.
Voilà en espérant que se soit ça.
 

Iplote

Membre enregistré
20 Mars 2012
3
0
Après la mise à jour ios5, l'iPhone ou iPad modifie MAIL.
Donc aller dans (Réglage),
ensuite dans (Mail, Contacts, Calendrier)
Sélectionner un compte
Sélectionner (Courrier à synchr.)
Sélectionner (tout)
Ensuite revenir en arrière et sélectionner (Dossiers à synchr.)
Et cocher Inbox, Sent, Trash.

Merci de répondre si sa à régler vos problèmes.