Echec de montage des image disques !!!

leozolya

Membre junior
28 Octobre 2005
35
0
Entre 4°25'W et 2°25'E
Hello

Cela fait 3 jours que j'ai installe Panther sur mon iMac G3, et j'ai un gros PB DE MONTAGE DES IMAGES DISQUE UNIQUEMENT pour certaines applications (MacOSUpdateCombo10.3.9, messenger5, adobe reader 6 et surement d'autres...) : l'erreur est "AUCUN SYSTEME DE FICHIERS MONTABLE" ou "Echec de montage....".:confused:
Bien evidemment j'ai consulte la FAQ de MACGE, ecumer tous les sites possibles, j'ai essaye les 6 methodes suivantes :

1) Reparation des authorisation avec l'utilitaire de disque+ redemarrage.

2) "Dans le dossier /System/Library (/Systeme/bibliotheque ) supprimer les fichiers - "Extensions.kextcache", "Extensions.mkext", et le dossier "com.apple.kernelcaches"
Ensuite ouvrir le Terminal et taper la commande
sudo touch /System/Library/Extensions
Puis redémarrer.

3) virer les fichiers préférences suivants:
com.apple.LaunchServices.plist dans Utilisateurs/ton_nom/Bibliotheque/Preferences/
et tous les fichiers comportant 'com.apple.LaunchServices.*' dans Utilisateurs/ton_nom/Bibliotheque/Caches.
Ensuite fermer et reouvrir la session3

4) Reparation d'image disque avec DropDMG

5) Reparation d'image disque avec DMGFixer

6) Changement des parametres de l'utilisateur "unknown" a l'aide de NetInfo Manager

La seule solution que je n'ai pas essaye faute d'espace libre sur mon DD (4 Go !) cest la methode "ARCHIVER ET INSTALLER"...

JAI ESSAYE TOUTES CES METHODES, Auncune n'a fonctionne sur mon iMac :mad:

QUE FAIRE ??

AIDEZ MOI SVP !:(
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Si tu as Toast, essaye de monter avec lui, puis de réparer l'image montée avec DiskWarrior. Bien-sûr, ça ne fonctionnera pas si ce sont de grosses images disques, par manque de place.
Commence donc à vider.
 

leozolya

Membre junior
28 Octobre 2005
35
0
Entre 4°25'W et 2°25'E
Le pb est que je n'ai pas toast. Je viens de chercher sur le web je n'ai mem pas trouve de version d'evaluation.
Question espace disque je dois avoir maintenant environ 700 Mo de libre. Etant donne que la MAJ MacOS10.3.9 (sachant que je tourne sous 10.3.8) fait ds les 100Mo, estce que cela suffit pour l'installer ?
Par contre pour messenger 5 ou abode reader 6, je comprends pas ce sont des "petits" programmes et rien de monte. J'ai meme pense au depart que c'est par ce que j'avais mal telecharge le fichier (depuis un pc) puis que le fait de le mettre sur une cle usb ca avait corrompu le fichier. Je l'ai donc retelecharge sur ma cle, certaines appli ont ainsi pu monter, mais d'autres non.:confused:

en tout cas merci pour ta reponse mais je crains que ne pouvoir appliquer cette methode...
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Salut,
deux petites remarques:
- 700 Mo de libre sur un DD, c'est petit petit et cela peut causer quelques dysfonctionnements. Avant tout, essaie de libérer de l'espace en gravant tes données
- Appliquer la mise à jour combo 10.3.9 ne devrait faire que du bien à ton système, car non seulement elle va apporter les avancées 10.3.8 ->10.3.9 mais elle va revoir toutes les modifications depuis la 10.3.
 

leozolya

Membre junior
28 Octobre 2005
35
0
Entre 4°25'W et 2°25'E
Salut starmac

Oui question disque cest vrai que 700 mo c'est peu. Au depart j'avais prevu d'installer panther sur un disque de 20 Go, mais je crois que celui ci est naze car lors du formatage Mac OS reconnait le modele (maxtor...) mais me dit quil y a zero octet desus...

J'ai donc repris le DD d'origine (4 Go pour installer) panther ce qui est assez limite j'en conviens. Je pense que je vais acheter un vrai disque dur tout neuf qd je rentre en france pour arranger ca. Et je ne peux plus virer de donnees car j'en ai plus dessus !! tout est sur un autre disque en reseau...

Bon c'est cool si j'arrive a installer la MAJ 10.3.9 (impossible pour l'instant ! ) ca devrait resoudre qq soucis.
Sinon ce genre de bug ne concerne-t-il que les version de jaguar et panther ? j'envisage prochainement de passer a un Mac recent, jespere ne pas etre decu par Tiger en retombant sur ce genre de bug !!
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Personnellement, je n'ai rencontré ce bug qu'un seule fois alors que j'ai essayé toutes les versions de os X depuis la 10.0.3
Je ne me souviens plus de ce que j'avais fait pour résoudre le pépin (mais j'imagine que j'ai du appliquer une combo pour refaire du neuf à peu de frais)

S'agissant de Tiger, c'est un os de grande qualité mais toujours en progrès.
 

leozolya

Membre junior
28 Octobre 2005
35
0
Entre 4°25'W et 2°25'E
Bon c'est juste que je n'ai pas de chance alors, car seulement 3 jours apres avoir decouver mac os X je tombe sur un bug...
Ca me rassure pour Tiger aussi !:p

Pour mon disque dur, sachant que pour mon iMac G3 233 la norme c'est de ATA66 (IDE), est-ce que je peux mettre un disque de type UDMA avec une interface ATA133 comme celui ci- apres : disque dur. :siffle:

Merci
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
leozolya a dit:
Pour mon disque dur, sachant que pour mon iMac G3 233 la norme c'est de ATA66 (IDE), est-ce que je peux mettre un disque de type UDMA avec une interface ATA133 comme celui ci- apres : disque dur. :siffle:

Merci

??? aucune idée :) je ne suis pas un technicien de référence...
 

leozolya

Membre junior
28 Octobre 2005
35
0
Entre 4°25'W et 2°25'E
Bon sinon excusez de revenir a la charge mais personne na vraiment de solutions meme temporaire pour mon pb d'IMAGE DISQUE ?? ???

Cest vraiment ennuyeux de pouvoir installer qu 'un logiciel sur 3 que jessaie...