Echec du réparateur de disque !!!

shalero

Membre junior
10 Avril 2005
61
0
Suite à un plantage système (virus ?), j'ai un écran bleu en boucle au démarrage, l'OS ne voulant plus se lancer du tout.
En rebootant sur le DVD de Tiger et en utilisant l'utilitaire de disque pour réparer les autorisations, j'ai eu ce message :
"Utilitaire de disque a interrompu réparation "Sans Titre" car l'erreur suivante est survenue : la tâche sous-jacente a signalé un échec à la fermeture.
Alors j'ai lancé un effacement sécurisé 7 fois, mais je me pose quand même la question : est-ce que mon disque dur est endommagé ??


Mon système : PM G5 1.8 rev.A 2.5 Go de Ram
 

da capo

abonné absent
Club MacG
12 Août 2001
17 411
3 651
Salut.
A priori, le message ne permet pas de conclure au fait que le disque soit endommagé.
Cela doit s'agir d'un souci logique.

Ceci dit, tu as lancé un effacement sécurisé : il ne t'apportera pas de réparation, il ne fait qu'alterner l'écriture de 0 et 1 sur le disque. Et je peux t'assurer que cela va être long, mais alors long.

Conseil du jour : n'interromps pas l'opération, histoire de na pas ajouter de problème potentiellement grave là où cela n'était pas forcément bien méchant ;)
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
shalero a dit:
Suite à un plantage système (virus ?), j'ai un écran bleu en boucle au démarrage, l'OS ne voulant plus se lancer du tout.
En rebootant sur le DVD de Tiger et en utilisant l'utilitaire de disque pour réparer les autorisations, j'ai eu ce message :
"Utilitaire de disque a interrompu réparation "Sans Titre" car l'erreur suivante est survenue : la tâche sous-jacente a signalé un échec à la fermeture.
Alors j'ai lancé un effacement sécurisé 7 fois, mais je me pose quand même la question : est-ce que mon disque dur est endommagé ??


Mon système : PM G5 1.8 rev.A 2.5 Go de Ram
Y'a pas de virus sur OS X. Voici une cause fréquente d'écran bleu.
En ce qui concerne l'utilitaire de disque, son efficacité est tres relative. A mon sens, Apple ferait mieux de proposer un utilitaire vraiment efficace (type DiskWarrior) plutot que des bidules cosmétiques comme Dashboard...
 

shalero

Membre junior
10 Avril 2005
61
0
Bonsoir,

Merci beaucoup pour vos réponses, je suis d'un naturel à vite me faire du souci.
Rapport aux polices, Classic n'était pas installé sur mon système (et pour cause) mais c'est peut-être dû à l'installation du logiciel AudioDesk accompagnant ma nouvelle carte-son MOTU 828 mk2 qui a causé le plantage. Il est intervenu rapidement après cette installation.
Je vais essayer de me débrouiller autrement.
Je vais dèjà réinstaller Tiger et toutes mes applis, mais après tout ça ne fera que la deuxième fois en 10 jours.....:siffle:
Bonne soirée !
Manuel