Echec installation OSX sur imac Bondy Blue

romaing34

Membre actif
30 Septembre 2004
812
39
35
Paris 18e
Salut tout le monde,

J'essaye d'installer Panther sur un Bondy blue (256Mo de RAM), mais j'ai une erreur récurrente à l'installation : sur le premier cd, après 22% environ sur la barre de chargement de l'installation, l'écran devient bleu et une roue se met à tourner (un peu comme pour les MAJ au redémarrage quoi). Impossible de faire quelque chose, la machine reste figée sur cet écran.

Quelqu'un a une idée du problème (et ça solution) ?

Merci d'avance
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 551
3 553
68
Sous la limite KT
Le firmware est à jour (il faut le 1.2 pour Panther sur cette machine) ?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Le 1er CD est peut-être défectueux.

Une fois MacOS 9 installé, essayer de faire une image-disque de ce CD (pour vérifier que le CD est bien lisible en totalité)
 

romaing34

Membre actif
30 Septembre 2004
812
39
35
Paris 18e
Alors voilà où en est le schmilblick :

- L'imac est bien en firmware 1.2
- OS 9 s'installe sans problème, cependant souvent au démarrage il me met une erreur disque et me demande de redémarrer sans les extensions
- Les disques d'OS X ne sont pas foireux, j'ai testé sur un G5 tout à l'heure

Du fait du plantage aléatoire sur la clean install d'OS 9, je me demande si le disque dur d'origine ne déconne pas. J'ai fait un test avec le cd d'install d'OS X, l'utilitaire disque me dit que tout est OK pourtant...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 551
3 553
68
Sous la limite KT
Alors voilà où en est le schmilblick :

- L'imac est bien en firmware 1.2
- OS 9 s'installe sans problème, cependant souvent au démarrage il me met une erreur disque et me demande de redémarrer sans les extensions
- Les disques d'OS X ne sont pas foireux, j'ai testé sur un G5 tout à l'heure

Du fait du plantage aléatoire sur la clean install d'OS 9, je me demande si le disque dur d'origine ne déconne pas. J'ai fait un test avec le cd d'install d'OS X, l'utilitaire disque me dit que tout est OK pourtant...

L'utilitaire de disque Apple ne vérifie que la structure, si tu as des secteurs défectueux, il ne le voit pas. Faut faire une vérification de surface avec un utilitaire approprié !