• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Ecran brouillé au démarrage depuis une mauvaise installation

TheDecline01

Nouveau membre
28 Novembre 2010
2
0
Bonjour à tous,

Je suis nouveau et j'espère que je suis dans la bonne section. J'ai aussi fait une recherche rapide, et il semblerait que je sois le 1er à poster sur le sujet.

J'ai un imac 20 pouces de 2008 avec intel duo 2 core 2,4GHz (pas sûr pour la fréquence exacte) sous Snow Leopard 10.6.4. J'ai un problème depuis 1 semaine maintenant. Il y avait une mise à jour logicielle et j'ai malheureusement arrêté mon mac en plein milieu (très mal, je sais ... mais c'est fait). C'était pour Safari 5.0.3 si j'en crois mon historique de mise à jour.

Depuis, le démarrage est lent et j'obtiens toujours cet écran en guise de bureau :



Quelqu'un sait-il comment s'en débarrasser ??? Il semble que je puisse "naviguer" dans les menus ou le dock et déplacer les fenêtres (mais bien évidemment impossible de savoir ce que je fais) et étrangement, la souris et son pointeur marchent parfaitement. Ce qui signifierait qu'il s'agit d'un problème d'affichage uniquement.

Plusieurs choses :

- Le mac démarre bien en mode sans périphérique (quand on maintient majuscule au démarrage) et à part que ce mode soit plus lent, rien de spécial à signaler.

- J'ai dû abandonner de naviguer avec Safari car celui-ci plantait dès que je changeais de site.

- J'ai fait tourner Onyx et l'état SMART du disque est ok, les scripts de maintenance quotidien, hebdo et mensuel sont passés, j'ai fait un peu de nettoyage aussi dans les cookies/préférences etc ... mais ça n'a rien changé.

- J'ai désinstallé Safari en le jetant dans la corbeille, mais encore une fois, ça n'a rien changé.

Si jamais le problème est connu et qu'une solution existe, je suis tout à fait preneur ! Je me vois mal démarrer le restant de mes jours en mode sans périphérique ...

Merci d'avance à tous.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 883
3 986
Nancy___
Ca fait plus penser à un pb de carte video qu'autre chose; mais d'un autre coté tu peux démarrer en mode sans périphérique…

Est ce que ça va si tu redémarres sut ton DVD système ?
Est ce que tu peux lancer un AHT ? (apple hardware test)
 

TheDecline01

Nouveau membre
28 Novembre 2010
2
0
Ok, je n'ai pas réussi à accéder au AHT n'ayant plus le dvd fourni avec le mac, mais j'ai pu booter et réinstaller sur le dvd d'install de Snow Leopard et tout est revenu à la normale apparemment !

Merci du conseil.
 

Phantastik

Membre junior
7 Juillet 2006
59
3
Bonjour a tous,
Après une mise à jour d'un logiciel de jeu sur mon Mac, impossible de le démarrer je reste bloquée sur la page grise de démarrage brouillée. Merci de votre aide,
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 883
3 986
Nancy___
Selon l'OS :

  • Snow Leopard : redémarrer sur le DVD système, lancer Utilitaire de disque, réparer les permissions puis vérifier le disque
  • Lion ou ML : redémarrer sur la partition Recovery, lancer Utilitaire de disque, réparer les permissions puis vérifier le disque
 

Phantastik

Membre junior
7 Juillet 2006
59
3
Merci beaucoup de votre réponse. Je l'ai redémarré ce soir et tout semble fonctionner normalement, ... Peut-être se fait-il tout simplement vieux ? (4 ans intensif avec EyeTv)

---------- Nouveau message ajouté à 20h57 ---------- Le message précédent a été envoyé à 20h52 ----------

J'ai parlé trop vite ! Il vient de se bloquer à nouveau ...

---------- Nouveau message ajouté à 21h20 ---------- Le message précédent a été envoyé à 20h57 ----------

J'ai donc redémarré sur la partition Recovery et réparer les autorisations/vérifier le disque à partir de l'utilitaire (à l'aveuglette car l'écran est toujours brouillé). Je tente de redémarrer ?

---------- Nouveau message ajouté à 21h28 ---------- Le message précédent a été envoyé à 21h20 ----------

Rien a changé. Est-ce que réinstaller OS X a partir de l'utilitaire de disque peut être intéressant et ne risque pas de me faire perdre des données ?
Merci par avance,
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 883
3 986
Nancy___
Rien a changé. Est-ce que réinstaller OS X a partir de l'utilitaire de disque peut être intéressant et ne risque pas de me faire perdre des données ?
Merci par avance,
Avant de réinstaller, encore deux tests :
- Faire un démarrage en mode sans échec,
- lancer un Apple hardware test

Mais avant de réinstaller l'OS, sauvegarde tes données !
 

Phantastik

Membre junior
7 Juillet 2006
59
3
Le redémarrage en mode sans échec fonctionne bien, l'écran est revenu à la normale mais je crains que ça n'ait pas résolu mon problème.


En redémarrant mon iMac tout à l'heure, plein de poussières ont été éjectées ... Que se passe-t'il ?!
 

Phantastik

Membre junior
7 Juillet 2006
59
3
Le mode sans échec me permet de faire des sauvegardes mais lorsque je redémarre en mode normal, l'écran se bloque et se brouille au bout de quelques minutes ...

De plus, je n'arrive pas a faire un AHT (touche d appuyée au démarrage)

Mon disque dur externe étant de capacité insuffisante, je ne pourrai pas effectuer la réinstallation de l'OS sans perdre beaucoup de données (400 Go) donc je m'interroge sur la nécessité de continuer ... Mon iMac serait-il arrivé en fin de vie ? Ou le fait qu'il fonctionne bien en mode sans échec est-il un signe de sa bonne santé ?



Merci encore pour vos réponses, :up:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 828
3 122
Pour rappel, le mode sans échec lance le système en omettant les extensions ou pilotes de périphériques non-Apple. Donc si en mode sans échec cela semble aller mieux, il y a de bonnes chances que ce soit simplement une extension inappropriée qui cause l'incident.

Tu mentionnais une mise à jour d'un logiciel : quel logiciel, quelle mise à jour ?
Quel est le système de ton ordinateur (d'après ton profil c'est X.8 mais c'est pour être sûr) ?
 

Phantastik

Membre junior
7 Juillet 2006
59
3
J'avais lancé une mise à jour du jeu les sims 3 avant que le problème survienne. Mais j'ai totalement desinstallé le jeu depuis et rien a changé.
Je suis sous OSX Version 10.8.4.
 

Phantastik

Membre junior
7 Juillet 2006
59
3
Desinstallé avec le desinstalleur associe au jeu.


Nouveau revirement : après une nuit de sauvegarde sur mon disque dur externe en mode sans échec, mon ordinateur semble à nouveau fonctionner en mode normal ... Jusqu'à quand ... ?!
 

Phantastik

Membre junior
7 Juillet 2006
59
3
... Jusqu'à maintenant ! :rateau:


Je vous remercie tous pour votre aide mais je crois que je vais sérieusement envisager le remplacement de mon iMac (qui fêtait ses 5 ans ce mois-ci ...). Pensez vous que je peux le mettre en vente et qu'il peut intéresser quelqu'un de bricoleur qui voudrait récupérer des composants ? :confused:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 828
3 122
Ça intéressera toujours quelqu'un.

Mais n'es-tu pas un peu défaitiste ? Peut-être suffirait-il de faire un ménage d'été : clonage sur disque externe, réinstallation d'un système tout beau tout neuf. Puis reconstitution de ce qui est utile.

D'un autre côté, je ne voudrais pas te priver du plaisir (consumériste, certes, mais qu'importe ;) ) de s'offrir un nouvel ordinateur tout beau tout rapide. :)