10.15 Catalina Ecran gris avec fenêtre de login et perte de connexion à plusieurs services + mac mini planté

cybercap

Membre junior
28 Mai 2010
14
0
Bonjour,

Ma compagne a un souci depuis quelques temps avec son Mac Mini (2012).
Elle a 8go de RAM et je lui ai mis un SAMSUNG 850 Evo en SSD il y a quelques temps. Elle est sous Catalina dernière version.

Après un certain temps d'utilisation, lors de la sortie de veille son fond d'écran est remplacé par un fond GRIS et elle a des messages en haut à droite de perte de connexion à plusieurs services (icloud, yahoo, google).
Lorsque qu'elle se relogge, plus rien ne marche, toutes les applis plantent (rebondissent puis "ne répondent pas"), impossible de reprendre la main, même avec forcer à quitter, je suis obligé de faire un arrêt sauvage.

Je précise que cet écran arrive après plusieurs sorties de veille normales, peut être après 1j ou 2. Ce n'est pas le pb d'écran gris ou login qu'on trouve pas mal sur le net. Le reboot se passe normal, le mini comme il faut, sort de veille ok, jusqu'au moment où ça ne va plus et cet écran gris.

J'ai réinstallé un Catalina neuf et repris sa sauvegarde TM, pas de changement, idem avec un reset PRAM/NVRAM


Help :shy:
 

cybercap

Membre junior
28 Mai 2010
14
0
Aujourd'hui jamais vu, au sortir de veille c'est un écran vide tout noir avec juste le pointeur de la souris qui bouge et impossible de reprendre la main.
Au cas où ça peut aider au diagnostic :rolleyes:
Je sens que je vais devoir faire une réinstall neuve (sans reprise de sauvegarde) et voir si ça tient puis réinstaller les trucs un à un :shy: