Ecran gris mais démarrage sans extensions fonctionne

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Bonjour à tous,

j'ai un mac book pro sous 10.7. Il fonctionnait très bien jusqu'à hier.

Ce matin, j'ai testé de le connecter à ma TV via un cable mini DisplayPort to HDMI. La quelque chose ne s'est pas passé normalement et au démarrage un écran complètement gris s'est affiché.
Depuis j'ai systématiquement cet écran. J'ai suivi les guides sur cette page: Mac OS X : un écran gris s?affiche au démarrage
J'ai déconnecté les périphériques réseau, j'ai réinitialisé la NVRAM/PRAM, j'ai démarré depuis le disque d’installation. Le démarrage sans extensions fonctionne bien, mais lorsque je redémarre après je tombe toujours sur l'écran gris.

Avez-vous des pistes à me donner sur la source de ce problème et la façon de le corriger?

Merci d'avance et bonnes fêtes à toutes et tous!
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ambiguité
le redemarrage d'après c'est avec ou sans périperiques remis?


et sur la page il y est aussi conseillé d'autres manips
dont verifier les barrettes si ajoutées ( test sans)
et reinstall d'OS
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Le redémarrage est sans aucun périphérique remis, puisque sur la page on demande de faire le redémarrage immédiatement.

Le point suivant ne s'applique pas car mes barrettes sont d'origine (comme tout le reste). Je n'ai pas testé le reinstall d'OS car j'espérais trouver une solution plus simple.

Merci de ton aide.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
oh mais la reinstall d'OS est beaucoup plus simple qu'on croit
(procédure standard ou via clef d'install si faite avant)

et permet d'exclure l'OS comme cause( puisque neuf)
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Ah d'accord, je vais regarder comment effectuer cette procedure alors et je vous tiens au courant.
Si il y a d'autres tests qui permettraient d y voir plus clair je reste preneur.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
je pense qu il est bon parce que j arrive a demarrer l'ordi en mode target
sauf que ..en mode target le disque n'étant alors qu' un banal volume externe ( comme une clef usb ou disque externe) le mac ne se sert pas de l'OS dessus


ce qui tendrait à confirmer que justement le disque est à verifier réparer afin d'etre bootable
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Pardon j'avais mal compris. J'ai fait cette manip vérifier et réparer le disque. Il ne trouve aucune erreur et la réparation se fait sans problème.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
humm
étrange

pas sûr qu'une reinstall d'OS résolve
si toi ou pote avez des outils d'analyse avancée de disque ( du genre de diskwarrior)

rappel
tout disque physique peut flancher
( si le disque physique est défaillant , ou en fin de vie quelque soit ce qui y est écrit , ben il restera défaillant )
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Est-ce qu'on peut utiliser diskwarrior via le mode target par exemple?

C'est étrange quand même qu'il flanche juste lors d'un branchement alors qu'il n'avait jamais montré de signe de faiblesse avant.

On va appeler Apple aujourd'hui voir ce qu'ils suggèrent.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Est-ce qu'on peut utiliser diskwarrior via le mode target par exemple?

C'est étrange quand même qu'il flanche juste lors d'un branchement alors qu'il n'avait jamais montré de signe de faiblesse avant.

On va appeler Apple aujourd'hui voir ce qu'ils suggèrent.
ben c'est peut etre une affaire de cable

ceci dit un mac peut fonctionner et un changement ( ici branchement nouveau) signe révélateur de truc à revoir
disque boof , fichiers pas terribles ( OS ou session) ou autre
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
Oui clairement ce n'est pas le branchement en tant que tel qui a causé le problème, il a juste révéler un problème existant. Mon souci c'est d'essayer de corriger sans avoir à tout réinitialiser ou formater...
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
sans pour autant prendre les reflexes vindoz
( au moindre pépin on refait tout)

divers options du genre reinstall d'OS c'est simplissime

de même qu'eventuellement aller plus loin
( reinstall d'OS sans reprise de comptes et applis ou la totale reformatage reinstall)
c'est simple aussi
 

AaronSG

Membre confirmé
24 Décembre 2013
10
0
J'ai trouvé la réponse à ma question précédente, et j'ai lancé une réinstall de l'OS, et ca a corrigé le problème.

Merci beaucoup pascalformac de ton aide!

J'espere que je pourrai quand même brancher mon ordi à ma télé sans le planter....
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
J'espere que je pourrai quand même brancher mon ordi à ma télé sans le planter....
je dirai que tu verras en
branchant
:D

pour le coup de reinstall avec preservation ,ca été dit dans divers tutos , ca ne change que l'OS, pas le reste
--

quand tu auras fait un test rebranchement et si ca passe
penser à mettre " résolu"
(click en haut menu outil de discussion)