MacBook Pro écran interne noir mais le moniteur fonctionne ainsi que la caméra

chunisy

Membre enregistré
22 Novembre 2021
3
1
42
Bonjour à tous et toutes,

Si un pro pourrais m'aider a comprendre ce qu'a mon MBP 2011 i7 avec 2 carte graphique intel et radeon je serais aux anges !

L'écran interne est noir au démarrage, avec l'effet sonore boing, rétroéclairage ok du clavier, bruite du lecteur cd ok... mais pas d'affichage snif snif :eek: Même la caméra est opérationnel ainsi que le voyant vert !
les manipulations au clavier ni change rien, mode verbose RAS, sans échec RAS VRAM.... débranchement de la baterie ... rien, toujours noir.

Après branchement sur un moniteur externe bingooooo, j'ai le dock... il fonctionne à la perfection.

J'en ai profité pour booté sur l'outil de check de matériel d'apple, aucun problème matériel, aucun problème détecte.
Par contre dans "à propos" il n'y a que le moniteur de présent avec la radeon, pas d'écran interne.
J'ai tous désactivé dans le menu moniteur pour évité la bascule entre les 2 cartes graphiques, rien ne change.
J'ai même télécharger gfxCardStatus pour forcé l'utilisation de la carte vidéo intel sur l’écran externe mais les changements ne sont pas pris en considération .

Pour vous, ce serais la nappe qui relie la carte mère à l’écran ?
La dalle HS ?
J'ai cru comprendre que certain modèle avait des problème de condensateur ou d'inverter, ce MBP est il concerné pas ce genre de problème ?
Un problème logiciel ?

Merci pour votre aide en tout cas, je sèche pour trouver une solution de réparation.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 291
10 181
Nancy___
Bonjour,


Pour vous, ce serais la nappe qui relie la carte mère à l’écran ?
La dalle HS ?
C'est la nappe ou bien la dalle. Je ne vois pas comment savoir, autrement qu'en changeant un des deux éléments pré-cités.
Le problème n'est pas logiciel puisque l'affichage est OK sur un écran externe.

Le problème de condensateurs au Tantale concerne les machines 2010 --> https://forums.macg.co/threads/kern...-pro-15-mi-2010.1290813/page-17#post-13384597

par contre les machines 2011 ont un souci de CG : https://forums.macg.co/threads/reparation-reussie-gpu-macbook-pro-15-2011.1237612/
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 223
665
Lorient
J'ai même télécharger gfxCardStatus pour forcé l'utilisation de la carte vidéo intel sur l’écran externe mais les changements ne sont pas pris en considération .
Bonjour,
Ce n'est pas possible, seul la CG dédié est connecté au port miniDP/Thunderbolt, pas comme sur les machines plus récente. La HD3000 ne fonctionne qu'avec l'écran interne.

par contre les machines 2011 ont un souci de CG
Ici ça ne semble pas encore (pour combien de temps?) être le cas, puisque si l'écran externe fonctionne, c'est que la CG dédié fonctionne.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 291
10 181
Nancy___
Ici ça ne semble pas encore (pour combien de temps?) être le cas, puisque si l'écran externe fonctionne, c'est que la CG dédié fonctionne.
Oui, tout à fait.
Je voulais juste rappeler à @chunisy les pannes sur les machines 2010 et 2011. C'était purement informatif et ça ne concernait pas son problème…
 

chunisy

Membre enregistré
22 Novembre 2021
3
1
42
Mercis a vous @Sly54 et @maxou56 pour votre retour.

Suite a mes différentes recherches je pensais à la nappe mais j'avais un doute sur quelle carte graphique prenais le relais pour les moniteur externe.
@maxou56 merci pour les informations qui me manqué a ce sujet.
@Sly54 merci, je vais lire les infos sur les problème de CG dédié, je croise les doigts pour quelle reste en vie :happy:

Je vais déjà commencé pour voir a changé la nappe c'est a mon avis la première étape puis je verrais ce qui ce passe.