Ecran noir au démarrage du Mac - problème résolution écran ?

lecheval

Membre enregistré
2 Juin 2010
2
0
46
Je viens d'acquérir un vidéoprojecteur Mitsubishi HC3200. Après quelques essais, tout semblait fonctionner correctement : les films passaient très bien en DVD ou en Divx (mais c'est autre sujet...).
Au cours d'un essai, j'ai dû changer la résolution de l'écran et/ou la fréquence de rafraichissement car l'écran projeté présentait des stries de couleurs bizarres. Je me suis donc mis sur 1920x1080 en 24 Hz, et l'écran projeté est redevenu normal.
Depuis, quand je redémarre le mac avec mon écran plat classique, plus rien ne se passe, l'écran reste en veille, comme s'il n'était plus reconnu par le Mac. Mon écran est un HP w22, dont la résolution maximale est de 1680x1050. Quand je démarre avec le vidéoprojecteur branché, tout se passe bien.

J'ai essayé les manips suivantes :
- changer la résolution avec le vidéoprojecteur, puis redémarrer...
- remettre à zéro la mémoire PRAM...
- installer SwitchResX, et essayer divers paramétrages de résolution d'écran et de fréquence de rafraichissement

Deux soirées passées à bidouiller dans tous les sens. Rien n'y fait, mon écran reste toujours noir au démarrage. Du coup, je suis obligé de me servir du vidéoprojecteur comme écran bureautique, ce qui n'est pas très pratique...

Petite précision. J'ai essayé l'écran avec un PC portable. Il fonctionne très bien, donc ce n'est pas un problème lié à l'écran. Je penche plutôt pour une configuration liée au Mac mini, mais je ne sais pas quoi faire...

Le vidéoprojecteur est branché en HDMI avec un cable HDMI-DVI. Le moniteur HP est aussi branché en DVI à partir du port DVI du Mac mini.

Toute aide serait la bienvenue !

Merci.
______________________________________
Mac mini 1.83 GHz Intel Core Duo
OS X 10.5.8
 

lecheval

Membre enregistré
2 Juin 2010
2
0
46
J'ai eu une lueur aujourd'hui, et je l'ai testé ce soir en rentrant chez moi. Et ça marche !!!!! J'ai branché la sortie écran du Mac sur l'entrée VGA du moniteur HP, en utilisant le petit adaptateur fourni avec le Mac que j'avais gardé dans un coin. Et là comme par miracle l'écran s'est rallumé, avec la résolution 1680x1050, 60 Hz ! J'ai ré-essayé de brancher avec l'entrée DVI et ça ne marche toujours pas. C'est peut-être l'entrée DVI qui est HS, mais je ne comprends pas pourquoi le fait d'avoir branché le vidéoprojecteur aurait fait ça. Ce qui est bizarre, c'est qu'il y a un signal, le moniteur se réveille quand on démarre le Mac (le voyant passe du orange au vert), mais l'écran reste noir. Quand j'éteins le PC, le voyant repasse en mode veille.

Mystère... Si vous avez des idées, je suis preneur.