Ecran noir au redémarrage

  • Créateur du sujet Anonyme
  • Date de début
A

Anonyme

Invité
Depuis quelques j'ai souvent des figeages intempestifs de Mac OS 9 pendant que je suis sur Internet. Seul moyen de m'en sortir, le coup du rest au trombone. Et la, j'obtiens le son de redémarrage (1 son), un écran tout noir avec le bouton de l'Imac allumé en vert puis rien d'autre.
Je retire la prise pour l'arrêter complètement puis redémarrer, mais j'ai peur que fusiller l'alim, à force.
Quelqu'un sait-il se kispass ?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Le trio "control+Pomme+démarrage" ne fonctionne pas lors d'un figeage?
La souris peut elle encore bouger ?
Desactive les extensions non-apple le temps de voir si cela stabilise la bête.
 

archeos

Membre d’élite
Club MacG
16 Janvier 2001
1 840
1
Alpes de Haute Provence
Pardon, Marcmame, je n'ai pas été assez rapide, mais je crois q tu t'es trompé de raccourci; pour les figeages, est-tu sur q la souris ne bouge plus ? sinon, tu peux toujours tenter Alt+pomme+esc, pour forcer à quitter
pour redémarrer, essaie plutôt de forcerl'extinction en appuyant sur le bouton de démarrage sousl'écran

[Ce message a été modifié par archeos (edited 22 Mai 2001).]
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par archeos:
Pardon, Marcmame mais je crois q tu t'es trompé de raccourci; <HR></BLOCKQUOTE>
Ah bon ? "control+Pomme+démarrage" ne permet pas de forcer le redemarrage ?
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par MarcMame:
Ah bon ? "control+Pomme+démarrage" ne permet pas de forcer le redemarrage ?<HR></BLOCKQUOTE>

Pas sur les iMacs. Surtout s'il n'y a pas de bouton démarrage...


------------------
Gwenhiver — Truly addicted to MacG
 

mallow

Membre émérite
22 Janvier 2001
591
0
Pour en revenir au problème de l'écran noir au redémarrage, il parrait que c'est une maladie du switch de connexion de l'alim des iMacs... j'ai le même problème. La solution que j'ai trouvé consiste dans ce cas a complètement eteindre l'iMac en appuyant trois secondes sur le bouton d'allumage, a attendre une dizaine de seconde et a le remettre en service en appuyant sur le meme bouton. Si ca ne suffit pas refaire l'opperation en débranchant et rebranchant l'iMac entre l'extinction et l'allumage. Le fait de l'eteindre en entier econimise l'alim par rapport a un simple arrachage de prise sans parler des erreurs de disque possible.