Mac Pro Écran Noir, extinction inopinée en plein écran

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Bonjour,
Quelle solution ?
J'ai le même problème récurrent et suis obligé de forcer le redémarrage en zappant VRAM/PRAM sous OSX 10.11.6.
Parfois le phénomène se produit après démarrage dans la minute qui suit...
A d'autres moment lors d'une utilisation d'une simulation plein écran...
Merci de votre retour.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Bonjour,

Quelle solution ?
C'est variable, selon la nature du problème…
Ca peut être de l'encrassement, ça peut être un process (d'impression…) bloqué…

Poste des copies d'écran du Moniteur d'activité / onglet Processeur (Toutes les opérations - classement des process par % décroissant) et onglet Mémoire quand ta machine ventile fort.
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Bonjour,


C'est variable, selon la nature du problème…
Ca peut être de l'encrassement, ça peut être un process (d'impression…) bloqué…

Poste des copies d'écran du Moniteur d'activité / onglet Processeur (Toutes les opérations - classement des process par % décroissant) et onglet Mémoire quand ta machine ventile fort.
C'est bien la difficulté, la nature du problème.
J'ai passé tout ce que j'ai en revue, CleanMyMac, EtreCheck...
Rien, tout est OK.
Je suis obligé de redémarrer en zappant la PRAM x2 ou x3 pour une cession sans blocage.
Impossible de vérifier : l'écran devient noir, puis ventilation à fond après 10 secondes.
Obligation de forcer l'extinction par le bouton d'alimentation sur la tour.
Machine décrassée (Mac Pro 2008).
J'ai le sentiment d'avoir un fichier à la "noix" qui provoquerait le problème qui n'est pas systématique ni régulier.
Soit au démarrage, ou juste après, pendant que le système s'organise (bureau démarré).
La machine est décrite dans la signature (Ram etc).
Merci de vos lumières
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
J'ai le sentiment d'avoir un fichier à la "noix" qui provoquerait le problème qui n'est pas systématique ni régulier.
Soit au démarrage, ou juste après, pendant que le système s'organise (bureau démarré).
Tu peux déjà installer El Capitan sur un dd (ou SSD) vierge et ne rien installer d'autre, ne pas synchroniser avec iCloud.
Déjà voir si le problème se reproduit : si oui la cause est hardware.
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Oui, c'est fait.
Il me faut cependant du temps sans "travailler" héhé...
Est-ce le même résultat en démarrant en mode sans échec ?
Il me semble plus confortable de tester sur un autre DD pendant le week-end, la suite lundi ?
Merci
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Tu peux déjà installer El Capitan sur un dd (ou SSD) vierge et ne rien installer d'autre, ne pas synchroniser avec iCloud.
Déjà voir si le problème se reproduit : si oui la cause est hardware.
Autre information décelée sur les extinctions :
hormis un démarrage capricieux par moment (zpp PRAM x5), les extinctions se produisent en utilisant le plein écran avec son :
Visio conférence, simulateur de vol avec radio (pas de problème sans radio !), Word of Tanks...

Par contre en travaillant (ça m'arrive), rien ! C'est une machine pas trop fun...
Je poursuis mes tests ce WE avec le système de secours.
Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
hormis un démarrage capricieux par moment (zpp PRAM x5), les extinctions se produisent en utilisant le plein écran avec son :
Visio conférence, simulateur de vol avec radio (pas de problème sans radio !), Word of Tanks...
Si tu ne mets pas le plein écran, jamais d'extinction brutale ?


Par contre en travaillant (ça m'arrive), rien ! C'est une machine pas trop fun...
haha !
Un truc simple à faire : teste une autre session avec ton simulateur de vol et aussi avec World of Tanks : extinction brutale, ou pas ?
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Si tu ne mets pas le plein écran, jamais d'extinction brutale ?



haha !
Un truc simple à faire : teste une autre session avec ton simulateur de vol et aussi avec World of Tanks : extinction brutale, ou pas ?
Bonjour,

Après de longues cessions de test :
Autre DD avec système El Capitan seul : Idem
Suppression des X barrettes RAM : Idem (meilleur comportement du simu : pas de plantage avec radio)
Test carte graphique GPUTEST, resiste plus de 2 minutes = OK
Grand dépoussiérage pour contrôle du refroidissement = Idem.

J'ai des plantages aléatoires avec un navigateur (Fire Fox fenêtres assez grande, you tube ou autre)
Très rares quand je travail (tant mieux)
Mais le problème récurrent semble de plus en plus fréquent.
Il arrive après une sortie de veille qu'il plante après 5 secondes (application ouvertes ou non).

J'ai de temps en temps après plusieurs redémarrages, la luminosité qui s’affole :
on voit l’icône de réglage qui monte tout seul... Impressionnant !

Et là ce matin (voir capture) impossible de régler la luminosité d'écran via le clavier.
Damned!
C'est intrigant comme signes : mon mac serait-il habité ?

J'ai échangé avec Sylvain de SpeederMac possédant une carte graphique venant de sa boutique,
Ces troubles pourraient provenir de la carte mère ou de l'alimentation...
Angoisse
 

Fichiers joints

  • Capture 2022-03-11.png
    Capture 2022-03-11.png
    47,2 KB · Affichages: 18

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 665
6 333
@EROS
On déménage dans un message approprié étant donné que tu as un Mac Pro et pas un iMac.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Ces troubles pourraient provenir de la carte mère ou de l'alimentation...
Angoisse
Angoisse, oui, mais c'est quand même une machine qui va sur ces 14 ans… On trouve des MP 4,1 et 5,1 d'occasion à pas très cher…
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Angoisse, oui, mais c'est quand même une machine qui va sur ces 14 ans… On trouve des MP 4,1 et 5,1 d'occasion à pas très cher…
Certes, cependant elle est entretenue et sur le bureau depuis le début.
Comment choisir une bécane venue d'ailleurs sans nouvelles angoisses ?
Effectivement si je dois upgrader je reprendrait un plus véloce ;
par contre si c'est un truc tout bête, ce serait une erreur de s'en débarrasser. D'où ma persévérance.
Sans adresse fable pour l'achat d'un 5.1.
Pas à la mode de jouer à "la roulette Russe"... (sans arrière-pensées, sorry)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Comment choisir une bécane venue d'ailleurs sans nouvelles angoisses ?
J'ai vendu mon MP 5,1 qui marchait très bien en janvier. Je suis sûr que tu peux trouver des vendeurs honnêtes.


par contre si c'est un truc tout bête, ce serait une erreur de s'en débarrasser. D'où ma persévérance.
Le "tout bête" n'est cependant pas évident à diagnostiquer. Je t'ai déjà dit que j'avais eu des problèmes similaires que je résolvais en changeant la CG (je permutais, une fois la carte 1, puis la 2, puis la 3, puis la 1 etc.) et ça remarchait pendant plusieurs mois.
Mais ça n'est pas simple à diagnostiquer et ma façon de faire était très empirique !

Createpro, devenu MacFinder, vend des 5,1 : https://macfinder.co.uk/product-category/mac-pro/mac-pro-51/
avec une garantie (le mien était garanti 3 ans quand je l'ai acheté en Février 2019).
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
J'ai vendu mon MP 5,1 qui marchait très bien en janvier. Je suis sûr que tu peux trouver des vendeurs honnêtes.

Le "tout bête" n'est cependant pas évident à diagnostiquer. Je t'ai déjà dit que j'avais eu des problèmes similaires que je résolvais en changeant la CG
Dommage j'ai raté ta machine
Oui un diag n'est pas une mince affaire.
CG qu'est-ce que c'est ?
Merci pour le lien, je vais regarder. La RAM n'est pas compatible je suppose entre ces générations de machines...
Faire venir un Mac de UK n'est peut-être pas évident depuis le brexite.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Faire venir un Mac de UK n'est peut-être pas évident depuis le brexite.
Disons qu'il y a sûrement des taxes en plus. La machine que j'avais reçue était très bien emballée (gros carton Apple, gros polystyrènes pour protéger).

Et pour la RAM il faut en racheter.
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Disons qu'il y a sûrement des taxes en plus. La machine que j'avais reçue était très bien emballée (gros carton Apple, gros polystyrènes pour protéger).

Et pour la RAM il faut en racheter.
Bien sûr,
OK pour la CG, c'est la première chose à laquelle j'ai pensé, je vais tester de faire tourner la Mac en réseau après avoir retiré la CG, on verra s'il plante après une longue mise en veille.
Y aurait-il d'autres refurb connus sur cette gamme de produits ?
Les Anglais sont toutes fois très bien placés en prix.
Merci.
 
Dernière édition:

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
L'alimentation peut aussi poser problème.
Eh oui... Comment tester l'alimentation ? Y a t-il une solution logicielle ou faut-il extraire la chose et l'envoyer chez un électronicien compétent...
Je cherche de mon côté également.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Comment tester l'alimentation ? Y a t-il une solution logicielle ou faut-il extraire la chose et l'envoyer chez un électronicien compétent...
Certains savent tester l'alimentation (ce qui entre, ce qui sort) mais pas moi. Ça peut se tester en la changeant, pour voir (comme ce que j'ai fait avec mes cartes vidéo).
 

EROS

Membre actif
18 Janvier 2005
274
7
Lorraine
www.rodolphedesign.com
Merci,
Je tente de trouver une solution et reviendrai avec détails pour clore cet échange.
Suspens...