MacBook Pro Ecran qui "scintille"

tidiable

Membre enregistré
29 Juin 2009
2
0
45
Mac OS Mojave
MacBook Pro : Retina 13", mi-2014
Processeur : 2,6GHZ Intel Core I5
Mémoire : 8Go 1600 MHZ DDR3
Graphisme : Intel Iris 1536Mo


Bonjour à tous !!

Voilà, je viens d'acquérir d'occasion un Macbook Pro... Et suis utilisateur mac depuis 20 ans maintenant....

L'écran est nickel, lumineux, aucun coup sur la coque, l'ensemble esthétique est parfait. Toutes les fiches périphériques fonctionnent, toutes les touches. Tout vraiment....

Le prédécesseur à fait une mise à Zéro et installél'OS Catalina, et me l'a revendu...

J'arrive chez moi, je finalise l'installation. Et tout de suite, je vois l'écran qui se met à scintiller, et balayer de gauche à droite.... Quand je vais sur internet via safari, c'est là que ça se complique.... C'est pire, et 2x/3 l'ordi plante (Symbole "power" sur fond noir)... J'ai essayé avec Firefox, c'est pareil, voire pire....

Lorsque je navigue dans l'ordi (fichiers/fenêtres/panneau préférence/reglage) tout fonctionne et aucun scintillement....

Lorsque je démarre ou redémarre l'ordi, quelques lignes s'affiches succinctement en plus du logo pomme... (logo de démarrage)

Bon, j'avoue que j'ai passé le week à essayer plein de truc : Je développe..

Je me dis "c'est la faute à Catalina", donc je réinstalle Mojave (le bon vieux !! ) Et non, c'est pareil...
Je fais le test en branchant un deuxième écran sur le mac, là, plus aucune erreur, l'écran ne scintille ni sur le macbook, ni sur l'écran accouplé....

Ce "scintillement" ou "balayage" se fait essentiellement lorsque je vais sur Internet, mais, j'ai remarqué que sur des logiciels un peu conséquent, genre Lightroom ou illustrator, ça balaye ça balaye....

L'ordi n'a presque rien dessus, le disque dur est à 30Go/128
Fichiers applications habituels à l'installation + Firefox + Creative Cloud (Illus/Photo/Lightroom) sont installés dessus

Je suis graphiste photographe, et j'ai acheté ce mac pour faire du shooting connecté, et c'est tout. Pour cette fonction ça à l'air de marcher.... Je ne compte pas l'utiliser (ou très peu) pour faire des choses lourdes...

Alors.... Selon vous, c'est carte graphique ? Carte mère ? Humidité ? Défaut matériel/logiciel ?

J'ai contacté bien entendu le revendeur, qui me dis, que chez lui tout allait bien (madame la marquise).... On essaie d'avoir un dialogue, il ne comprends pas... Moi encore moins....

J'espère que c'est un truc à la con.... Mais bon...

J'ai fais des videos pour voir à quoi ressemble le soucis, mais c'est pas accepté ici....
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 981
10 511
Nancy___
Bonjour,

Alors.... Selon vous, c'est carte graphique ? Carte mère ? Humidité ? Défaut matériel/logiciel ?
Problème de carte graphique, a priori non vu ce test :
Je fais le test en branchant un deuxième écran sur le mac, là, plus aucune erreur, l'écran ne scintille ni sur le macbook, ni sur l'écran accouplé....
Donc ça fait plutôt penser à un problème lié à l'écran, à la nappe de l'écran…

Essaie une réinitialisation du contrôleur de gestion du système (SMC).



J'ai fais des videos pour voir à quoi ressemble le soucis, mais c'est pas accepté ici....
Si tu les postes sur YouTube, tu pourras les poster ici.
 

tidiable

Membre enregistré
29 Juin 2009
2
0
45
Bonjour SLY54
Acrobate de l'espace !! (j'aimerai bien avoir ce "sous-pseudo") ! La classe !!

Si c'est la nappe, ce serait "génial".... Car moins couteux....

Mais je remarque que je n'ai pas ce "scintillement" lorsque je bouge l'écran, et lorsque l'ordi est stable....

J'ai donc posté les vidéo sur youtube, voici les liens ;)

https://www.youtube.com/watch?v=dAfGQFYq_yo

J'ai essayé le SMC sans succès...

Merci de ta réactivité en tout cas, tu mérites ta qualification !!

Jolie soirée !!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 981
10 511
Nancy___
Acrobate de l'espace !! (j'aimerai bien avoir ce "sous-pseudo") ! La classe !!
L'ancienneté surtout ! :up:


Si c'est la nappe, ce serait "génial".... Car moins couteux....
J'ai donc posté les vidéo sur youtube, voici les liens ;)
OK, là au moins on voit clairement ce qui se passe.

Je ne peux pas dire qui de la na pue ou de l'écran est le fautif; mais dans ce tuto : https://fr.ifixit.com/Tutoriel/Remp...t+du+MacBook+Pro+13-Inch+Retina+mi-2014/27834 je ne vois pas où est la nappe carte mère - écran…