ecran tour noir

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonjour,

Lorsque j'allume mon powerbook 1400cs/133, il n'y a rien à l'écran.
Il s'allume un peu mais rien n'apparait.
J'entends bien tourner le disque dur pendant 1 ou 2 minutes, puis il y a une petite sonnerie, dring, et puis plus rien.
Que faire ?
merci.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
ton ordi.. est mort !

paix à son âme!

non sérieusement.. (si tu oses vérifie si la ship de mémoire est bien connecter dans ton ordi) ou meme encore.. si ton écran est bien connecter.. (un petit connecteur sous la plaque refrodissante du processeur)

sinon.. hete@mac.com et vend moi ton ordi hehe

ahh oui!

as-tu pensé à zaper la PRAM ?

see ya !

hete@mac.com
icq 12582884

------------------
Hete MacMania iNterpriz
Think different, Think
big sti!
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
oh oh...
il a l'air d'être dans un état que j'ai connu :)

tu as un petit bouton caché juste derrière le PowerBook, entre lentre le port Imprimante et le port ADB, c'est un petit rectangle anodin mais qui est en fait un bouton RESET. Appuie dessus et il devrait repartir.

Mon PB1400 s'était mis dans cet état après un après avoir zappé 2 fois de suite la PRAM...

Si c'est ça, tu me dois une bière :)

 

-anonyme-

Légende
26 Février 2001
66 286
2 667
en zappant la PRAM, l'odi s'est éteint ... et ne s'est toujours pas rallumé !!! cool !
j'ai jamais vu ça !
un ordi pourri, ça se vend combien ?
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
merci du tuyau.
le bouton est bien là, en appuyant, j'ai entendu le beau bruit du redémarrage, puis l'écran s'allume vaguement (bien que rien n'apparaisse dessus) on entend bien le disque dur faire son boulot, mais... snif ... c'est tout.
ça vaut une bière ... sans alcool !
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
en redémarrant sans les extensions, j'ai vu apparaître une fenetre de bienvenue avec marqué : extensions désactivées", une grande barre jaune horizontale qui traversait l'écran et qui devait faire deux ou trois pixels d'épaisseurs. puis plus rien. C'est bien, il se passe des trucs !
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Quand tu écris "puis plus rien", ça veut dire quoi? plus aucun bruit, l'ordi semble s'être éteint? plus de bruit de disque dur?

Au niveau de ton écran, quand tu dis "l'écran s'allume mais rien n'apparait" comment sais-tu si ton écran est allumé?

En prenant pour hypothèse que ton écran est défaillant, est-ce tu penses que ton ordi va juste au bout de son cycle de démarrage? ou il s'éteint, ou il se plante avant?
Pour en être sûr, attends un moment après un démarrage sans extension, et appuie sur le bouton ALLUMAGE, il devrait faire un "bip" pour te proposer le fameux choix (même si tu le vois pas à l'écran) : REDEMARRER, ETEINDRE, METTRE EN VEILLE, ANNULER. Appuie sur la touche S, il devrait alors se mettre en veille et la petite diode devrait se mettre à clignoter... On aurait alors un PB en bon état mais sans écran.......

... Et comme l'écran coûte le prix du PB


y a intérêt à être sûr que c'est pas un faux contact au niveau de l'écran.

Bon, fais tes manips et vient nous rendre compte...
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 357
202
là-bas si j'y suis !
Toujours pour vérifier que c'est l'écran qui foire, n'as-tu pas moyen de brancher ton PB sur un autre écran ?

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Lorsque j'allume le pb, l'écran est plus lumineux que lorsqu'il est éteint. mais il reste gris. On sent bien que du courant passe à l'intérieur, mais sans plus.
En revanche, j'ai réussi tout à l'heure - 3 fois de suite puis plus jamais - à faire apparaître le bureau.
j'avais démarré sans les extensions, puis redémarré avec.

depuis il ne veut plus rien me montrer à l'écran.
Lorsque le bureau est apparu, il y avait une barre jaune horizontale au centre avec de part et d'autre une bande beaucoup plus large grise foncée.
que du bonheur.