El Capitan Redémarrage en boucle et ligne de code

stapsounet

Membre junior
10 Avril 2004
16
0
Bonjour à tous,

Suite à ma mise à jour de l'OS El capitan, j'ai pour la 3e fois mon mac qui plante.
Ce matin, l'ordi ne se connectait plus à internet et après reboot de la box, j'ai voulu tester un reboot de l'ordi : résultat mon ordi m'a affiché "votre ordinateur a redémarré en fonction d'un problème..." Puis l'ordi a rebooté tout seul et m'a affiché pleins de lignes de code, puis a redémarré, puis pleins de lignes de code... Jusqu'à ce que je force l'extinction.



J'ai redémarré avec la commande cmd+R et relancé une installation de l'OS, ce qui fonctionne pour l'instant. Mais c'est déjà la 3e fois que ça me fait cela. Quelqu'un aurait-il une idée du problème et surtout de sa résolution ?

Merci :)

PS :Mon mac: imac 21,5 fin 2009.
 
D

Deleted member 1099514

Invité
Salut

Il faudrait démarrer en mode Recovery (cmd+R lors du boot) puis lancer le terminal (Menu Utilitaires/Terminal)
Là tu tapes
csrutil disable
puis redémarrer le mac toujours en mode Recovery.

Puis re-ouvrir un terminal et taper la commande :

rm -r /Volumes/"Macintosh HD"/System/Library/Extensions/EltimaAsync.kext

Attention à bien respecter la syntaxe pas d'espaces entre /Volumes et EltimaAsync.kext et adapter le nom du volume "Macintosh HD" au besoin.

Ensuite tu fais un :
csrutil enable

Et tu rebootes.

@+
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 057
3 860
Tu as du matériel en USB de connecté ?

Et c'est bien un Kernel Panic généré soit par logiciel, soit par matériel.
 

ETX61

Membre junior
7 Octobre 2015
40
4
58
Comme pour l'instant ta machine fonctionne, la sagesse ne serait elle pas de sauvegarder tes datas, de te faire une boot key Yosemite puis de downgrader ton système sur Yosemite.
Il faut appeler un chat un chat, cette version 10.11.0 El Capitan est globalement foireuse.
Attendre la version 10.11.2 te permettra de ne pas essuyer les plâtres et de dormir semainement !

Ceci dit avis personnel ... chacun fait comme il lui semble bon.
 
D

Deleted member 1099514

Invité
Le problème causé par Eltima est connu et facilement réparable : cf post #2
 

ETX61

Membre junior
7 Octobre 2015
40
4
58
Le problème causé par Eltima est connu et facilement réparable : cf post #2
Je suis entièrement d'accord avec toi mais c'est un problème parmi une liste aussi épaisse qu'un bottin de téléphone.
Ce qui est inquiétant, le mot est faible, est que ça plante joyeusement même avec une clean instal.
Je considère (avis perso) qu'installer 10.11.0 est une loterie à ce jour puisque une machine OK l'autre non ... raison inconnue.
Problème hardware à ne pas invoquer puisque une fois downgradé ça fonctionne sans le moindre soucis.
Le hic c'est que si certain jongle avec clean instal boot key downgrade etc d'autres n'en n'ont pas les capacités.
Ce n'est pas une critique, ils eux d'autres capacités.
Il faut éviter à ces utilisateurs de foncer tête baissée dans un mur.

Point de vue perso, chacun fait comme il lui semble bon

Cordialement
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 552
1 564
Angoulême
Je suis entièrement d'accord avec toi mais c'est un problème parmi une liste aussi épaisse qu'un bottin de téléphone.
Ce qui est inquiétant, le mot est faible, est que ça plante joyeusement même avec une clean instal.
Je considère (avis perso) qu'installer 10.11.0 est une loterie à ce jour puisque une machine OK l'autre non ... raison inconnue.
Problème hardware à ne pas invoquer puisque une fois downgradé ça fonctionne sans le moindre soucis.
Le hic c'est que si certain jongle avec clean instal boot key downgrade etc d'autres n'en n'ont pas les capacités.
Ce n'est pas une critique, ils eux d'autres capacités.
Il faut éviter à ces utilisateurs de foncer tête baissée dans un mur.

Point de vue perso, chacun fait comme il lui semble bon

Cordialement
'faut pas pousser quand même hein !
J'ai installé en update El Capitan sur un MacBook Pro de 2009 qui avait été updaté en Yosemite, qui avait été updaté en Mavericks, qui avait été updaté en Montain Lion, qui avait été updaté en Lion, qui avait été updaté en SnowLeopard qui avait été livré en Leopard.
Ben il marche bien :D ZÉRO réinstallations…
Je dois avoir du bol… ou alors je n'installe pas de merdes… c'est au choix (et ce n'est pas un ou exclusif :siffle: )
 
  • J’aime
Réactions: jeanjd63 et Geekfou

ETX61

Membre junior
7 Octobre 2015
40
4
58
Si tu as du bol c'est donc de la loterie !
Ton MBP 2009 ne supporte pas METAL donc source de soucis en moins, pour ceux qui connaissent le monde windows et l'historique de direct X ...
Mon MBP mid 2012 avec une clean instal de 10.11.0 SANS le moindre soft complémentaire installé plantait allègrement.
Il y a deux sortent d'utilisateurs d'ordi la deuxième sorte se fout comme de l'an 40 des boot key, clone etc ils ne savent même pas ce que c'est, ils n'ont aucune capacité en ce domaine, ils en ont en d'autres.
Ils ont une machine pour simplement l'utiliser, après grand renfort médiatique arrive le jour où apparait le magique bouton mise à jour et boom dans le mur, même pas envisageable de leur parler de clean instal.
Pour une bonne part tu ne les entend pas ici, ils avaient un ordi qui est actuellement chez le revendeur mac du coin.
Aujourd'hui il faut raisonnablement dire on appuie pas on attend 1 ou 2 versions.

Installer des merdes ... office MS fait planter ou plante ... est ce une merde ?
 

stapsounet

Membre junior
10 Avril 2004
16
0
Sans prendre part au débat sur la qualité de l'OS, je vous remercie tous de vos commentaires... J'ai identifié le .kext dans la bibliothèque système. N'ayant aucun soft Eltima sur mon ordi, je vais le supprimer comme proposé en post 2 !:merci:
Merci beaucoup à vous et j'espère ne plus avoir besoin de vos conseils...pour ce genre de bug !!!! :D;)
 

ETX61

Membre junior
7 Octobre 2015
40
4
58
Sans prendre part au débat sur la qualité de l'OS, je vous remercie tous de vos commentaires... J'ai identifié le .kext dans la bibliothèque système. N'ayant aucun soft Eltima sur mon ordi, je vais le supprimer comme proposé en post 2 !:merci:
Merci beaucoup à vous et j'espère ne plus avoir besoin de vos conseils...pour ce genre de bug !!!! :D;)
Peux tu nous tenir informé de la suite de ton expérience, plus en particulier après plusieurs arrêts / démarrages de ta machine ?
D'avance merci.

Cordialement.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 057
3 860
Je dois avoir du bol… ou alors je n'installe pas de merdes… c'est au choix (et ce n'est pas un ou exclusif :siffle: )
J'ai un clone qui est passé par tous ces OS X et moi aussi zéro problème dans un MBP de 2010.

Si tu as du bol c'est donc de la loterie !
Et non, ce n'est pas une loterie puisque j'ai fait la même chose et le même constat.

Installer des merdes ... office MS fait planter ou plante ... est ce une merde ?
Apple reconnait qu'il y a bien un problème et que celui-ci sera résolu par Apple. Ne fais pas d'amalgame.

Mon MBP mid 2012 avec une clean instal de 10.11.0 SANS le moindre soft complémentaire installé plantait allègrement.
Par contre, si sans logiciel tiers après installation il ne se passait rien, aucun dysfonctionnement, c'est donc bien TES logiciels tiers qui posent problème. A toi de voir lequel te fiche le binz.

De plus, par expérience et depuis très longtemps aussi bien sous Windows que sous OS X, un ordinateur a une carte d'identité qui sera à l'image de celui qui en fera l'installation. Pas de polémique, car c'est vraiment une constatation. ;)
 
  • J’aime
Réactions: Geekfou

ETX61

Membre junior
7 Octobre 2015
40
4
58
On peut être aficionados MAC il faut garder les idées claires.
Impossible de nier qu'il y a un gros soucis avec ce 10.11.0
Faire passer les problèmes comme étant la résultante de cowboys de l'informatique me semble d'une simplicité déconcertante tout comme invoquer x ou y problèmes techniques se déclarant à ce moment et qui s'auto réparent avec un downgrade.
Une installation clean qui prend 1h30 alors que celle de 10.10.5 prend 20 á 25 minutes ... Ensuite je t'ai bien écrit SANS softs complémentaires ma machine plantait allègrement.
Et j'ai aussi un clone de chaque version d'os ... heureusement, retour en 10.10.5 en quelques minutes.
Si Apple reconnaît un soucis avec MS office je serait curieux de voir comment seront présentées les versions 10.11.xx qui tourneront rond.
Si intellectuellement on ne peut se résoudre à dire 'ça merde dans trop de cas' c'est buggé, il faut au minimum faire un avertissement en grand en fluo et en relief pour décourager l'utilisateur lambda pour qui le mac est un outil et pas un hobbi d'appuyer sur mise à jour sans clairement expliquer comment faire un clone bootable.

Beaucoup ont acheté très cher une machine avec á l'esprit : ça fonctionne tout simplement ...
Imagine donc le client lambda á bout avec son Windows 8 qui a débarqué chez mac il y a quelques mois ....

L'ordinateur à une carte d'identité à l'image de celui qui en fait l'installation .... tu m'explique quand il n'y a que l'os en clean instal.

Cordialement.

On fera un point vers 10.11.3, je ne m'y frotte plus avant et encore ... après tout cette 10.10.5 fonctionne très bien et avec du SSD c'est hyper fluide.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 057
3 860
tu m'explique quand il n'y a que l'os en clean instal.
Certaines choses peuvent s'expliquer quand on voit de visu comment certains procèdent à une installation. Il s'avère que l'on nous ne donnent pas toutes les informations, car en virtuel on ne lit que leurs commentaires.

Mais, mais, mais, j'ai eu l'occasion de voir des amis ou devoir dépanner chez des proches et là c'est parfois hallucinant l'interprétation/installation/manipulation que font certains lors d'une installation soit disant clean. Je me répète, pas de polémique, mais j'ai quelques heures de vol aussi sous Windows et j'en ai vu pas mal des âneries.

Concernant la durée d'une clean install, avec tous les OS X que j'ai installé, je n'ai jamais, mais jamais, dépassé les 45 minutes.
 

Kratos

Nouveau membre
10 Novembre 2015
8
0
23
Salut

Il faudrait démarrer en mode Recovery (cmd+R lors du boot) puis lancer le terminal (Menu Utilitaires/Terminal)
Là tu tapes
csrutil disable
puis redémarrer le mac toujours en mode Recovery.

Puis re-ouvrir un terminal et taper la commande :

rm -r /Volumes/"Macintosh HD"/System/Library/Extensions/EltimaAsync.kext

Attention à bien respecter la syntaxe pas d'espaces entre /Volumes et EltimaAsync.kext et adapter le nom du volume "Macintosh HD" au besoin.

Ensuite tu fais un :
csrutil enable

Et tu rebootes.

@+
Bonjour,

Je viens d'avoir exactement le même problème que l'utilisateur qui a créé ce sujet suite à la MAJ de l'OS El Capitan...

J'ai suivis vos démarches mais arrivé au moment de taper la commande rm -r /Volumes/"MacintoshHD"/System/Library/Extensions/EltimaAsync.kext dans le terminale, la réponse est qu'il ne trouve aucun fichier ou dossier de ce nom ( No such file or directory)

Donc j'essayes tout de même de relancer mon iMac et le message d'erreur est toujours présent avec le redémarrage...

Je tiens à préciser que j'ai essayé plusieurs fois votre méthode en faisant bien attention à la syntaxe mais en vain.

En espérant une réponse,
Merci
 
D

Deleted member 1099514

Invité
Si ta partition système se nomme Macintosh HD il faut laisser un espace dans la commande :
rm -r /Volumes/"Macintosh HD"/System/Library/Extensions/EltimaAsync.kext
 

Kratos

Nouveau membre
10 Novembre 2015
8
0
23
Ma partition se nomme bien Macintosh HD puis dans la commande j'ai pû essayer avec espace, sans espace, avec guillemets, sans guillemets etc rien n'y fais.

Je me suis donc dis que le ficher .kext n'existe plus ou n'a jamais exister donc j'ai essayé de réinstaller l'OSX ce qui a l'air de fonctionner très bien jusqu'à là...

Je vais attendre la prochaine mise a jour d'el capitan 10.11.2 histoire qu'ils aient réglés ces quelques bugs
 
D

Deleted member 1099514

Invité
C'était avec les guillemets et les espaces en respectant les majuscules et minuscules.
 

Kratos

Nouveau membre
10 Novembre 2015
8
0
23
Comme je vous disais j'ai extrêmement bien fais attention et respecté la syntaxe du début jusqu'à la fin.

J'ai essayé environ une dizaine de fois de toutes façon possible...

Mon iMac fonctionne assez bien pour l'instant après la réinstallation de l'OSX, j'ai lancé une réparation des permissions grâce à OnyX car je ressent que mon iMac est devenu un peu plus lent depuis pour le lancement des applications.

Merci de vos réponses
 
D

Deleted member 1099514

Invité
Si ça se trouve tu l'as supprimé ce fichier. Quel type de réinstallation as-tu fait?
Réinstallation depuis Recovery ou clean install?
Dans le premier cas ça ne t'aurai pas supprimé le fichier fautif, dans le second si.